<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587590968">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Man Killed, Woman Injured in Arcadia Shooting | KTLA</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ktla.com/xmlrpc.php">


<meta name="description" content="A man was killed and a woman was injured in an Arcadia shooting Thursday afternoon, according to the Los Angeles County Sheriff’s Department. The shooting was reported about 2:05 p.m. near the intersection of Santa Anita Avenue and St. Joseph Street." />
<meta name="keywords" content="local news, arcadia, los angeles county sheriff&#039;s department" /><meta property="fb:pages" content="72391084613" />

<meta name="google-site-verification" content="EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":5,"wordCount":95,"authorName":"Cindy Von Quednow","imageCount":0,"siteName":"KTLA","publishDateString":"Thu Sep 28 2017","originalContent":true,"topics":"Arcadia, Los Angeles County Sheriff's Department","categories":"Local News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXK7J8");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ktla.com&amp;id=41641936&amp;t=1506645918&amp;back=http%3A%2F%2Fktla.com%2F2017%2F09%2F28%2Fman-killed-woman-injured-in-arcadia-shooting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//tribktla.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribktla.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="http://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="http://ktla.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkN1OwzAMhV+IkLGxIS4Qz5JmJs2axFHstjw+7p+0CYh60/jY/uxT6zEri4khsY69yqF3PpEOvgPSN+BsbKdm9WyJnvTf7RYLSD5mw1NHhKs3ECBKWw0b/dUBC05brBi+q0jMl23RFLZir+pszNKtmiYXIFLyjb6Pilvx9ptb0nrwWQe0JvCgjrO5BpGJi8n7EdmXMZEfYB/jpSp2wUi1qEXNd7nP7F/fcTB7Tk9ovQnrvnuxwF4n5KW4BbWpDlBNPthjehDqKxhfamiBJqCT0K3n22QNyki8jNbUmjLB61uj1t+U+fgo/jtv+6pdwMaEqeEzfrycD5fD8e39fLr9AAfFN6Q=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578099"}},{"bidder":"indexExchange","params":{"id":"176","siteID":"205513"}},{"bidder":"openx","params":{"unit":"539153400","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680104"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578100"}},{"bidder":"indexExchange","params":{"id":"177","siteID":"205514"}},{"bidder":"openx","params":{"unit":"539153403","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680106"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578093"}},{"bidder":"indexExchange","params":{"id":"169","siteID":"205506"}},{"bidder":"openx","params":{"unit":"539153393","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680088"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578095"}},{"bidder":"indexExchange","params":{"id":"171","siteID":"205508"}},{"bidder":"openx","params":{"unit":"539153395","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680094"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578096"}},{"bidder":"indexExchange","params":{"id":"172","siteID":"205509"}},{"bidder":"openx","params":{"unit":"539153396","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680096"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578097"}},{"bidder":"indexExchange","params":{"id":"173","siteID":"205510"}},{"bidder":"openx","params":{"unit":"539153397","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680098"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578094"}},{"bidder":"indexExchange","params":{"id":"170","siteID":"205507"}},{"bidder":"openx","params":{"unit":"539153394","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680090"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkWkOwiAQRi8kxSXaX8azUDqtg2zC0Kqnd2rUxGjUhATCvDcfixyjQK9taSFLw+NYIJ3vU2XyTDKggyfwNNVdaNCCKBmS6nmP5S584GLI5CBnhj5UX1PQDwjjT8wARaUPIkHGy1tX2gPnyQGjpIRN8SCiLT36LJV2E9ZhfztZggbbL7oNWlkaxHKiOyC950sa0FQV11YO/b/uI79TXp+bcPrL4894ir2y9vYAzyW32LntYj3fzJeruq7NFRFfpoA='></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribktla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://on.ktla.com/lmvsW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fktla.com%2F2017%2F09%2F28%2Fman-killed-woman-injured-in-arcadia-shooting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fktla.com%2F2017%2F09%2F28%2Fman-killed-woman-injured-in-arcadia-shooting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man Killed, Woman Injured in Arcadia Shooting" />
<meta property="og:url" content="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/" />
<meta property="og:description" content="A man was killed and a woman was injured in an Arcadia shooting Thursday afternoon, according to the Los Angeles County Sheriff’s Department.

The shooting was reported about 2:05 p.m. near the intersection of Santa Anita Avenue and St. Joseph Street.

The man was pronounced dead at the scene and the woman was taken to a hospital in unknown condition, officials said in a news release." />
<meta property="article:published_time" content="2017-09-29T00:22:38+00:00" />
<meta property="article:modified_time" content="2017-09-29T00:26:52+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image" content="https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ktla" />
<meta name="twitter:text:title" content="Man Killed, Woman Injured in Arcadia&nbsp;Shooting" />
<meta name="twitter:image:src" content="https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ktla" />
<meta property="article:publisher" content="http://www.facebook.com/ktla5" />
<meta property="article:author" content="http://www.facebook.com/ktla5" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=114" />
<link rel='openid.server' href='http://tribktla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribktla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://ktla.com/osd.xml" title="KTLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-ktla/newsroom.js'  );
</script>
	<meta name="word-count" content="95">
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='34.139729;-118.035345' />
<meta name='ICBM' content='34.139729, -118.035345' />
<meta name="application-name" content="KTLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Los Angeles News and Video for Southern California" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ktla.com/feed/;icon-uri=http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.ktla.news\/localnews", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","localnews");
 googletag.pubads().setTargeting("pid", "20170928man-killed-woman-injured-in-arcadia-shooting" );
 googletag.pubads().setTargeting("ContentID", "526616" );
 googletag.pubads().setTargeting("Site", "41641936" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();
 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/amp/" />	<script>
		var fonts = ["https:\/\/fonts.googleapis.com\/css?family=Lato:300,400,700,900,100italic,300italic,400italic,700italic,900italic|Montserrat:400,700|Open+Sans+Condensed:700","https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/icons\/font-awesome\/css\/font-awesome.min.css","https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/icons\/weather-icons\/css\/weather-icons.css"];
		fetchInject( fonts );
	</script>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-526616 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXK7J8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type="text/javascript">
 (function() {
 var ARTICLE_URL = window.location.href;
 var CONTENT_ID = 'everything';
 document.write(
 '<scr'+'ipt '+
 'src="https://survey.g.doubleclick.net/survey?site=_7jzkpkdsle7xaahgjfy6sbkrxe'+
 '&amp;url='+encodeURIComponent(ARTICLE_URL)+
 (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
 '&amp;random='+(new Date).getTime()+
 '" type="text/javascript">'+'\x3C/scr'+'ipt>');
 })();
 </script>
 
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://ktla.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://ktla.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>KTLA 5 News </span></a>
<a href="http://ktla.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KTLA 5 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
					
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://ktla.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://ktla.com" title="KTLA" rel="home">KTLA</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-204574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-204574"><a href="http://ktla.com/category/news/">News</a></li>
<li id="menu-item-204575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204575"><a href="http://ktla.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-412332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412332"><a href="http://ktla.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-204726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204726"><a href="http://ktla.com/category/contests/">Contests</a></li>
<li id="menu-item-204714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204714"><a href="http://ktla.com/traffic/">Traffic</a></li>
<li id="menu-item-217836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217836"><a href="http://ktla.com/community-calendar/">Events</a></li>
<li id="menu-item-213209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213209"><a href="http://ktla.com/contact/about/">About</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://ktla.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">81&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>81&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>65&deg;</strong></div>
					<div>High <strong>86&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					65&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					63&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						</div>
			<a href="http://ktla.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://ktla.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Man Killed, Woman Injured in Arcadia&nbsp;Shooting</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:22 PM, September 28, 2017, by <a href="http://ktla.com/author/cindy-von-quednow/" title="Posts by Cindy Von Quednow" class="author url fn" rel="author">Cindy Von Quednow</a>, </span><span class="updated-time">Updated at 05:26PM, September 28, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-526616" class="share-facebook sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-526616" class="share-twitter sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-526616" class="share-google-plus-1 sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-526616" class="share-linkedin sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-526616" class="share-pinterest sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/ktla/logo-gray.png" />
        	                        <article id="post-526616" class="post-526616 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-arcadia tag-los-angeles-county-sheriffs-department">
	<div class="entry-content">

		


		<div class="p402_premium"><p>A man was killed and a woman was injured in an Arcadia shooting Thursday afternoon, according to the Los Angeles County Sheriff’s Department.</p>
<p>The shooting was reported about 2:05 p.m. near the intersection of Santa Anita Avenue and St. Joseph Street.</p>
<p>The man was pronounced dead at the scene and the woman was taken to a hospital in unknown condition, <a href="https://local.nixle.com/alert/6181855/?sub_id=1000000475" target="_blank" rel="noopener">officials said in a news release</a>.</p>
<p>Officials are investigating the circumstances behind the shooting and no further details have been released.</p>
<p>Anyone with information can call the sheriff’s department homicide bureau at 323 890-5500.</p>
		<div id="geo-post-526616" class="geo geo-post" style="display: none">
			<span class="latitude">34.139729</span>
			<span class="longitude">-118.035345</span>
		</div></div>
<script type="text/javascript">
try { _402_Show(); } catch(e) {}
</script>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://ktla.com/category/news/local-news/" rel="category tag">Local News</a> </p><p><strong>Topics:</strong> <a href="http://ktla.com/tag/arcadia/" rel="tag">Arcadia</a>, <a href="http://ktla.com/tag/los-angeles-county-sheriffs-department/" rel="tag">Los Angeles County Sheriff's Department</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribktla.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="526616" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='526616' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Man Killed, Woman Injured in Arcadia&nbsp;Shooting" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Man Killed, Woman Injured in Arcadia&nbsp;Shooting' class='required' />
		  		<input type="hidden" value="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="0683b1a44b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="526616" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-526616" class="share-facebook sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-526616" class="share-twitter sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-526616" class="share-google-plus-1 sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-526616" class="share-linkedin sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-526616" class="share-pinterest sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://ktla.com/on-air/live-streaming/?ad"
			class="station-promo"
			style="background-image:url( https://tribktla.files.wordpress.com/2014/08/am4.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>Watch KTLA 5&nbsp;News</h3>
	<p><p>Every newscast plus replays streamed online</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=e17c4b38-bbb3-b604-25b5-95b615c293a6&#038;tgt=2291"></script><div id="e17c4b38-bbb3-b604-25b5-95b615c293a6"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2017/09/27/suspected-dui-driver-arrested-after-fiery-crash-kills-3-on-605-freeway-chp/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2017/09/605.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Three people were killed in a fiery crash on the 605 Freeway that was triggered by a suspected DUI driver, according to CHP. The driver was arrested on suspicion of felony DUI causing injuries and is being held on $100,000 bail, authorities say.(Credit: OnScene.TV)" srcset="https://tribktla.files.wordpress.com/2017/09/605.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2017/09/605.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2017/09/605.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="526035" data-permalink="http://ktla.com/2017/09/27/suspected-dui-driver-arrested-after-fiery-crash-kills-3-on-605-freeway-chp/605-2/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/605.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="605 fiery fatal crash" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/605.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/605.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/27/suspected-dui-driver-arrested-after-fiery-crash-kills-3-on-605-freeway-chp/" rel="bookmark">Off-Duty LAPD Officer Arrested in Possible DUI Crash That Killed Teen Boy, His Parents on 605&nbsp;Freeway</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2017/09/26/20-year-old-man-injured-in-hollywood-shooting-lapd/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2017/09/gettyimages-8011285301.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Rapper Young Dolph performs onstage at night four of the Late Night Concert during the 2017 BET Experience at The Novo by Microsoft on June 25, 2017 in Los Angeles, California. (Credit: Paras Griffin/Getty Images for BET)" srcset="https://tribktla.files.wordpress.com/2017/09/gettyimages-8011285301.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2017/09/gettyimages-8011285301.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2017/09/gettyimages-8011285301.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="526020" data-permalink="http://ktla.com/2017/09/26/20-year-old-man-injured-in-hollywood-shooting-lapd/2017-bet-experience-late-night-concert-night-4-2/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/gettyimages-8011285301.jpg?quality=85&amp;strip=all" data-orig-size="4266,2961" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images for BET&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - JUNE 25:  Rapper Young Dolph performs onstage at night four of the Late Night Concert during the 2017 BET Experience at The Novo by Microsoft on June 25, 2017 in Los Angeles, California.  (Photo by Paras Griffin\/Getty Images for BET)&quot;,&quot;created_timestamp&quot;:&quot;1498453980&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;2017 BET Experience - Late Night Concert - Night 4&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rapper Young Dolph" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/gettyimages-8011285301.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/gettyimages-8011285301.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/26/20-year-old-man-injured-in-hollywood-shooting-lapd/" rel="bookmark">Hollywood Shooting Leaves Rapper Young Dolph Critical; LAPD Searching for&nbsp;Assailants</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2017/09/26/hundreds-of-homes-evacuated-as-2000-acre-canyon-fire-burns-near-corona/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2017/09/fire1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Smoke billows from the Canyon Fire on Sept. 26, 2017. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2017/09/fire1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2017/09/fire1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2017/09/fire1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="525768" data-permalink="http://ktla.com/2017/09/26/hundreds-of-homes-evacuated-as-2000-acre-canyon-fire-burns-near-corona/fire1-29/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/fire1.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire1" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/fire1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/fire1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/26/hundreds-of-homes-evacuated-as-2000-acre-canyon-fire-burns-near-corona/" rel="bookmark">Winds Cause for Concern on Day 2 of Canyon Fire, But Evacuation Orders May Be&nbsp;Lifted</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2017/09/25/firefighters-battling-blaze-along-91-freeway-in-coal-canyon-area/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2017/09/blaze-2.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="The Canyon Fire burns close to homes at the border with Corona and Anaheim on Sept. 25, 2017. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2017/09/blaze-2.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2017/09/blaze-2.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2017/09/blaze-2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="525519" data-permalink="http://ktla.com/2017/09/25/firefighters-battling-blaze-along-91-freeway-in-coal-canyon-area/blaze-2-2/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/blaze-2.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blaze 2" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/blaze-2.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/blaze-2.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/25/firefighters-battling-blaze-along-91-freeway-in-coal-canyon-area/" rel="bookmark">Canyon Fire Burning in Corona Is 5 Percent Contained at About 2,000 Acres; Evacuations&nbsp;Remain</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://ktla.com/2017/09/28/man-charged-in-attack-that-left-70-year-old-woman-unconscious-along-santa-clarita-bike-trail/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2017/09/screen-shot-2017-09-27-at-10-48-41-am.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="The South Fork River Trail is shown in a Google Maps image near the site where a woman was attacked in Santa Clarita on Sept. 26, 2017." srcset="https://tribktla.files.wordpress.com/2017/09/screen-shot-2017-09-27-at-10-48-41-am.png?w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2017/09/screen-shot-2017-09-27-at-10-48-41-am.png?w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2017/09/screen-shot-2017-09-27-at-10-48-41-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="526133" data-permalink="http://ktla.com/2017/09/28/man-charged-in-attack-that-left-70-year-old-woman-unconscious-along-santa-clarita-bike-trail/screen-shot-2017-09-27-at-10-48-41-am/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/screen-shot-2017-09-27-at-10-48-41-am.png" data-orig-size="1388,752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-27 at 10.48.41 AM" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/screen-shot-2017-09-27-at-10-48-41-am.png?w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/screen-shot-2017-09-27-at-10-48-41-am.png?w=770" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/28/man-charged-in-attack-that-left-70-year-old-woman-unconscious-along-santa-clarita-bike-trail/" rel="bookmark">Man Charged in Attack That Left 70-Year-Old Woman Unconscious Along Santa Clarita Bike&nbsp;Trail</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="la-county-sheriff" srcset="https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="171460" data-permalink="http://ktla.com/2014/03/28/female-sheriffs-deputy-was-sexually-harassed-by-banditos-at-east-l-a-station-lawsuit/la-county-sheriff/#main" data-orig-file="https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="filephoto los angeles county sheriff&#8217;s department sheriff " data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2014/03/la-county-sheriff.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/" rel="bookmark">Man Killed, Woman Injured in Arcadia&nbsp;Shooting</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2017/09/28/2-l-a-county-inmates-die-in-2-days-l-a-sheriffs-officials-say/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2013/07/mens-central-jail-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Deputies walk past cells on the 3000 floor of the L.A. County Men&#039;s Central Jail. (Credit: Los Angeles Times)" srcset="https://tribktla.files.wordpress.com/2013/07/mens-central-jail-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2013/07/mens-central-jail-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2013/07/mens-central-jail-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="97147" data-permalink="http://ktla.com/2013/07/23/reports-of-deputies-use-of-force-on-l-a-county-inmates-up-sharply/mens-central-jail-2/#main" data-orig-file="https://tribktla.files.wordpress.com/2013/07/mens-central-jail-2.jpg?quality=85&amp;strip=all" data-orig-size="690,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="mens-central-jail-2" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2013/07/mens-central-jail-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2013/07/mens-central-jail-2.jpg?quality=85&amp;strip=all&amp;w=690" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/28/2-l-a-county-inmates-die-in-2-days-l-a-sheriffs-officials-say/" rel="bookmark">2 L.A. County Inmates Die in 2 Days, L.A. County Sheriff&#8217;s Officials&nbsp;Say</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2017/09/28/museum-exhibit-commemorating-100th-anniversary-of-antarctica-expedition-attempt-opens-in-santa-ana/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2017/09/antarctica.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/09/antarctica.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2017/09/antarctica.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2017/09/antarctica.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="526556" data-permalink="http://ktla.com/2017/09/28/museum-exhibit-commemorating-100th-anniversary-of-antarctica-expedition-attempt-opens-in-santa-ana/antarctica/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/antarctica.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="antarctica exhibit feature image only" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/antarctica.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/antarctica.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2017/09/28/museum-exhibit-commemorating-100th-anniversary-of-antarctica-expedition-attempt-opens-in-santa-ana/" rel="bookmark">Museum Exhibit Commemorating 100th Anniversary of Antarctica Expedition Attempt Opens in Santa&nbsp;Ana</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/06/23/woman-fatally-shot-in-south-l-a-intersection-officials/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="499167" data-permalink="http://ktla.com/2017/06/23/woman-fatally-shot-in-south-l-a-intersection-officials/south-la-10/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all" data-orig-size="1967,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="south la" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/06/south-la.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/06/23/woman-fatally-shot-in-south-l-a-intersection-officials/" rel="bookmark">Young Man Fatally Shot in South L.A. Intersection: Sheriff&#8217;s&nbsp;Department</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/08/19/1-killed-2-injured-after-being-shot-at-while-riding-bikes-in-south-l-a-suspects-still-at-large/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="The scene of a South L.A. shooting on Aug. 19, 2017 is seen here. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="514605" data-permalink="http://ktla.com/2017/08/19/1-killed-2-injured-after-being-shot-at-while-riding-bikes-in-south-l-a-suspects-still-at-large/firestone-shooting/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/08/firestone-shooting.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/08/19/1-killed-2-injured-after-being-shot-at-while-riding-bikes-in-south-l-a-suspects-still-at-large/" rel="bookmark">Man Killed, 2 Women Injured After Being Shot at While Riding Bikes in South L.A.; Suspects Still at&nbsp;Large</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/08/16/man-shot-by-deputy-in-watts-incident-draws-large-crowd/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="A large crowd gathered after a man was shot by at least one Los Angeles Sheriff&#039;s Department deputy on Aug. 16, 2017. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="513875" data-permalink="http://ktla.com/2017/08/16/man-shot-by-deputy-in-watts-incident-draws-large-crowd/watts-shooting-4/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all" data-orig-size="1956,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="watts shooting" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/08/watts-shooting.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/08/16/man-shot-by-deputy-in-watts-incident-draws-large-crowd/" rel="bookmark">Man Shot by Deputy in Watts; Incident Draws Large&nbsp;Crowd</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/08/17/man-shot-by-deputies-in-watts-pronounced-dead-at-hospital/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="514116" data-permalink="http://ktla.com/2017/08/17/man-shot-by-deputies-in-watts-pronounced-dead-at-hospital/scene-24/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="scene" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/08/scene1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/08/17/man-shot-by-deputies-in-watts-pronounced-dead-at-hospital/" rel="bookmark">Man Shot by Deputies at Nickerson Gardens in Watts Is Pronounced Dead at&nbsp;Hospital</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/06/21/man-killed-boy-wounded-when-gunman-opens-fire-on-car-stopped-at-red-light-in-el-monte/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="498318" data-permalink="http://ktla.com/2017/06/21/man-killed-boy-wounded-when-gunman-opens-fire-on-car-stopped-at-red-light-in-el-monte/el-monte-15/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="el monte shooting" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/06/el-monte1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/06/21/man-killed-boy-wounded-when-gunman-opens-fire-on-car-stopped-at-red-light-in-el-monte/" rel="bookmark">Man Killed, Boy Wounded When Gunman Opens Fire on Car Stopped at Red Light in El&nbsp;Monte</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/07/01/woman-killed-man-injured-in-south-whittier-shooting/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="501296" data-permalink="http://ktla.com/2017/07/01/woman-killed-man-injured-in-south-whittier-shooting/screen-shot-2017-07-01-at-4-17-31-pm/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png" data-orig-size="1276,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="south whittier shooting" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png?w=300" data-large-file="https://tribktla.files.wordpress.com/2017/07/screen-shot-2017-07-01-at-4-17-31-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/07/01/woman-killed-man-injured-in-south-whittier-shooting/" rel="bookmark">Man Turns Himself in After Fatally Shooting His Ex, Injuring Another Man in South Whittier:&nbsp;LASD</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/09/11/suspect-dies-during-sheriffs-deputy-involved-shooting-in-west-valinda/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="L.A. County Sheriff&#039;s deputies at the scene of a fatal deputy-involved shooting Monday night. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="521375" data-permalink="http://ktla.com/2017/09/11/suspect-dies-during-sheriffs-deputy-involved-shooting-in-west-valinda/capture-746/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L.A. County Sheriff&#8217;s Department" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/capture1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/09/11/suspect-dies-during-sheriffs-deputy-involved-shooting-in-west-valinda/" rel="bookmark">Man Dies in Sheriff&#8217;s Deputy-Involved Shooting in West&nbsp;Valinda</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/06/04/male-juvenile-fatally-shot-in-duarte/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="493256" data-permalink="http://ktla.com/2017/06/04/male-juvenile-fatally-shot-in-duarte/carlos-ftd/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="duarte gabriel shea carlos" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/06/carlos-ftd.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/06/04/male-juvenile-fatally-shot-in-duarte/" rel="bookmark">Teen Boy Found Fatally Shot in&nbsp;Duarte</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/08/02/officials-provide-details-on-east-los-angeles-shooting-that-left-home-intruder-dead-2-victims-injured/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="510067" data-permalink="http://ktla.com/2017/08/02/officials-provide-details-on-east-los-angeles-shooting-that-left-home-intruder-dead-2-victims-injured/east-la-5/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="east los angeles" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/08/east-la.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/08/02/officials-provide-details-on-east-los-angeles-shooting-that-left-home-intruder-dead-2-victims-injured/" rel="bookmark">Officials Provide Details on East Los Angeles Shooting That Left Home Intruder Dead, 2 Victims&nbsp;Injured</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/07/29/1-man-killed-another-wounded-after-2-men-open-fire-at-cerritos-homeless-encampment-lasd/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Emergency responders rush to the scene of an emergency in a file photo. (Credit: MattGush/iStock)" srcset="https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="462266" data-permalink="http://ktla.com/2017/03/10/new-rules-to-allow-young-doctors-will-be-allowed-to-work-28-hours-straight-despite-public-safety-concerns/emergency-responder/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all" data-orig-size="5760,3840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Emergency responders rush to the scene of an emergency.&quot;,&quot;created_timestamp&quot;:&quot;1447445381&quot;,&quot;copyright&quot;:&quot;MattGush&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;Emergency Responder&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ambulance filephoto" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/02/gettyimages-496857546.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/07/29/1-man-killed-another-wounded-after-2-men-open-fire-at-cerritos-homeless-encampment-lasd/" rel="bookmark">1 Man Killed, Another Wounded After 2 Men Open Fire at Cerritos Homeless Encampment:&nbsp;LASD</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.ktla.news/localnews', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/09/05/woman-shot-killed-while-leaving-work-in-city-of-industry/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="A woman was shot and killed while walking to her car in the City of Industry on Sept. 5, 2017. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="519467" data-permalink="http://ktla.com/2017/09/05/woman-shot-killed-while-leaving-work-in-city-of-industry/coroner-2-2/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="worker city of industry" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/09/coroner-2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/09/05/woman-shot-killed-while-leaving-work-in-city-of-industry/" rel="bookmark">Woman Fatally Shot as She Left Work at Golden Corral Restaurant in City of&nbsp;Industry</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/08/10/triple-shooting-in-compton-leaves-1-man-dead-2-others-critical/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Emergency crews respond to a triple shooting in Compton on Aug. 9, 2017. (Credit: OnScene.TV)" srcset="https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="512028" data-permalink="http://ktla.com/2017/08/10/triple-shooting-in-compton-leaves-1-man-dead-2-others-critical/compton-12/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="compton shooting" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/08/compton1.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/08/10/triple-shooting-in-compton-leaves-1-man-dead-2-others-critical/" rel="bookmark">Triple Shooting in Compton Leaves 1 Man Dead, 2 Others&nbsp;Critical</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/07/31/mother-of-man-killed-in-deputy-involved-shooting-in-ladera-heights-sues-county-and-l-a-county-sheriffs-department/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="A poster showing the face of Dennis &quot;Todd&quot; Rogers, who was killed in a deputy-involved shooting in Ladera Heights in March, is held up at a press conference in Los Angeles. (Credit: Francine Orr / Los Angeles Times)" srcset="https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="509364" data-permalink="http://ktla.com/2017/07/31/mother-of-man-killed-in-deputy-involved-shooting-in-ladera-heights-sues-county-and-l-a-county-sheriffs-department/ladera-2/#main" data-orig-file="https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ladera shooting" data-image-description="" data-medium-file="https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribktla.files.wordpress.com/2017/07/ladera.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/07/31/mother-of-man-killed-in-deputy-involved-shooting-in-ladera-heights-sues-county-and-l-a-county-sheriffs-department/" rel="bookmark">Mother of Man Killed in Deputy-Involved Shooting in Ladera Heights Sues County and L.A. County Sheriff&#8217;s&nbsp;Department</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-223524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223524"><a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2">Android App</a></li>
<li id="menu-item-223526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223526"><a href="https://itunes.apple.com/us/app/ktla-5-news-los-angeles/id587590968?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-227347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227347"><a href="http://ktla.com/ktla-5-news-on-social-media/">KTLA 5 News on Social Media</a></li>
<li id="menu-item-224195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224195"><a href="http://cwtv.com">Watch CW Shows</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/ktla5" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/ktla" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/ktla5news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://ktla.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/ktla">Online Public File		 </a> &bull; 
		

				<a href="http://ktla.com/contact/about/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 Sunset Blvd. Los Angeles, CA, 90028 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, KTLA		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ktla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cdn.tribtv.com/ktla/widgets/alertspage.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ktla.com\/2017\/09\/28\/man-killed-woman-injured-in-arcadia-shooting\/":526616};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/man-killed-woman-injured-in-arcadia-shooting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzDEOgzAMQNELFQxItCyoZwHHog6Jk8a45fiwIHXo/L4+fHOFSTaSDbyCow8j5b32eoMfilblYAuLQuCVFN5GRq9JXKByxSwYzJ14jkwcFcVUqI4s/4p5wnVOcvkzjm3fdPehfXSNPwDQGDbJ'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlFtywyAMRTdUQpM+/jpdiwxywBWIgoib3Rdn+ppJJzWZfhmDDhK6F/SclOEoGEWHqhLVvY9Fy+xFMKuBwLwMPluVPOqIB8wYrY/7zVRudA+bfufEYcCiDz5pYgMkB7XTU9EDsxTJkFRgC9SPGSaCVPAKEjLXglfkFGYSn64AYVgLfXbZZk6W5+i4adIL42sFcuj3TkovOxK+BYy1lyOEWMjb/mqn14r5uDlAo0FWK/rlR67GldmnbnKEaI4DvylxNQzdnZrhmNjH1uLg41r442dtuENKmFeXNtZoxHM8A37c351asOlEK4hAR/HmEgC2nU8NkHWA0m5+G6nFlbmJXb7nLtRoGSf+2q/FjPkUZFVNxNA8o7abrSY/nOr6MMKZMS63+cokYK1fWgakAopj+5ecfXlqbBPFcMZNewuWF/I/dz9bvCBj4iJqJPBZFwdLKZ/fBj2Hp+3D7d39/d3jw256ByqkUrM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P05785DE5-A1A4-4660-8F34-1AAC0DDD4779",
			nol_assetname: "local-news",
			nol_apn: 'nielsenDCR',
			nol_vc: "c17"	};
	(function (params) {

			var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641936','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641936','v':'wpcom','tz':'-7','user_id':'0','post':'526616','subd':'tribktla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641936&v=wpcomvt&tz=-7&user_id=0&post=526616&subd=tribktla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFKSlosRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhJVX44VVZDX1ZtTG1BLFEwdQ=='}]);
_stq.push([ 'clickTrackerInit', '41641936', '526616' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 59 seconds ago
	generated in 0.179 seconds
	served from batcache in 0.002 seconds
	expires in 241 seconds
-->
