<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587590968">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Rescue Turns to Recovery in Florida Bridge Collapse That Killed At Least 6 | KTLA</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ktla.com/xmlrpc.php">


<meta name="description" content="A pedestrian bridge suddenly collapsed onto the road below near Florida International University, crushing cars and killing at least six people Thursday. Hours after the bridge collapsed, officials said early Friday that the rescue mission is now a recovery operation." />
<meta name="keywords" content="nation/world, florida international university, miami-dade police department" /><meta property="fb:pages" content="72391084613" />

<meta name="google-site-verification" content="EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":27,"wordCount":874,"authorName":"CNN Wire","imageCount":1,"siteName":"KTLA","publishDateString":"Fri Mar 16 2018","originalContent":false,"classifyText":[{"highestConfidence":"\/Sensitive Subjects","confidence0":0.79}],"topics":"Florida International University, miami-dade police department","categories":"Nation\/World"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXK7J8");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribktla.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribktla.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="http://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="http://ktla.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKFRlGhd1B/TnoUkLqF1MMJO2scf+VJbdUP5hQ/77LvTt6Aa8gJedD+ogIN1nvXNtRaEdcNbrQTuckj4Q/9N6cNX+u6DkbnsTHPlt3npoAfWowsaqTEooyrnIzWRsEQT9lMicCDPboR9HJe6yQ2Y1I1qQbO/55/956+CJpfHFiFT4wyu957BQnbakyzNrchttUBq0iGO/AtQZzQu5qgRaiSbSrvGt8Gc55bgQg9PQZ3jPNSqISCZNuVWHAqNrp6XvnVzggKxLLI1dyZOwtY3x1ojTNrpFfxno/vUFqk2OA389N/FsaiO5akqq8svxuMeBg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578099"}},{"bidder":"criteo","params":{"zoneId":"1142213"}},{"bidder":"indexExchange","params":{"id":"176","siteID":"205513"}},{"bidder":"openx","params":{"unit":"539153400","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680104"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578100"}},{"bidder":"criteo","params":{"zoneId":"1142215"}},{"bidder":"indexExchange","params":{"id":"177","siteID":"205514"}},{"bidder":"openx","params":{"unit":"539153403","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680106"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578093"}},{"bidder":"criteo","params":{"zoneId":"1142191"}},{"bidder":"indexExchange","params":{"id":"169","siteID":"205506"}},{"bidder":"openx","params":{"unit":"539153393","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680088"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578095"}},{"bidder":"criteo","params":{"zoneId":"1142192"}},{"bidder":"indexExchange","params":{"id":"171","siteID":"205508"}},{"bidder":"openx","params":{"unit":"539153395","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680094"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578096"}},{"bidder":"criteo","params":{"zoneId":"1142193"}},{"bidder":"indexExchange","params":{"id":"172","siteID":"205509"}},{"bidder":"openx","params":{"unit":"539153396","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680096"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578097"}},{"bidder":"criteo","params":{"zoneId":"1142194"}},{"bidder":"indexExchange","params":{"id":"173","siteID":"205510"}},{"bidder":"openx","params":{"unit":"539153397","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680098"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578094"}},{"bidder":"criteo","params":{"zoneId":"1142197"}},{"bidder":"indexExchange","params":{"id":"170","siteID":"205507"}},{"bidder":"openx","params":{"unit":"539153394","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680090"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-0.34.2.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/IWieTeSM+S9dlNbV/Nu3GfHoz8UYcCIFAzndyjpyTwKBdHYCk5XlUyMtn7S3tJAM6hgKhrLqPPToQlSArwzc2j3GDS5GKByKGNtTvFAwTwvwXs1CS0neRgfD587XcgPPkhEmWjH0NIJKrBgNJpf2KjWjezTL0OLD96i/NqenaY3duD/YFEjRigQ=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=ktla.com&#038;id=41641936&#038;t=1521201888&#038;back=http%3A%2F%2Fktla.com%2F2018%2F03%2F16%2Frescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribktla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://on.ktla.com/NGYSe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fktla.com%2F2018%2F03%2F16%2Frescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fktla.com%2F2018%2F03%2F16%2Frescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rescue Turns to Recovery in Florida Bridge Collapse That Killed At Least 6" />
<meta property="og:url" content="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/" />
<meta property="og:description" content="A pedestrian bridge suddenly collapsed onto the road below near Florida International University, crushing cars and killing at least six people Thursday.

Hours after the bridge collapsed, officials said early Friday that the rescue mission is now a recovery operation.

Emergency crews worked overnight in what Miami-Dade Police spokesman Alvaro Zavaleta called a &quot;very slow process&quot; in order to preserve evidence and the safety of possible victims and rescuers, because of unstable conditions at the bridge." />
<meta property="article:published_time" content="2018-03-16T11:21:08+00:00" />
<meta property="article:modified_time" content="2018-03-16T11:21:08+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image" content="https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="765" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ktla" />
<meta name="twitter:text:title" content="Rescue Turns to Recovery in Florida Bridge Collapse That Killed At Least&nbsp;6" />
<meta name="twitter:image:src" content="https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ktla" />
<meta property="article:publisher" content="http://www.facebook.com/ktla5" />
<meta property="article:author" content="http://www.facebook.com/ktla5" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=114" />
<link rel='openid.server' href='http://tribktla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribktla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://ktla.com/osd.xml" title="KTLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-ktla/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="874">
				<meta property="fb:pages" content="72391084613" />
							<meta property="ia:markup_url" content="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "dbe4f2c4-1e4e-4cce-9ed7-0963d26f3d7e",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='25.756576;-80.373949' />
<meta name='ICBM' content='25.756576, -80.373949' />
<meta name="application-name" content="KTLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Los Angeles News and Video for Southern California" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ktla.com/feed/;icon-uri=http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.ktla.news\/nationworld", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","nationworld");
 googletag.pubads().setTargeting("pid", "20180316rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6" );
 googletag.pubads().setTargeting("ContentID", "577626" );
 googletag.pubads().setTargeting("Site", "41641936" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async defer></script>
	</head>

<body class="post-template-default single single-post postid-577626 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXK7J8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://ktla.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://ktla.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>KTLA 5 Morning News </span></a>
<a href="http://ktla.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KTLA 5 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://ktla.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://ktla.com" title="KTLA" rel="home">KTLA</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-204574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-204574"><a href="http://ktla.com/category/news/">News</a></li>
<li id="menu-item-204575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204575"><a href="http://ktla.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-412332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412332"><a href="http://ktla.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-204726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204726"><a href="http://ktla.com/category/contests/">Contests</a></li>
<li id="menu-item-204714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204714"><a href="http://ktla.com/traffic/">Traffic</a></li>
<li id="menu-item-217836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217836"><a href="http://ktla.com/community-calendar/">Events</a></li>
<li id="menu-item-213209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213209"><a href="http://ktla.com/contact/about/">About</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://ktla.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://ktla.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">52&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>52&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>49&deg;</strong></div>
					<div>High <strong>61&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					45&deg; <i class="icon-caret-right"></i> 61&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					48&deg; <i class="icon-caret-right"></i> 63&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 68&deg;
					</div>
			</div>
						</div>
			<a href="http://ktla.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://ktla.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Rescue Turns to Recovery in Florida Bridge Collapse That Killed At Least&nbsp;6</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:21 AM, March 16, 2018, by <a href="http://ktla.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-577626" class="share-facebook sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-577626" class="share-twitter sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-577626" class="share-google-plus-1 sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-577626" class="share-linkedin sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-577626" class="share-pinterest sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/ktla/logo-gray.png" />
        	                        <article id="post-577626" class="post-577626 post type-post status-publish format-standard has-post-thumbnail hentry category-nationworld tag-florida-international-university tag-miami-dade-police-department">
	<div class="entry-content">

		


		<script type='text/javascript' src='http://i.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='ktla' data-videoid='us/2018/03/15/miami-fiu-bridge-collapse-orig-llr.cnn' data-size='0' data-autostart='false'></div>
<p>A pedestrian bridge<strong> </strong>suddenly collapsed onto the road below near Florida International University, crushing cars and killing at least six people Thursday.</p>
<div id="attachment_577627" style="max-width: 310px" class="wp-caption alignleft"><a href="https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&strip=all"><img class="size-medium wp-image-577627" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=300&strip=all" alt="A crane is seen near a newly installed pedestrian bridge, that collapsed, over a six-lane highway in Miami, Florida on March 15, 2018, crushing a number of cars below and reportedly leaving several people dead. (Credit: ANTONI BELCHI/AFP/Getty Images)" width="300" height="191" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">A crane is seen near a newly installed pedestrian bridge, that collapsed, over a six-lane highway in Miami, Florida on March 15, 2018, crushing a number of cars below and reportedly leaving several people dead. (Credit: ANTONI BELCHI/AFP/Getty Images)</p></div>
<p>Hours after the bridge collapsed, officials said early Friday that the rescue mission is now a recovery operation.</p>
<p>Emergency crews worked overnight in what Miami-Dade Police spokesman Alvaro Zavaleta called a &#8220;very slow process&#8221; in order to preserve evidence and the safety of possible victims and rescuers, because of unstable conditions at the bridge.</p>
<p>At least nine people were transported to hospitals for treatment, authorities said.</p>
<p>Witnesses described hearing a loud boom Thursday and moments later, finding victims, including construction workers across the wreckage and people trapped in cars.</p>
<p>Senator Marco Rubio, who visited the site Thursday, posted on Twitter: &#8220;The cables that suspend the #Miami bridge had loosened &amp; the engineering firm ordered that they be tightened. They were being tightened when it collapsed today.&#8221; Rubio has been a <a href="https://www.cnn.com/2018/03/15/politics/marco-rubio-bridge-collapse-bill-nelson/index.html">visiting professor at the university</a> for the past 10 years.</p>
<p>The bridge&#8217;s main span, which weighs 950 ton, had just been installed Saturday over eight lanes, near the university in Miami.</p>
<h3>Latest developments</h3>
<p>• Four deceased victims were located but have not been identified, Miami-Dade County Fire Chief Dave Downey.</p>
<p>• Florida Gov. Rick Scott said the state will determine whether any wrongdoing led to the collapse and, if so, people would be held accountable.</p>
<p>• FIU president Mark Rosenberg said the university followed all the processes required during the building of the bridge, and all contractors are certified by the state.</p>
<h3>Witness: &#8216;Sounded like the world was ending&#8217;</h3>
<p>Witnesses described a confusing and horrifying scene.</p>
<p>Giovanni Hernandez said it &#8220;sounded like a bomb, like multiple bombs in one.&#8221;</p>
<p>&#8220;It sounded like the world was ending, and when you look back, all you see is the bridge on the floor. It was awful,&#8221; <a href="https://wsvn.com/news/local/4-people-killed-at-least-10-hospitalized-after-bridge-collapses-near-fiu/" target="_blank" rel="noopener">he told CNN affiliate WSVN.</a></p>
<p>Sweetwater Police Sgt. Jenna Mendez was stopped at a red light one intersection away when she saw the bridge crumple before her eyes. She told <a href="http://www.winknews.com/2018/03/15/witnesses-describe-scene-around-fiu-bridge-collapse-left-least-4-dead/" target="_blank" rel="noopener">CNN affiliate WINK</a>that she initially thought, &#8220;Why are they taking the bridge down?&#8221;</p>
<p>After seeing the collapse, she sprang into action and found four injured construction workers.</p>
<p>&#8220;They were working on top,&#8221; Mendez told<a href="https://www.local10.com/" target="_blank" rel="noopener"> CNN affiliate WPLG.</a> &#8220;They fell several feet obviously. We had one that wasn&#8217;t breathing. We had one that had laceration to his head that was unconscious, and we had two that were in major shock.&#8221;</p>
<p>Doctors and medical students ran to the scene from a nearby building and started giving medical attention to victims, said Isabella Carrasco, a student at the University of Miami, who had just passed underneath the bridge in a car.</p>
<p>Carrasco said she saw at least five or six cars crushed beneath the bridge.</p>
<p>&#8220;Someone on the side of the road had asked a police officer if she had heard any response from the people inside the car,&#8221; Carrasco said, &#8220;and she shook her head and said no.&#8221;</p>
<p>Kendall Regional Medical Center received 10 patients, including two in critical condition, said Dr. Mark G. McKenney, the trauma medical director.</p>
<h3>Bridge was still under construction</h3>
<p>The bridge, which was under construction, was meant to connect the FIU campus to the Sweetwater neighborhood, home to more than 4,000 of its students, according to a news<a href="https://news.fiu.edu/2018/03/community-gathers-to-watch-950-ton-bridge-move-across-southwest-8th-street/120395" target="_blank" rel="noopener"> release on the school&#8217;s website</a>. FIU is the second largest public university in Florida with about 50,000 students.</p>
<p>The bridge was scheduled to open to foot traffic and cyclists in 2019, and boost safety on a busy street where an FIU student was fatally struck by a vehicle last year.</p>
<p>&#8220;It is exactly the opposite of what we had intended and we want to express our deepest condolences to the family and loved ones of those who have been affected,&#8221; FIU President Mark Rosenberg said in a video.</p>
<p>&#8220;The bridge was about collaboration, about neighborliness, about doing the right thing but today we&#8217;re sad. And all we can do is promise a very thorough investigation, to getting to the bottom of this and mourn those who we have lost.&#8221;</p>
<p>The bridge was designed to <a href="https://www.cnn.com/2018/03/15/us/fiu-pedestrian-bridge-stats-trnd/index.html">withstand the strength of a Category 5 hurricane</a>, according to a fact sheet on FIU&#8217;s website, and was supposed to last for more than 100 years. It cost $14.2 million to build and was funded as part of a $19.4 million grant from the US Department of Transportation.</p>
<p><a href="https://www.cnn.com/2018/03/15/us/fiu-bridge-collapse-accelerated-bridge-construction/index.html" target="_blank" rel="noopener">Accelerated Bridge Construction (ABC) technology</a> was used in the construction, according to the university. ABC streamlines the building process so bridge construction projects can be completed quicker and be more cost-efficient.</p>
<h3>Who was building the bridge?</h3>
<p>Companies involved in the bridge construction expressed sympathy for the victims and pledged to find out what happened.</p>
<p>MCM, one of the companies, said in a statement it would &#8220;conduct a full investigation to determine exactly what went wrong and will cooperate with investigators on scene in every way.&#8221;</p>
<p>Another company, FIGG Bridge Engineers, which designed the pedestrian bridge stated: &#8220;We will fully cooperate with every appropriate authority in reviewing what happened and why. In our 40-year history, nothing like this has ever happened before.&#8221;</p>
<p>Bolton Perez and Associates, a third company involved in the construction of the bridge, is not commenting at this time.</p>
<p>The National Transportation Safety Board will lead the federal inquiry, and a team of investigators arrived Thursday night.</p>
		<div id="geo-post-577626" class="geo geo-post" style="display: none">
			<span class="latitude">25.756576</span>
			<span class="longitude">-80.373949</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://ktla.com/category/news/nationworld/" rel="category tag">Nation/World</a> </p><p><strong>Topics:</strong> <a href="http://ktla.com/tag/florida-international-university/" rel="tag">Florida International University</a>, <a href="http://ktla.com/tag/miami-dade-police-department/" rel="tag">miami-dade police department</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribktla.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="577626" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='577626' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Rescue Turns to Recovery in Florida Bridge Collapse That Killed At Least&nbsp;6" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Rescue Turns to Recovery in Florida Bridge Collapse That Killed At Least&nbsp;6' class='required' />
		  		<input type="hidden" value="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="c167b0c0f4" /><input type="hidden" name="_wp_http_referer" value="/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="577626" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-577626" class="share-facebook sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-577626" class="share-twitter sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-577626" class="share-google-plus-1 sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-577626" class="share-linkedin sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-577626" class="share-pinterest sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="https://www.facebook.com/ktla5"
			class="station-promo"
			style="background-image:url( https://tribktla.files.wordpress.com/2014/08/fbnewsfeed.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>KTLA 5 News on&nbsp;Facebook</h3>
	<p></p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="e17c4b38-bbb3-b604-25b5-95b615c293a6"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=e17c4b38-bbb3-b604-25b5-95b615c293a6&#038;tgt=2291" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/03/15/person-of-interest-sought-after-boulder-apparently-thrown-onto-134-freeway-kills-passenger-in-vehicle/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/03/car1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="The boulder went through the passenger-side windshield, killing the father-to-be who was sitting in the front seat. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2018/03/car1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/03/car1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/03/car1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/15/person-of-interest-sought-after-boulder-apparently-thrown-onto-134-freeway-kills-passenger-in-vehicle/" rel="bookmark">Passenger Dies After Boulder Intentionally Thrown Onto 134 Freeway Strikes Car His Wife Was Driving:&nbsp;CHP</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/03/14/astronauts-dna-no-longer-matches-his-identical-twins-after-year-spent-in-space-nasa-finds/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-467770684.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Expedition 43 NASA Astronaut Scott Kelly, left, and his identical twin brother Mark Kelly, pose for a photograph March 26, 2015, at the Cosmonaut Hotel in Baikonur, Kazakhstan. (Credit: Bill Ingalls/NASA via Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-467770684.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/03/gettyimages-467770684.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/03/gettyimages-467770684.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/14/astronauts-dna-no-longer-matches-his-identical-twins-after-year-spent-in-space-nasa-finds/" rel="bookmark">Astronaut&#8217;s DNA No Longer Matches His Identical Twin&#8217;s After Year Spent in Space, NASA&nbsp;Finds</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/03/14/l-a-p-d-urges-students-to-remain-on-campus-during-walkouts-in-support-of-stricter-gun-control/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-931975940.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A banner is displayed bearing the names of the 17 Parkland victims on March 14, 2018, as students from Venice High School join others in a nationwide walkout to protest gun violence. (Credit: FREDERIC J. BROWN/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-931975940.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/03/gettyimages-931975940.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/03/gettyimages-931975940.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/14/l-a-p-d-urges-students-to-remain-on-campus-during-walkouts-in-support-of-stricter-gun-control/" rel="bookmark">SoCal Students Stream Out of Classrooms in Solidarity With National School&nbsp;Walkout</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/03/13/stephen-hawking-world-renowned-theoretical-physicist-dies-at-76-report/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2015/12/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2015/12/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2015/12/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2015/12/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/13/stephen-hawking-world-renowned-theoretical-physicist-dies-at-76-report/" rel="bookmark">Stephen Hawking, World-Renowned Theoretical Physicist, Dies at&nbsp;76</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/03/16/police-open-fire-on-man-they-say-refused-to-drop-gun-in-san-bernardino/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/03/sanbernardino.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Police investigate an officer-involved shooting in San Bernardino on March 16, 2018. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2018/03/sanbernardino.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/03/sanbernardino.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/03/sanbernardino.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/16/police-open-fire-on-man-they-say-refused-to-drop-gun-in-san-bernardino/" rel="bookmark">Police Open Fire on Man They Say Refused to Drop Gun in San&nbsp;Bernardino</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/03/16/several-cars-scorched-in-suspicious-inglewood-fire/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/03/inglewood.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A badly damaged car is seen following a fire in Inglewood on March 16, 2018. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2018/03/inglewood.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/03/inglewood.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/03/inglewood.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/16/several-cars-scorched-in-suspicious-inglewood-fire/" rel="bookmark">Several Cars Scorched in Suspicious Inglewood&nbsp;Fire</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A crane is seen near a newly installed pedestrian bridge, that collapsed, over a six-lane highway in Miami, Florida on March 15, 2018, crushing a number of cars below and reportedly leaving several people dead. (Credit: ANTONI BELCHI/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/03/gettyimages-932519050.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/" rel="bookmark">Rescue Turns to Recovery in Florida Bridge Collapse That Killed At Least&nbsp;6</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://ktla.com/2018/03/15/authorities-pursue-driver-in-anaheim-area/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/03/custody.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A pursuit suspect is taken into custody in San Clemente after leading authorities through Orange County. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2018/03/custody.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/03/custody.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/03/custody.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/03/15/authorities-pursue-driver-in-anaheim-area/" rel="bookmark">Driver Who Led Authorities on Pursuit Through O.C. Taken Into Custody in San Clemente&nbsp;Area</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/03/15/pedestrian-bridge-collapses-at-florida-international-university-in-miami/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-932534356.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Miami-Dade Fire Rescue Department personnel and other rescue units work at the scene where a pedestrian bridge collapsed a few days after it was built over southwest Eighth Street at Florida International University on March 15, 2018, in Miami. (Credit: Joe Raedle/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-932534356.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/03/gettyimages-932534356.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/03/gettyimages-932534356.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/03/gettyimages-932534356.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/03/15/pedestrian-bridge-collapses-at-florida-international-university-in-miami/" rel="bookmark">At Least 4 Dead, 8 Hospitalized After Pedestrian Bridge Collapses at University in&nbsp;Miami</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/01/15/dozens-injured-when-floor-collapses-at-indonesia-stock-exchange/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/01/gettyimages-905023130.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="This photo received from Amailia Putri Hasniawati via WhatsApp shows people looking for victims after an internal balcony collapsed at Indonesia&#039;s stock exchange in Jakarta on Jan. 15, 2018." srcset="https://tribktla.files.wordpress.com/2018/01/gettyimages-905023130.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/01/gettyimages-905023130.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/01/gettyimages-905023130.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/01/gettyimages-905023130.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/01/15/dozens-injured-when-floor-collapses-at-indonesia-stock-exchange/" rel="bookmark">At Least 77 Injured When Floor Collapses at Indonesia Stock&nbsp;Exchange</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/03/13/bus-carrying-high-school-band-students-home-from-disney-world-crashes-in-alabama-at-least-1-dead/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/03/180313094319-02-alabama-bus-crash-screengrab-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/03/180313094319-02-alabama-bus-crash-screengrab-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/03/180313094319-02-alabama-bus-crash-screengrab-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/03/180313094319-02-alabama-bus-crash-screengrab-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/03/180313094319-02-alabama-bus-crash-screengrab-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/03/13/bus-carrying-high-school-band-students-home-from-disney-world-crashes-in-alabama-at-least-1-dead/" rel="bookmark">Bus Carrying Houston-Area Band Students Home From Disney World Crashes in Alabama; Driver&nbsp;Killed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/06/6-4-magnitude-earthquake-strikes-off-coast-of-taiwan/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/taiwan.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="An earthquake struck off the coast of Taiwan on Feb. 6, 2018. (Credit: USGS)" srcset="https://tribktla.files.wordpress.com/2018/02/taiwan.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/taiwan.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/taiwan.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/taiwan.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/06/6-4-magnitude-earthquake-strikes-off-coast-of-taiwan/" rel="bookmark">2 Dead, More Than 200 Injured After 6.4 Magnitude Earthquake Strikes Off Coast of&nbsp;Taiwan</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/07/dozens-missing-feared-trapped-after-earthquake-topples-buildings-in-taiwan/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/gettyimages-915168890.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Rescue and emergency workers block off a street where a building came off its foundation, the morning after a 6.4 magnitude quake hit the eastern Taiwanese city of Hualien, on February 7, 2018. (Credit: PAUL YANG/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/02/gettyimages-915168890.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/gettyimages-915168890.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/gettyimages-915168890.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/gettyimages-915168890.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/07/dozens-missing-feared-trapped-after-earthquake-topples-buildings-in-taiwan/" rel="bookmark">Dozens Missing, Feared Trapped After Earthquake Topples Buildings in&nbsp;Taiwan</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/14/reports-of-victims-after-shooting-at-high-school-in-south-florida/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/gettyimages-918332994.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Students react following a shooting at Marjory Stoneman Douglas High School in Parkland, Florida, on Feb. 14, 2018. (Credit: MICHELE EVE SANDBERG/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/02/gettyimages-918332994.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/gettyimages-918332994.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/gettyimages-918332994.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/gettyimages-918332994.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/14/reports-of-victims-after-shooting-at-high-school-in-south-florida/" rel="bookmark">17 Dead After Shooting at South Florida High School; Suspected Gunman ID&#8217;d as Former&nbsp;Student</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/03/09/florida-gov-rick-scott-signs-compromise-gun-bill-in-wake-of-parkland-shooting/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-925106242.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Florida Governor Rick Scott (center) stands with Andy Pollack (left) who lost his daughter Meadow Pollack, 18, and Ryan Petty who lost his daughter Alaina Petty,14, during the mass shooting at Marjory Stoneman Douglas High School, as they attend a press conference at Miami-Dade police headquarters on Feb. 27, 2018 in Doral, Florida. (Credit: Joe Raedle/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-925106242.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/03/gettyimages-925106242.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/03/gettyimages-925106242.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/03/gettyimages-925106242.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/03/09/florida-gov-rick-scott-signs-compromise-gun-bill-in-wake-of-parkland-shooting/" rel="bookmark">Florida Gov. Rick Scott Signs Compromise Gun Bill in Wake of Parkland&nbsp;Shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/17/there-have-been-at-least-12-incidents-involving-threats-weapons-at-schools-since-florida-shooting/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/parkland.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/02/parkland.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/parkland.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/parkland.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/parkland.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/17/there-have-been-at-least-12-incidents-involving-threats-weapons-at-schools-since-florida-shooting/" rel="bookmark">There Have Been at Least 18 Incidents Involving Threats, Weapons at Schools Since Florida&nbsp;Shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/01/03/at-least-11-dead-from-cold-as-east-coast-braces-for-winter-bomb-cyclone/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/01/weather.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Freezing rain, sleet and snow will fall along the Southeast on Wednesday -- and lead the way for a brutal winter storm that is expected to strengthen rapidly as it moves toward the Northeast. (Credit: CNN)" srcset="https://tribktla.files.wordpress.com/2018/01/weather.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/01/weather.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/01/weather.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/01/weather.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/01/03/at-least-11-dead-from-cold-as-east-coast-braces-for-winter-bomb-cyclone/" rel="bookmark">At Least 12 Dead From Cold as East Coast Braces for Winter &#8216;Bomb&nbsp;Cyclone&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/15/another-unspeakable-tragedy-at-a-u-s-school-leaves-17-dead-in-florida/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/gettyimages-9186042763.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="This video screengrab image shows shooting suspect Nikolas Cruz on Feb. 15, 2018, at Broward County Jail in Ft. Lauderdale, Florida. (Credit: MIGUEL GUTTIEREZ/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/02/gettyimages-9186042763.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/gettyimages-9186042763.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/gettyimages-9186042763.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/gettyimages-9186042763.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/15/another-unspeakable-tragedy-at-a-u-s-school-leaves-17-dead-in-florida/" rel="bookmark">Deputies Were Called to Florida High School Gunman&#8217;s Family Home 39 Times Since 2010:&nbsp;Records</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.ktla.news/nationworld', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/19/students-mobilize-call-for-gun-control-in-wake-of-florida-school-shooting/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/gettyimages-920093306.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="People visit a makeshift memorial setup in front of Marjory Stoneman Douglas High School on Feb. 18, 2018 in Parkland, Florida. (Credit: Joe Raedle/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/02/gettyimages-920093306.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/gettyimages-920093306.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/gettyimages-920093306.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/gettyimages-920093306.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/19/students-mobilize-call-for-gun-control-in-wake-of-florida-school-shooting/" rel="bookmark">Students Mobilize, Call for Gun Control in Wake of Florida School&nbsp;Shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2017/12/18/amtrak-train-car-left-dangling-over-interstate-5-after-derailment/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/12/gettyimages-895120776.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Work crews prepare to clear southbound I-5 lanes at the scene of an Amtrak train derailment on December 18, 2017 in DuPont, Washington. At least six people were killed when several train cars plunged from the bridge. (Credit: Stephen Brashear/Getty Images)" srcset="https://tribktla.files.wordpress.com/2017/12/gettyimages-895120776.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/12/gettyimages-895120776.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/12/gettyimages-895120776.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/12/gettyimages-895120776.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2017/12/18/amtrak-train-car-left-dangling-over-interstate-5-after-derailment/" rel="bookmark">At Least 3 Dead, Dozens Injured After Amtrak Train Derails Near Seattle on First Day of New Service&nbsp;Route</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/15/fbi-was-warned-about-florida-high-school-shooting-suspect-months-ago-tipster-says/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/180215065134-nikolas-jacob-cruz-mugshot-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/02/180215065134-nikolas-jacob-cruz-mugshot-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/180215065134-nikolas-jacob-cruz-mugshot-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/180215065134-nikolas-jacob-cruz-mugshot-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/180215065134-nikolas-jacob-cruz-mugshot-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/15/fbi-was-warned-about-florida-high-school-shooting-suspect-months-ago-tipster-says/" rel="bookmark">FBI Says It Investigated YouTube Threat After Receiving a Tip but Couldn&#8217;t Link It to&nbsp;Individual</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-223524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223524"><a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2">Android App</a></li>
<li id="menu-item-223526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223526"><a href="https://itunes.apple.com/us/app/ktla-5-news-los-angeles/id587590968?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-227347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227347"><a href="http://ktla.com/ktla-5-news-on-social-media/">KTLA 5 News on Social Media</a></li>
<li id="menu-item-224195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224195"><a href="http://cwtv.com">Watch CW Shows</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/ktla5" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/ktla" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/ktla5news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://ktla.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktla">Online Public File		 </a> &bull; 
		

				<a href="http://ktla.com/contact/about/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 Sunset Blvd. Los Angeles, CA, 90028 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KTLA		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ktla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "ktla.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ktla.com\/2018\/03\/16\/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6\/":577626};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/16/rescue-turns-to-recovery-in-florida-bridge-collapse-that-killed-at-least-6/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cdn.tribtv.com\/ktla\/widgets\/alertspage.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlN1OwzAMhV+INHRowA3iWdzEW1OcOCTuft6edNoG0lBpJq7aJv58kuPaeh+V4SAYRPtRRRq3LmQteyeCSXUE5qNzyaroUAfcYcJgXdg2Q37QNWz8nZMePWa9c1ETGyDZqZUesu6YJUuCqDxboHrMMBHEjPWkMJO4eAcI3VLo4pVNHC3vQ8/F2Vp4Q3jwGMZajhBCJmfrFYfPEdOx2UGhQRZ7ez0wBHPs+HAvp6QffZdr8T0cI7sgufEuLIXPH0vDe6SIafHRNmMw4jjcAD/6aKUmbDjRCgLQUZyZU7CMA1/xErNJpyCrxkgMpd6qbVpNrjtlPRfxpqjzJt0pAta66cJAyqP0bP8qRp3OGMpCNpywKb04zZn/zH6zOVM1sEVZdZC0h1zGYHlTU3On0m/5e60yQ5kv5mPuZ4mcRW0IXNK5h8mBy7NA7/6tXa8e1+3z68vT8AWpHTlR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P05785DE5-A1A4-4660-8F34-1AAC0DDD4779",
			nol_assetname: "nationworld",
			nol_apn: 'nielsenDCR',
			nol_vc: "c17"	};
	(function (params) {

			var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641936','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641936','v':'wpcom','tz':'-7','user_id':'0','post':'577626','subd':'tribktla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641936&v=wpcomvt&tz=-7&user_id=0&post=577626&subd=tribktla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8xSSxbTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMXVRb1c/V0NEWlFpMG5WMmh6bGk3W3pULEtlN0M5NTVaMGssLS5hd0wlWG1nTkd+Qz1md082ZT03Q0RZK0lpeX5HZGhBYl1VUjk5fjM5aTFDLw=='}]);
_stq.push([ 'clickTrackerInit', '41641936', '577626' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 179 seconds ago
	generated in 0.187 seconds
	served from batcache in 0.002 seconds
	expires in 121 seconds
-->
