<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587590968">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>5 Injured in Back-to-Back Shootings in Downtown San Diego | KTLA</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://ktla.com/xmlrpc.php">


<meta name="description" content="Five people were injured in back-to-back shootings Monday night in downtown San Diego&#039;s East Village, police said. The first happened on the corner of 15th Street and Island Avenue about 11 p.m., police Capt. Mike Holden said." />
<meta name="keywords" content="local news, san diego, san diego police department" /><meta property="fb:pages" content="72391084613" />

<meta name="google-site-verification" content="EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":5,"wordCount":110,"authorName":"Los Angeles Times","imageCount":0,"siteName":"KTLA","publishDateString":"Tue May 08 2018","originalContent":false,"classifyText":[{"highestConfidence":"\/Sensitive Subjects","confidence0":0.94},{"secondHighestConfidence":"\/Law & Government\/Public Safety\/Crime & Justice","confidence1":0.73}],"topics":"San Diego, san diego police department","categories":"Local News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXK7J8");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribktla.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribktla.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="http://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="http://ktla.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.6-beta1-43176"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUFtywyAMvFCJxmncfnV6FowVTIIRg2Qnxy9+TZNJy/gLLdJKuwu3qAwFwSDQDyr6wbrAcHOtRWEwvNVK8C6HjN/gb0ofP/J3H7XMZafNlV/mpcMeGUYXwZPRXkZ1nI80RMKSdNxPSciRArsR93Fc7mY3qHM3qQXN/h5/9p+/itelPLYImYzTfr33CBayg0CyNLeitNUiqUmHOApPQJ29dqlETdh4srm0a3wbLHluCS/06ymqc5qHWjVET7rNuVWHCrxr5qUv3ZKgSCyLbOBOp0nY+pZYa4RZOz2D/2x0J7CeGu2nge/+q6qP9WdVn6r3yw/GuR36?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578099"}},{"bidder":"criteo","params":{"zoneId":"1142213"}},{"bidder":"openx","params":{"unit":"539153400","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680104"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578100"}},{"bidder":"criteo","params":{"zoneId":"1142215"}},{"bidder":"openx","params":{"unit":"539153403","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680106"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578093"}},{"bidder":"criteo","params":{"zoneId":"1142191"}},{"bidder":"openx","params":{"unit":"539153393","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680088"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578095"}},{"bidder":"criteo","params":{"zoneId":"1142192"}},{"bidder":"openx","params":{"unit":"539153395","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680094"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578096"}},{"bidder":"criteo","params":{"zoneId":"1142193"}},{"bidder":"openx","params":{"unit":"539153396","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680096"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578097"}},{"bidder":"criteo","params":{"zoneId":"1142194"}},{"bidder":"openx","params":{"unit":"539153397","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680098"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578094"}},{"bidder":"criteo","params":{"zoneId":"1142197"}},{"bidder":"openx","params":{"unit":"539153394","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680090"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730422"}},{"bidder":"criteo","params":{"zoneId":"1142196"}},{"bidder":"openx","params":{"unit":"539153399","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680102"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IruvGBC/EZ+m6bKauPzbthj69mXgjDoRAIOfLOUeuUaA3cxmApOW5F0iPz6osHSQDJvgMPm+6Cz3OIApB0hPf+HkMO1wMlB0QMbSjfqegXxDWv5iFHLW5iQSEzx/XfAXOkwtGmRP2xYOIc5nQk9TGbdiI07tZgh4HoaqaLS7urLqmU/WxaU/2BZjMYzg='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=ktla.com&#038;id=41641936&#038;t=1525795056&#038;back=http%3A%2F%2Fktla.com%2F2018%2F05%2F08%2F5-injured-in-back-to-back-shootings-in-downtown-san-diego%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribktla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://on.ktla.com/QyFcR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fktla.com%2F2018%2F05%2F08%2F5-injured-in-back-to-back-shootings-in-downtown-san-diego%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fktla.com%2F2018%2F05%2F08%2F5-injured-in-back-to-back-shootings-in-downtown-san-diego%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Injured in Back-to-Back Shootings in Downtown San Diego" />
<meta property="og:url" content="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/" />
<meta property="og:description" content="Five people were injured in back-to-back shootings Monday night in downtown San Diego&#039;s East Village, police said.

The first happened on the corner of 15th Street and Island Avenue about 11 p.m., police Capt. Mike Holden said. Three men and one woman were standing on the east sidewalk, just north of Island, when two men approached and started firing." />
<meta property="article:published_time" content="2018-05-08T13:51:08+00:00" />
<meta property="article:modified_time" content="2018-05-08T13:51:08+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image" content="https://tribktla.files.wordpress.com/2016/04/ambulance-generic-sm.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ktla" />
<meta name="twitter:text:title" content="5 Injured in Back-to-Back Shootings in Downtown San&nbsp;Diego" />
<meta name="twitter:image:src" content="https://tribktla.files.wordpress.com/2016/04/ambulance-generic-sm.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ktla" />
<meta property="article:publisher" content="http://www.facebook.com/ktla5" />
<meta property="article:author" content="http://www.facebook.com/ktla5" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=114" />
<link rel='openid.server' href='http://tribktla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribktla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://ktla.com/osd.xml" title="KTLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-ktla/newsroom.js'  );
</script>
	<meta name="word-count" content="110">
				<meta property="fb:pages" content="72391084613" />
							<meta property="ia:markup_url" content="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "dbe4f2c4-1e4e-4cce-9ed7-0963d26f3d7e",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='32.715738;-117.161084' />
<meta name='ICBM' content='32.715738, -117.161084' />
<meta name="application-name" content="KTLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Los Angeles News and Video for Southern California" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://ktla.com/feed/;icon-uri=http://1.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.ktla.news\/localnews", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","localnews");
 googletag.pubads().setTargeting("pid", "201805085-injured-in-back-to-back-shootings-in-downtown-san-diego" );
 googletag.pubads().setTargeting("ContentID", "593820" );
 googletag.pubads().setTargeting("Site", "41641936" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/localnews", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-593820 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXK7J8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://ktla.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://ktla.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>KTLA 5 Morning News </span></a>
<a href="http://ktla.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KTLA 5 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://ktla.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://ktla.com" title="KTLA" rel="home">KTLA</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-204574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-204574"><a href="http://ktla.com/category/news/">News</a></li>
<li id="menu-item-204575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204575"><a href="http://ktla.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-587529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587529"><a href="http://ktla.com/video/">Video</a></li>
<li id="menu-item-412332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412332"><a href="http://ktla.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-204726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204726"><a href="http://ktla.com/category/contests/">Contests</a></li>
<li id="menu-item-204714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204714"><a href="http://ktla.com/traffic/">Traffic</a></li>
<li id="menu-item-217836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217836"><a href="http://ktla.com/community-calendar/">Events</a></li>
<li id="menu-item-213209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213209"><a href="http://ktla.com/contact/about/">About</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://ktla.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://ktla.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">62&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>62&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>59&deg;</strong></div>
					<div>High <strong>77&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					59&deg; <i class="icon-caret-right"></i> 77&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					59&deg; <i class="icon-caret-right"></i> 77&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					59&deg; <i class="icon-caret-right"></i> 71&deg;
					</div>
			</div>
						</div>
			<a href="http://ktla.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://ktla.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">5 Injured in Back-to-Back Shootings in Downtown San&nbsp;Diego</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:51 AM, May 8, 2018, by <a href="http://ktla.com/author/los-angeles-times/" title="Posts by Los Angeles Times" class="author url fn" rel="author">Los Angeles Times</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-593820" class="share-facebook sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-593820" class="share-twitter sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-593820" class="share-google-plus-1 sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-593820" class="share-linkedin sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-593820" class="share-pinterest sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/ktla/logo-gray.png" />
        	                        <article id="post-593820" class="post-593820 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-san-diego tag-san-diego-police-department">
	<div class="entry-content">

		


		<p>Five people were injured in back-to-back shootings Monday night in downtown San Diego&#8217;s East Village, police said.</p>
<p>The first happened on the corner of 15th Street and Island Avenue about 11 p.m., police Capt. Mike Holden said. Three men and one woman were standing on the east sidewalk, just north of Island, when two men approached and started firing.</p>
<p>One resident in a nearby building, Patricia Botello, said the shooting &#8220;went on and on like it wasn&#8217;t going to stop.&#8221;</p>
<p>Officers found four victims suffering from gunshot wounds. Although two of them had serious injuries, all four are expected to survive, Holden said.</p>
<p><em>Read the full story on <a href="http://www.latimes.com/local/lanow/la-me-san-diego-shootings-20180508-story.html" target="_blank" rel="noopener">LATimes.com</a>. </em></p>
		<div id="geo-post-593820" class="geo geo-post" style="display: none">
			<span class="latitude">32.715738</span>
			<span class="longitude">-117.161084</span>
		</div>
		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://ktla.com/category/news/local-news/" rel="category tag">Local News</a> </p><p><strong>Topics:</strong> <a href="http://ktla.com/tag/san-diego/" rel="tag">San Diego</a>, <a href="http://ktla.com/tag/san-diego-police-department/" rel="tag">san diego police department</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribktla.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="593820" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='593820' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: 5 Injured in Back-to-Back Shootings in Downtown San&nbsp;Diego" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: 5 Injured in Back-to-Back Shootings in Downtown San&nbsp;Diego' class='required' />
		  		<input type="hidden" value="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="7dd096b73f" /><input type="hidden" name="_wp_http_referer" value="/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="593820" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-593820" class="share-facebook sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-593820" class="share-twitter sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-593820" class="share-google-plus-1 sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-593820" class="share-linkedin sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-593820" class="share-pinterest sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://ktla.com/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="https://www.facebook.com/ktla5"
			class="station-promo"
			style="background-image:url( https://tribktla.files.wordpress.com/2014/08/fbnewsfeed.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>KTLA 5 News on&nbsp;Facebook</h3>
	<p></p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/05/08/preliminary-magnitude-4-6-earthquake-reported-near-cabazon/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/05/screen-shot-2018-05-08-at-6-27-07-am.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A USGS map shows the location of a magnitude 4.5 earthquake that struck north of Cabazon on May 8, 2018." srcset="https://tribktla.files.wordpress.com/2018/05/screen-shot-2018-05-08-at-6-27-07-am.png?w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/05/screen-shot-2018-05-08-at-6-27-07-am.png?w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/05/screen-shot-2018-05-08-at-6-27-07-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/05/08/preliminary-magnitude-4-6-earthquake-reported-near-cabazon/" rel="bookmark">4.5 Magnitude Earthquake Strikes Near Cabazon in Riverside&nbsp;County</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/05/05/amber-alert-issued-across-socal-after-2-young-girls-were-abducted-from-l-a/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2017/07/amber1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/07/amber1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2017/07/amber1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2017/07/amber1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/05/05/amber-alert-issued-across-socal-after-2-young-girls-were-abducted-from-l-a/" rel="bookmark">Amber Alert Canceled After 2 Young Girls Abducted From L.A. Found Safe; Suspect in&nbsp;Custody</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/05/05/hawaiis-6-9-magnitude-earthquake-eruption-of-kilauea-volcano-trigger-power-outages-fear-and-fires/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/05/gettyimages-954773392.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A man watches as lava is seen coming from a fissure in Leilani Estates subdivision on Hawaii&#039;s Big Island on May 4, 2018. Up to 10,000 people have been asked to leave their homes on Hawaii&#039;s Big Island following the eruption of the Kilauea volcano that came after a series of recent earthquakes. (Credit: FREDERIC J. BROWN/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/05/gettyimages-954773392.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/05/gettyimages-954773392.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/05/gettyimages-954773392.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/05/05/hawaiis-6-9-magnitude-earthquake-eruption-of-kilauea-volcano-trigger-power-outages-fear-and-fires/" rel="bookmark">Concerns of More Earthquakes, Dangerous Gas and Lava Flow in Hawaii After Eruption of Kilauea&nbsp;Volcano</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://ktla.com/2016/12/05/im-a-human-being-man-in-viral-sidewalk-overdose-video-finishes-rehab/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2016/12/h3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2016/12/h3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2016/12/h3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2016/12/h3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2016/12/05/im-a-human-being-man-in-viral-sidewalk-overdose-video-finishes-rehab/" rel="bookmark">&#8216;I&#8217;m a Human Being&#8217;: Memphis Man in Viral Sidewalk Overdose Video Finishes&nbsp;Rehab</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/05/08/oil-prices-plunge-ahead-of-trumps-announcement-on-iran-nuclear-deal/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/05/oil-refinery.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A general view shows the Shell petroleum refinery on Bukom island in Singapore on January 9, 2018. (Credit: ROSLAN RAHMAN/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/05/oil-refinery.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/05/oil-refinery.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/05/oil-refinery.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/05/08/oil-prices-plunge-ahead-of-trumps-announcement-on-iran-nuclear-deal/" rel="bookmark">Oil Prices Plunge Ahead of Trump&#8217;s Announcement on Iran Nuclear&nbsp;Deal</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/05/08/graffiti-and-street-art-exhibition/"></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/05/08/graffiti-and-street-art-exhibition/" rel="bookmark">&#8216;Graffiti and Street Art&#8217;&nbsp;Exhibition</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/05/08/socialist-flower-power-soviet-hippie-culture/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/05/promo350062855.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/05/promo350062855.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/05/promo350062855.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/05/promo350062855.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/05/08/socialist-flower-power-soviet-hippie-culture/" rel="bookmark">Socialist Flower Power: Soviet Hippie&nbsp;Culture</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://ktla.com/2018/05/08/surgeries-rescheduled-dining-services-limited-during-uc-workers-strike/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/05/strike2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="UC workers picket outside the UCLA campus on May 8, 2018. (Credit: KTLA)" srcset="https://tribktla.files.wordpress.com/2018/05/strike2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/05/strike2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/05/strike2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://ktla.com/2018/05/08/surgeries-rescheduled-dining-services-limited-during-uc-workers-strike/" rel="bookmark">Surgeries Rescheduled, Dining Services Limited During UC Workers&nbsp;Strike</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="e17c4b38-bbb3-b604-25b5-95b615c293a6"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=e17c4b38-bbb3-b604-25b5-95b615c293a6&#038;tgt=2291" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/03/shooter-that-injured-3-at-youtubes-san-bruno-headquarters-idd-as-socal-woman-reports/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/san-bruno.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/04/san-bruno.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/san-bruno.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/san-bruno.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/san-bruno.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/03/shooter-that-injured-3-at-youtubes-san-bruno-headquarters-idd-as-socal-woman-reports/" rel="bookmark">Officials ID Shooter Who Injured 3 at YouTube&#8217;s San Bruno HQ as San Diego&nbsp;Woman</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/04/youtube-attacker-joins-short-list-of-female-shooters/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/gettyimages-941560582.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Police walk outside of the YouTube headquarters on April 3, 2018 in San Bruno, California. (Credit: Justin Sullivan/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/04/gettyimages-941560582.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/gettyimages-941560582.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/gettyimages-941560582.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/gettyimages-941560582.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/04/youtube-attacker-joins-short-list-of-female-shooters/" rel="bookmark">YouTube Attacker Joins Short List of Female&nbsp;Shooters</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/04/youtube-shooters-brother-said-he-called-police-warned-them-in-advance-after-sister-reported-missing/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/re-18we_cnna-st1-100000000482314c-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/04/re-18we_cnna-st1-100000000482314c-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/re-18we_cnna-st1-100000000482314c-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/re-18we_cnna-st1-100000000482314c-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/re-18we_cnna-st1-100000000482314c-1280x720_3000k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/04/youtube-shooters-brother-said-he-called-police-warned-them-in-advance-after-sister-reported-missing/" rel="bookmark">YouTube Shooter&#8217;s Brother Said He Called Police, Warned Them in Advance After Sister Reported&nbsp;Missing</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/04/3-arrested-officer-punched-as-tensions-flare-at-patriot-picnic-in-san-diegos-chicano-park/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/gettyimages-913914318.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Counter-demonstators chant during a &quot;Patriot Picnic&quot; demonstration at Chicano Park in San Diego on Feb. 3, 2018. (Credit: Sandy Huffaker / AFP / Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/02/gettyimages-913914318.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/gettyimages-913914318.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/gettyimages-913914318.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/gettyimages-913914318.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/04/3-arrested-officer-punched-as-tensions-flare-at-patriot-picnic-in-san-diegos-chicano-park/" rel="bookmark">3 Arrested, Officer Punched as Tensions Flare at &#8216;Patriot Picnic&#8217; in San Diego&#8217;s Chicano&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/03/17/pursuit-ends-in-police-shooting-near-doors-of-san-diego-county-casino/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/03/sd.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Police surround the entrance of the Valley View Casino in San Diego County after a pursuit ended in a police shooting there on March 17, 2018. (Credit: KSWB)" srcset="https://tribktla.files.wordpress.com/2018/03/sd.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/03/sd.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/03/sd.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/03/sd.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/03/17/pursuit-ends-in-police-shooting-near-doors-of-san-diego-county-casino/" rel="bookmark">Pursuit Ends in Fatal Police Shooting Near Doors of San Diego County&nbsp;Casino</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/14/veteran-deported-in-2004-becomes-u-s-citizen-in-san-diego/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/feature-gettyimages-945943434.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/04/feature-gettyimages-945943434.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/feature-gettyimages-945943434.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/feature-gettyimages-945943434.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/feature-gettyimages-945943434.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/14/veteran-deported-in-2004-becomes-u-s-citizen-in-san-diego/" rel="bookmark">Man Deported in 2004 After Serving 6 Years in Military Becomes U.S. Citizen in San&nbsp;Diego</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/03/police-descend-on-youtube-bay-area-headquarters-amid-active-shooter-reports/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/youtube2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Law enforcement stands watch outside of the YouTube headquarters on April 3, 2018 in San Bruno. (Credit: Justin Sullivan/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/04/youtube2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/youtube2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/youtube2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/youtube2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/03/police-descend-on-youtube-bay-area-headquarters-amid-active-shooter-reports/" rel="bookmark">Suspect Dead, at Least 3 Injured After Shooting at YouTube&#8217;s San Bruno Headquarters:&nbsp;Police</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a> <a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="http://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/03/13/trump-to-view-border-wall-prototypes-during-california-visit/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-931532850.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="President Donald Trump inspects border wall prototypes in San Diego on March 13, 2018. (Credit: MANDEL NGAN/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-931532850.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/03/gettyimages-931532850.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/03/gettyimages-931532850.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/03/gettyimages-931532850.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/03/13/trump-to-view-border-wall-prototypes-during-california-visit/" rel="bookmark">&#8216;California Is Begging Us to Build Walls,&#8217; Trump Says at Border During 1st Presidential Visit to Golden&nbsp;State</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/09/woman-who-allegedly-stole-car-with-children-inside-arrested-while-trying-to-cross-into-mexico-police/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/gettyimages-634636308.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Customs and Border Protection agents check vehicles entering the United States at the San Ysidro Port of Entry on Friday, Feb. 10, 2017.(Credit: Sandy Huffaker / AFP / Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/04/gettyimages-634636308.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/gettyimages-634636308.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/gettyimages-634636308.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/gettyimages-634636308.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/09/woman-who-allegedly-stole-car-with-children-inside-arrested-while-trying-to-cross-into-mexico-police/" rel="bookmark">Woman Who Allegedly Stole Car With Children Inside Arrested While Trying to Cross Into Mexico:&nbsp;Police</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/04/youtube-shooter-may-have-had-grudge-against-the-video-sharing-site/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/nas.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="San Bruno city officials provided this photo of Nasim Aghdam on April 3, 2018." srcset="https://tribktla.files.wordpress.com/2018/04/nas.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/nas.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/nas.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/nas.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/04/youtube-shooter-may-have-had-grudge-against-the-video-sharing-site/" rel="bookmark">YouTube Shooter May Have Had Grudge Against the Video-Sharing&nbsp;Site</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.ktla.news/localnews', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/03/20/explosion-at-fedex-near-san-antonio-could-be-linked-to-4-austin-blasts-fbi-says/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/03/gettyimages-935019618.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Police guard a road outside a FedEx facility following an explosion on March 20, 2018 in Schertz, Texas. (Credit: Scott Olson/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/03/gettyimages-935019618.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/03/gettyimages-935019618.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/03/gettyimages-935019618.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/03/gettyimages-935019618.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/03/20/explosion-at-fedex-near-san-antonio-could-be-linked-to-4-austin-blasts-fbi-says/" rel="bookmark">Goodwill Employee Injured After Finding 2 Artillery Simulators in Box of Dropped-Off Items: Austin&nbsp;Police</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/02/13/san-diego-police-dog-stabbed-with-7-inch-kitchen-knife-during-arrest/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/02/police1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Dexter is seen in an image provided by the San Diego Police Department." srcset="https://tribktla.files.wordpress.com/2018/02/police1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/02/police1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/02/police1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/02/police1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/02/13/san-diego-police-dog-stabbed-with-7-inch-kitchen-knife-during-arrest/" rel="bookmark">San Diego Police Dog Stabbed With 7-Inch Kitchen Knife During&nbsp;Arrest</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a></div>
	
		<a class="story-image" href="http://ktla.com/2018/04/13/mountain-view-police-release-body-cam-video-of-interaction-with-youtube-shooter/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/aghdam.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="A still from a video released by the Mountain View Police Department on April 13, 2018 shows officers&#039; interaction with the YouTube shooter Nasim Aghdam earlier in the month." srcset="https://tribktla.files.wordpress.com/2018/04/aghdam.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/aghdam.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/aghdam.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/aghdam.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://ktla.com/2018/04/13/mountain-view-police-release-body-cam-video-of-interaction-with-youtube-shooter/" rel="bookmark">Mountain View Police Release Body Cam Video of Interaction With YouTube&nbsp;Shooter</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-223524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223524"><a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2">Android App</a></li>
<li id="menu-item-223526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223526"><a href="https://itunes.apple.com/us/app/ktla-5-news-los-angeles/id587590968?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-227347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227347"><a href="http://ktla.com/ktla-5-news-on-social-media/">KTLA 5 News on Social Media</a></li>
<li id="menu-item-224195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224195"><a href="http://cwtv.com">Watch CW Shows</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/ktla5" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/ktla" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/ktla5news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://ktla.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktla">Online Public File		 </a> &bull; 
		

				<a href="http://ktla.com/contact/about/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 Sunset Blvd. Los Angeles, CA, 90028 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KTLA		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ktla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "ktla.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/ktla.com\/2018\/05\/08\/5-injured-in-back-to-back-shootings-in-downtown-san-diego\/":593820};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/08/5-injured-in-back-to-back-shootings-in-downtown-san-diego/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cdn.tribtv.com\/ktla\/widgets\/alertspage.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlGFTwyAMhv+QFDfP6RfP35JCulIDQUi39d9Ld9v0bt4sOz+1hTx54U0TvY/KcBAMov2oIo1bF7KWvRPBpFoC89G6ZFV0qAPuMGGwLmybIT/oGjb+zkmPHrPeuaiJDZDs1FoPWbfMkiVBVJ4tUD1mmAhixnpSmElcvAOEdil09somjpb3oefibC3cER48hrGWI4SQydl6xeFzxDQ1Oyg0yGJvLweGYKaWD/dySvrRt7kW38MU2QXJjXdhKXz6WBreI0VMi4/WjcGI43AF/OijtZqx4UgrCECTOHNLwTIOfMFLTJeOQVaNkRhKvdWqWWly7THrqYhXRb1t0p0iYK2bLwykPErP9q9i1OmMoSxkwwmb0ovznPnP7FebN6oGtiirFpL2kMsYLG9qbu5U+i1/r1VmKPPFfNz6WSJnUR2BSzr3MDtwfhbo3b+tntfrzebx6fVl+AKpKzlT'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P05785DE5-A1A4-4660-8F34-1AAC0DDD4779",
			nol_assetname: "local-news",
			nol_apn: 'nielsenDCR',
			nol_vc: "c17"	};
	(function (params) {

			var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641936','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641936','v':'wpcom','tz':'-7','user_id':'0','post':'593820','subd':'tribktla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641936&v=wpcomvt&tz=-7&user_id=0&post=593820&subd=tribktla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tckQxV2RnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjSzIvb3Z5OU1LZ2J8NUM3eV14'}]);
_stq.push([ 'clickTrackerInit', '41641936', '593820' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
