<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587590968">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>&#8216;Shameful&#8217;: Congressional Republicans Criticize Trump Over Putin Comments | KTLA</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ktla.com/xmlrpc.php">


<meta name="description" content="After President Donald Trump&#039;s stunning news conference Monday next to Russian President Vladimir Putin, members of Congress -- including some powerful Republicans -- were quick to rebuke Trump&#039;s performance on the world stage and Trump&#039;s refusal to call Putin out for interfering in the US elect..." />
<meta name="keywords" content="nation/world, donald trump, finland, russia, united states, vladimir putin" /><meta property="fb:pages" content="72391084613" />

<meta name="google-site-verification" content="EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":46,"wordCount":1643,"authorName":"CNN Wire","imageCount":0,"siteName":"KTLA","publishDateString":"Mon Jul 16 2018","originalContent":false,"classifyText":[{"highestConfidence":"\/News\/Politics","confidence0":0.99}],"topics":"Donald Trump, Finland, russia, United States, vladimir putin","categories":"Nation\/World"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXK7J8");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.cdn.turner.com' />
<link rel='dns-prefetch' href='//tribktla.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribktla.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="https://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="https://ktla.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUFtywyAMvFCJSl4z/ej0LNhWMAlGDJKdHr/4NU0mLeMvtEgr7S7co6opCAaBrlfR99YFhrtrLApDzWutBL9ll/Eb/E3p4jl/d9HIVLamvvHLvLTYIcPgIniqjZdB7acjFZGwJBO3UxJypMBuwG0cl7vZDZrcTWpGk7/Hn+3nb+JNKY81QqbaGb/cewQz2UEgmZtrUdpqkdSoQxyFJ6Au3rhUoiasPNlc2iW+FZY8N4RX+vUU1SVNQ43qoyfT5Nz0ToN31bT0pVsSFIlllg3cmjQKW94Sa4kwa6dn8J+N9gjWU2X8OPDVferT4V3vP85aX38Axo4d9Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578099"}},{"bidder":"criteo","params":{"zoneId":"1142213"}},{"bidder":"openx","params":{"unit":"539153400","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680104"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578100"}},{"bidder":"criteo","params":{"zoneId":"1142215"}},{"bidder":"openx","params":{"unit":"539153403","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680106"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578093"}},{"bidder":"criteo","params":{"zoneId":"1142191"}},{"bidder":"openx","params":{"unit":"539153393","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680088"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578095"}},{"bidder":"criteo","params":{"zoneId":"1142192"}},{"bidder":"openx","params":{"unit":"539153395","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680094"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578096"}},{"bidder":"criteo","params":{"zoneId":"1142193"}},{"bidder":"openx","params":{"unit":"539153396","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680096"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578097"}},{"bidder":"criteo","params":{"zoneId":"1142194"}},{"bidder":"openx","params":{"unit":"539153397","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680098"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578094"}},{"bidder":"criteo","params":{"zoneId":"1142197"}},{"bidder":"openx","params":{"unit":"539153394","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680090"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730422"}},{"bidder":"criteo","params":{"zoneId":"1142196"}},{"bidder":"openx","params":{"unit":"539153399","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680102"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/Irut0l+KzbF1WU/tn027o05uJN+JACARyvpxz5JoEBu3qBCQtz71CfnxWY+kgGdAxFAhl030c0YGoBHkwfOPnOe5wKVLxQMTQjvqdgmFBWP9iFkoa9E1kIHz+uJYrcJ5cMMmScawBRHLVYCA5aL9hM5p3swwjTkI1LVtc/Fn1R9X1J9W19gWYt2Mu'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1531430194h&#038;action=js&#038;host=ktla.com&#038;id=41641936&#038;t=1531784476&#038;back=https%3A%2F%2Fktla.com%2F2018%2F07%2F16%2Fshameful-congressional-republicans-criticize-trump-over-putin-comments%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribktla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://on.ktla.com/hu3PK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fktla.com%2F2018%2F07%2F16%2Fshameful-congressional-republicans-criticize-trump-over-putin-comments%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fktla.com%2F2018%2F07%2F16%2Fshameful-congressional-republicans-criticize-trump-over-putin-comments%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Shameful&#8217;: Congressional Republicans Criticize Trump Over Putin Comments" />
<meta property="og:url" content="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/" />
<meta property="og:description" content="After President Donald Trump&#039;s stunning news conference Monday next to Russian President Vladimir Putin, members of Congress -- including some powerful Republicans -- were quick to rebuke Trump&#039;s performance on the world stage and Trump&#039;s refusal to call Putin out for interfering in the US election." />
<meta property="article:published_time" content="2018-07-16T22:09:57+00:00" />
<meta property="article:modified_time" content="2018-07-16T22:09:57+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image" content="https://tribktla.files.wordpress.com/2018/07/trump-putin1.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ktla" />
<meta name="twitter:text:title" content="&#8216;Shameful&#8217;: Congressional Republicans Criticize Trump Over Putin&nbsp;Comments" />
<meta name="twitter:image" content="https://tribktla.files.wordpress.com/2018/07/trump-putin1.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ktla" />
<meta property="article:publisher" content="http://www.facebook.com/ktla5" />
<meta property="article:author" content="http://www.facebook.com/ktla5" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=114" />
<link rel='openid.server' href='https://tribktla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribktla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ktla.com/osd.xml" title="KTLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-ktla/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="1643">
				<meta property="fb:pages" content="72391084613" />
							<meta property="ia:markup_url" content="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "1f6f030b-e1da-44a9-8721-f8ba64e49f23",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='60.169856;24.938379' />
<meta name='ICBM' content='60.169856, 24.938379' />
<meta name="application-name" content="KTLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Los Angeles News and Video for Southern California" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ktla.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=16" /><script>
googletag.cmd.push(function() {
 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.ktla.news\/nationworld", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","nationworld");
 googletag.pubads().setTargeting("pid", "20180716shameful-congressional-republicans-criticize-trump-over-putin-comments" );
 googletag.pubads().setTargeting("ContentID", "618630" );
 googletag.pubads().setTargeting("Site", "41641936" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-618630 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXK7J8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://ktla.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://ktla.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>KTLA 5 News </span></a>
<a href="https://ktla.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KTLA 5 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://ktla.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://ktla.com" title="KTLA" rel="home">KTLA</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-204574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-204574"><a href="https://ktla.com/category/news/">News</a></li>
<li id="menu-item-204575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204575"><a href="https://ktla.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-587529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587529"><a href="https://ktla.com/video/">Video</a></li>
<li id="menu-item-412332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412332"><a href="https://ktla.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-204726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204726"><a href="https://ktla.com/category/contests/">Contests</a></li>
<li id="menu-item-204714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204714"><a href="https://ktla.com/traffic/">Traffic</a></li>
<li id="menu-item-217836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217836"><a href="https://ktla.com/community-calendar/">Events</a></li>
<li id="menu-item-213209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213209"><a href="https://ktla.com/contact/about/">About</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://ktla.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">81&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>81&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>69&deg;</strong></div>
					<div>High <strong>84&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					71&deg; <i class="icon-caret-right"></i> 85&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					71&deg; <i class="icon-caret-right"></i> 86&deg;
					</div>
			</div>
						</div>
			<a href="https://ktla.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">&#8216;Shameful&#8217;: Congressional Republicans Criticize Trump Over Putin&nbsp;Comments</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:09 PM, July 16, 2018, by <a href="https://ktla.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-618630" class="share-facebook sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-618630" class="share-twitter sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-618630" class="share-google-plus-1 sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-618630" class="share-linkedin sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-618630" class="share-pinterest sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/ktla/logo-gray.png" />
        	                        <article id="post-618630" class="post-618630 post type-post status-publish format-standard has-post-thumbnail hentry category-nationworld tag-donald-trump tag-finland tag-russia tag-united-states tag-vladimir-putin">
	<div class="entry-content">

		


		<div data-cnnvansinglewidget data-affiliate='ktla' data-videoid='politics/2018/07/16/john-mccain-trump-putin-meeting-statement-cooper-nr-vpx.cnn' data-size='0' data-autostart='false'></div>
<p>After President Donald Trump&#8217;s <a href="https://www.cnn.com/2018/07/16/politics/donald-trump-putin-helsinki-summit/index.html">stunning news conference Monday next to Russian President Vladimir Putin</a>, members of Congress &#8212; including some powerful Republicans &#8212; were quick to rebuke Trump&#8217;s performance on the world stage and Trump&#8217;s refusal to call Putin out for interfering in the US election.</p>
<p>House Speaker Paul Ryan contradicted several comments Trump made during his Helsinki news conference, most notably backing the US intelligence community assessment that Russia meddled with the US 2016 presidential election.</p>
<p>&#8220;There is no question that Russia interfered in our election and continues attempts to undermine democracy here and around the world,&#8221; said Ryan, a Republican from Wisconsin, in a statement. &#8220;That is not just the finding of the American intelligence community but also the House Committee on Intelligence.&#8221;</p>
<p>Ryan continued, &#8220;The president must appreciate that Russia is not our ally. There is no moral equivalence between the United States and Russia, which remains hostile to our most basic values and ideals. The United States must be focused on holding Russia accountable and putting an end to its vile attacks on democracy.&#8221;</p>
<p>Senate Majority Leader Mitch McConnell spoke briefly with reporters Monday, giving his support to the US intelligence community.</p>
<p>&#8220;I&#8217;ve said a number of times and I say it again, the Russians are not our friends and I entirely believe the assessment of our intelligence community,&#8221; the Kentucky Republican said. He did not answer a question on whether he would tell Trump that he disagreed with him.</p>
<p>Sen. John McCain, an Arizona Republican who has consistently criticized the President, said Trump&#8217;s comments were &#8220;one of the most disgraceful performances by an American president in memory.&#8221;</p>
<p>Senate Foreign Relations Chairman Bob Corker said the President &#8220;made us look like a pushover&#8221; and that Putin was probably eating caviar on the plane home.</p>
<p>&#8220;I was very disappointed and saddened with the equivalency that he gave between them (the US intelligence agencies) and what Putin was saying,&#8221; said Corker, a Tennessee Republican who is not seeking re-election.</p>
<p>Trump&#8217;s comments that appeared to equivocate Putin&#8217;s denial of Russian election meddling and the US intelligence community&#8217;s assessment were commonly evoked in the steady stream of criticism. Republican Sen. Ben Sasse, a Republican from Nebraska, issued a blistering statement just minutes after the press conference wrapped.</p>
<p>Sasse rebuked Trump&#8217;s statement that he held &#8220;both countries responsible&#8221; for the deteriorated relationship between the United States and Russia.</p>
<p>&#8220;This is bizarre and flat-out wrong. The United States is not to blame. America wants a good relationship with the Russian people but Vladimir Putin and his thugs are responsible for Soviet-style aggression,&#8221; Sasse said in the statement. &#8220;When the President plays these moral equivalence games, he gives Putin a propaganda win he desperately needs.&#8221;</p>
<h3>Some Republicans &#8216;deeply troubled&#8217; by Trump</h3>
<p>Some Republicans in both the House and Senate &#8212; even some typically seen as allies to the President &#8212; said in the hours following the news conference that they were concerned over what they heard Monday.</p>
<p>&#8220;As a member of the House Armed Services Committee, I am deeply troubled by President Trump&#8217;s defense of Putin against the intelligence agencies of the U.S. &amp; his suggestion of moral equivalence between the U.S. and Russia. Russia poses a grave threat to our national security,&#8221; said Rep. Liz Cheney, a Wyoming Republican.</p>
<p>Rep. Trey Gowdy, a South Carolina Republican who was among the Republicans leading last week&#8217;s sharply partisan hearing of FBI agent Peter Strzok, made clear Monday he did not see Russia as a US ally.</p>
<p>&#8220;I am confident former CIA Director and current Secretary of State Mike Pompeo, DNI Dan Coats, Ambassador Nikki Haley, FBI Director Chris Wray, Attorney General Jeff Sessions and others will be able to communicate to the President it is possible to conclude Russia interfered with our election in 2016 without delegitimizing his electoral success,&#8221; Gowdy said in a statement.</p>
<p>Maine Republican Sen. Susan Collins said she sharply disagreed with Trump&#8217;s comments.</p>
<p>&#8220;It&#8217;s certainly not helpful for the President to express doubt about the conclusions of his own team,&#8221; Collins told reporters. &#8220;He has assembled a first-rate intelligence team handled by Dan Coats and I would hope that he would take their analysis over the predictable denials of President Putin.&#8221;</p>
<p>Sen. Lindsey Graham, a Republican from South Carolina who has had a close working relationship with Trump on issues related to health care and tax reform, tweeted that the summit was a &#8220;missed opportunity.&#8221;</p>
<p>&#8220;Missed opportunity by President Trump to firmly hold Russia accountable for 2016 meddling and deliver a strong warning regarding future elections,&#8221; Graham tweeted. &#8220;This answer by President Trump will be seen by Russia as a sign of weakness and create far more problems than it solves.&#8221;</p>
<p>Graham also warned Trump to leave a soccer ball, a gift from Putin, outside of the White House.</p>
<p>&#8220;If it were me, I&#8217;d check the soccer ball for listening devices and never allow it in the White House,&#8221; Graham said.</p>
<p>Arizona Sen. Jeff Flake, a Republican who has been constant critic, called the President&#8217;s performance &#8220;shameful.&#8221;</p>
<p>&#8220;I never thought I would see the day when our American President would stand on the stage with the Russian President and place blame on the United States for Russian aggression. This is shameful,&#8221; tweeted Flake, who is not running for re-election.</p>
<p>Rep. Will Hurd, a Texas Republican and former undercover CIA officer, expressed shock at Trump&#8217;s attitude towards Putin and Russia.</p>
<p>&#8220;I&#8217;ve seen the Russian intelligence manipulate many people many people in my career, and I never would have thought the US President would be one of them,&#8221; Hurd said on CNN&#8217;s &#8220;The Lead with Jake Tapper.&#8221;</p>
<h3>Republicans show support for US intelligence community</h3>
<p>Illinois Republican Rep. Adam Kinzinger called Trump&#8217;s comments rebuking the US intelligence community assessment &#8220;a disservice,&#8221; though he did not mention Trump by name.</p>
<p>&#8220;The American people deserve the truth, &amp; to disregard the legitimacy of our intelligence officials is a disservice to the men &amp; women who serve this country. It&#8217;s time to wake up &amp; face reality. #Putin is not our friend; he&#8217;s an enemy to our freedom,&#8221; Kinzinger tweeted.</p>
<p>The responses came after Trump declined to endorse the US intelligence community&#8217;s finding that the Russians interfered in the 2016 US election.</p>
<p>Instead, Trump said Putin was &#8220;extremely strong and powerful&#8221; in his denial.</p>
<p>&#8220;I have confidence in both parties,&#8221; Trump said of Russia and the US intelligence community.</p>
<p>&#8220;I have real confidence in my intelligence people, but I must tell you that President Putin was extremely strong and powerful in his denial,&#8221; Trump said.</p>
<p>A senior GOP congressional aide told CNN it&#8217;s &#8220;shocking he would disrespect our intel community on foreign soil. Next to Putin.&#8221;</p>
<p>Utah Republican Sen. Orrin Hatch, a key Trump ally, issued a statement backing up the intelligence community, but did not directly criticize the President.</p>
<p>&#8220;Russia interfered in the 2016 election,&#8221; Hatch said in a statement. &#8220;Our nation&#8217;s top intelligence agencies all agree on that point. From the President on down, we must do everything in our power to protect our democracy by securing future elections from foreign influence and interference, regardless of what Vladimir Putin or any other Russian operative says. I trust the good work of our intelligence and law enforcement personnel who have sworn to protect the United States of America from enemies foreign and domestic.&#8221;</p>
<p>New Jersey Republican Frank LoBiondo, who chairs the House CIA subcommittee, also said Trump missed an opportunity to grill Putin.</p>
<p>&#8220;I strongly disagree w/ statement that Russia did not meddle in 2016 election. With all I have seen on House Intel Comm &amp; additional indictments of 12 Russian officers last week, it is clear Russia&#8217;s intentions. President Trump missed opportunity to hold Putin publicly accountable,&#8221; tweeted LoBiondo, <a href="https://www.cnn.com/2017/11/07/politics/frank-lobiondo-house-gop-retirement/index.html">who is not running for re-election</a>.</p>
<h3>Democrats outraged</h3>
<p>Senate Minority Leader Chuck Schumer said Trump &#8220;took the word of the KGB over the men and women of the CIA.&#8221;</p>
<p>He called on Republicans to speak out.</p>
<p>&#8220;In the entire history of our country, Americans have never seen a president of the United States support an American adversary the way President Trump has supported President Putin,&#8221; the New York Democrat said at a news conference.</p>
<p>Senate Intelligence Committee Vice Chairman Mark Warner, a Democrat from Virginia, tweeted &#8220;for the President to side with Putin over his own intelligence officials and blame the United States for Russia&#8217;s attack on our democracy is a complete disgrace.&#8221;</p>
<p>Sen. Elizabeth Warren, a Democrat from Massachusetts, said Trump embarrassed the US.</p>
<p>&#8220;Once again, @realDonaldTrump takes to the international stage to embarrass America, undermine our institutions, weaken our alliances, &amp; embrace a dictator. Russia interfered in our elections &amp; attacked our democracy. Putin must be held accountable &#8212; not rewarded. Disgraceful,&#8221; Warren tweeted.</p>
<p>Tim Kaine, a Democrat from Virginia, tweeted that someday the US would &#8220;turn the page on this dark chapter,&#8221; but it would not be easy.</p>
<p>&#8220;This is a sad, shameful moment for our great nation. We will reclaim our values and reassert our global leadership. We&#8217;ll turn the page on this dark chapter. But it won&#8217;t happen on its own. We all must stand up—to side with U.S. law enforcement and to protect all Americans,&#8221; Kaine said.</p>
<p>Sen. Chris Murphy&#8217;s mouth was &#8220;still agape&#8221; by the time of his appearance on CNN&#8217;s &#8220;The Lead with Jake Tapper&#8221; &#8212; namely because it seemed to be a &#8220;settled fact&#8221; by &#8220;everyone in the US who knows what&#8217;s going on&#8221; that the Russians had interfered with the 2016 elections, despite Trump statements at the summit.</p>
<p>&#8220;The bar was so low for this press conference,&#8221; the Connecticut Democrat said. &#8220;All Trump needed to do was offer some mild pushback against the election interference, say something about the need for Russia to withdraw from eastern Ukraine and Crimea, and he couldn&#8217;t do any of that.&#8221;</p>
<p>He added, &#8220;America is a whole lot weaker than we were going into this today.&#8221;</p>
<p>&nbsp;</p>
		<div id="geo-post-618630" class="geo geo-post" style="display: none">
			<span class="latitude">60.169856</span>
			<span class="longitude">24.938379</span>
		</div>
		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://ktla.com/2018/07/16/u-s-government-charges-russian-woman-with-being-a-spy/">U.S. Government Charges Russian Woman With Being a&nbsp;Spy</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://ktla.com/2018/07/16/ex-cia-director-says-trump-news-conference-performance-was-nothing-short-of-treasonous/">Ex-CIA Director Says Trump News Conference Performance Was &#8216;Nothing Short of Treasonous&#8217;</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://ktla.com/2018/07/16/trump-blames-u-s-policy-not-putin-for-poor-relations-with-russia/">Trump Stands With Putin, Declines to Endorse U.S. Intel Assessment of Russia’s Interference in 2016&nbsp;Election</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://ktla.com/category/news/nationworld/" rel="category tag">Nation/World</a> </p><p><strong>Topics:</strong> <a href="https://ktla.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://ktla.com/tag/finland/" rel="tag">Finland</a>, <a href="https://ktla.com/tag/russia/" rel="tag">russia</a>, <a href="https://ktla.com/tag/united-states/" rel="tag">United States</a>, <a href="https://ktla.com/tag/vladimir-putin/" rel="tag">vladimir putin</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribktla.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="618630" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='618630' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: &#8216;Shameful&#8217;: Congressional Republicans Criticize Trump Over Putin&nbsp;Comments" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: &#8216;Shameful&#8217;: Congressional Republicans Criticize Trump Over Putin&nbsp;Comments' class='required' />
		  		<input type="hidden" value="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="d5b2142354" /><input type="hidden" name="_wp_http_referer" value="/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="618630" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-618630" class="share-facebook sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-618630" class="share-twitter sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-618630" class="share-google-plus-1 sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-618630" class="share-linkedin sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-618630" class="share-pinterest sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://ktla.com/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>
       <div id='acm-tag-2x2' class='prebid ad-wrapper' style='min-width:1px;min-height:1px;'><script>googletag.cmd.push(function() { googletag.display('acm-tag-2x2'); });</script></div>
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="https://ktla.com/on-air/live-streaming/?ad"
			class="station-promo"
			style="background-image:url( https://tribktla.files.wordpress.com/2014/08/am4.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>Watch KTLA 5&nbsp;News</h3>
	<p><p>Every newscast plus replays streamed online</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/07/12/firefighters-battle-blaze-at-commercial-building-in-northridge/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/there2.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/07/there2.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/there2.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/there2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/12/firefighters-battle-blaze-at-commercial-building-in-northridge/" rel="bookmark">Firefighters Put Out Large Blaze at Commercial Building in&nbsp;Northridge</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/07/12/pregnant-woman-killed-in-hit-and-run-crash-in-san-bernardino/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/maribel.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Maribel Gonzalez is seen in a photo provided to KTLA by her mother." srcset="https://tribktla.files.wordpress.com/2018/07/maribel.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/maribel.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/maribel.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/12/pregnant-woman-killed-in-hit-and-run-crash-in-san-bernardino/" rel="bookmark">Pregnant Mother of 8, Her Unborn Child Killed in Hit-and-Run Crash in San Bernardino; Driver Sought:&nbsp;Police</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/07/12/triple-shooting-leaves-3-dead-in-redondo-beach/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/family2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Ivana Waz is shown with her son Makani Waz in an undated image on Ivana Waz&#039;s Facebook page." srcset="https://tribktla.files.wordpress.com/2018/07/family2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/family2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/family2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/12/triple-shooting-leaves-3-dead-in-redondo-beach/" rel="bookmark">Double Murder-Suicide Suspected After Triple Shooting Leaves 3 Dead in Redondo Beach:&nbsp;Authorities</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="https://ktla.com/2018/07/11/child-molester-beaten-to-death-by-fellow-inmate-days-after-arriving-at-kern-county-prison-officials/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/duran.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Agustin Duran is shown in an undated photo posted to California&#039;s Megan&#039;s Law website" srcset="https://tribktla.files.wordpress.com/2018/07/duran.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/duran.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/duran.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/11/child-molester-beaten-to-death-by-fellow-inmate-days-after-arriving-at-kern-county-prison-officials/" rel="bookmark">Child Molester Beaten to Death by Fellow Inmate Days After Arriving at Kern County Prison:&nbsp;Officials</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/07/16/neighborhood-spotlight-irvine-ca/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/promo356052291.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/07/promo356052291.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/promo356052291.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/promo356052291.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/16/neighborhood-spotlight-irvine-ca/" rel="bookmark">Neighborhood Spotlight: Irvine,&nbsp;CA</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://ktla.com/2018/07/16/nypd-to-doj-if-you-dont-act-in-eric-garner-death-well-start-our-disciplinary-proceedings-for-cops/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/gettyimages-452538744.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="People attend a vigil for Eric Garner near where he died after he was taken into police custody in Staten Island last Thursday on July 22, 2014, in New York City. (Credit: Spencer Platt/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/07/gettyimages-452538744.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/gettyimages-452538744.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/gettyimages-452538744.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/16/nypd-to-doj-if-you-dont-act-in-eric-garner-death-well-start-our-disciplinary-proceedings-for-cops/" rel="bookmark">NYPD to DOJ: If You Don&#8217;t Act in Eric Garner Death, We&#8217;ll Start Our Disciplinary Proceedings for&nbsp;Police</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/07/16/president-trump-clashes-with-intelligence-chief-dan-coats-over-russia-election-threat/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/gettyimages-1000200326.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="U.S. President Donald Trump, left, and Russian President Vladimir Putin answer questions about the 2016 U.S Election collusion during a joint press conference after their summit on July 16, 2018, in Helsinki, Finland. (Credit: Chris McGrath/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/07/gettyimages-1000200326.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/gettyimages-1000200326.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/gettyimages-1000200326.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/16/president-trump-clashes-with-intelligence-chief-dan-coats-over-russia-election-threat/" rel="bookmark">President Trump Clashes With Intelligence Chief Dan Coats Over Russia Election&nbsp;Threat</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/07/16/mark-mester-rides-the-most-perfect-wave-at-kelly-slaters-surf-ranch-in-lemoore/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/07/surf-ranch.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/07/surf-ranch.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/07/surf-ranch.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/07/surf-ranch.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/07/16/mark-mester-rides-the-most-perfect-wave-at-kelly-slaters-surf-ranch-in-lemoore/" rel="bookmark">Mark Mester Rides &#8216;The Most Perfect Wave&#8217; at Kelly Slater&#8217;s Surf Ranch in&nbsp;Lemoore</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="e17c4b38-bbb3-b604-25b5-95b615c293a6"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=e17c4b38-bbb3-b604-25b5-95b615c293a6&#038;tgt=2291" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<div class="timestamp">
		50 mins ago	</div>
		<a class="story-image" href="https://ktla.com/2018/07/16/trump-blames-u-s-policy-not-putin-for-poor-relations-with-russia/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/07/gettyimages-1000194372.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="US President Donald Trump and Russia&#039;s President Vladimir Putin shake hands before attending a joint press conference after a meeting at the Presidential Palace in Helsinki, on July 16, 2018. (Credit: YURI KADOBNOV/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/07/gettyimages-1000194372.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/07/gettyimages-1000194372.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/07/gettyimages-1000194372.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/07/gettyimages-1000194372.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/16/trump-blames-u-s-policy-not-putin-for-poor-relations-with-russia/" rel="bookmark">Trump Stands With Putin, Declines to Endorse U.S. Intel Assessment of Russia’s Interference in 2016&nbsp;Election</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/07/13/senator-schumer-calls-on-trump-to-cancel-putin-meeting-following-new-indictments-in-russia-probe/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/13/senator-schumer-calls-on-trump-to-cancel-putin-meeting-following-new-indictments-in-russia-probe/" rel="bookmark">Senators McCain, Schumer Call on Trump to Cancel Putin Meeting Following New Indictments in Russia&nbsp;Probe</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/07/16/ex-cia-director-says-trump-news-conference-performance-was-nothing-short-of-treasonous/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/07/gettyimages-687321084.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Former Director of the U.S. Central Intelligence Agency John Brennan testifies before the House Permanent Select Committee on Intelligence on Capitol Hill on May 23, 2017. (Credit: Alex Wong/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/07/gettyimages-687321084.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/07/gettyimages-687321084.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/07/gettyimages-687321084.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/07/gettyimages-687321084.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/16/ex-cia-director-says-trump-news-conference-performance-was-nothing-short-of-treasonous/" rel="bookmark">Ex-CIA Director Says Trump News Conference Performance Was &#8216;Nothing Short of Treasonous&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/07/03/backing-intelligence-agencies-u-s-senate-panel-says-russia-interfered-in-2016-election-to-help-trump-win/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/07/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="President Donald J. Trump participates in a meeting with the Prime Minster of The Netherlands, Mark Rutte, at The White House on July 2, 2018. Credit: Chris Kleponis / Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/07/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/07/trump.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/07/trump.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/07/trump.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/03/backing-intelligence-agencies-u-s-senate-panel-says-russia-interfered-in-2016-election-to-help-trump-win/" rel="bookmark">Backing Intelligence Agencies, U.S. Senate Panel Says Russia Interfered in 2016 Election to Help Trump&nbsp;Win</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/06/28/donald-trump-vladimir-putin-to-meet-july-16-in-helsinki-finland/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/06/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="US President Donald Trump (R) and Russia&#039;s President Vladimir Putin talk in the central Vietnamese city of Danang on November 11, 2017. (Credit: JORGE SILVA/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/06/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/06/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/06/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/06/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/06/28/donald-trump-vladimir-putin-to-meet-july-16-in-helsinki-finland/" rel="bookmark">Donald Trump, Vladimir Putin to Meet July 16 in Helsinki,&nbsp;Finland</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/07/13/new-indictment-expected-in-special-counsel-robert-muellers-investigation/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/07/deputy-ag.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="eputy Attorney General Rod Rosenstein (C) holds a news conference at the Department of Justice July 13, 2018 in Washington, DC. Rosenstein announced indictments against 12 Russian intelligence agents for hacking computers used by the Democratic National Committee, the Hillary Clinton campaign, the Democratic Congressional Campaign Committee and other organizations. (Photo by Chip Somodevilla/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/07/deputy-ag.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/07/deputy-ag.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/07/deputy-ag.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/07/deputy-ag.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/13/new-indictment-expected-in-special-counsel-robert-muellers-investigation/" rel="bookmark">12 Russian Intelligence Officers Indicted in Hacking of DNC Emails During 2016 Election, Days Ahead of Trump-Putin&nbsp;Meeting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/06/08/adding-to-tensions-with-u-s-allies-trump-calls-for-russias-reinstatement-to-g-7-ahead-of-quebec-summit/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/06/180608085959-trump-russia-g7-1-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/06/180608085959-trump-russia-g7-1-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/06/180608085959-trump-russia-g7-1-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/06/180608085959-trump-russia-g7-1-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/06/180608085959-trump-russia-g7-1-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/06/08/adding-to-tensions-with-u-s-allies-trump-calls-for-russias-reinstatement-to-g-7-ahead-of-quebec-summit/" rel="bookmark">Adding to Tensions With U.S. Allies, Trump Calls for Russia&#8217;s Reinstatement to G-7 Ahead of Quebec&nbsp;Summit</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/05/16/senate-committee-agrees-with-intelligence-community-that-russia-meddled-in-2016-election/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/05/gettyimages-958930658.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Donald Trump waves to the media on his way from the Oval Office to Marine One on May 15, 2018. (Credit: Pete Marovich-Pool/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/05/gettyimages-958930658.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/05/gettyimages-958930658.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/05/gettyimages-958930658.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/05/gettyimages-958930658.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/05/16/senate-committee-agrees-with-intelligence-community-that-russia-meddled-in-2016-election/" rel="bookmark">Senate Committee Agrees With Intelligence Community That Russia Meddled in 2016 Election, Breaking With&nbsp;GOP</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/04/27/house-republicans-release-redacted-russia-report/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/11/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="US President Donald Trump (right) and Russia&#039;s President Vladimir Putin talk as they make their way to take the &quot;family photo&quot; during the Asia-Pacific Economic Cooperation leaders&#039; summit in the central Vietnamese city of Danang on Nov. 11, 2017. (Credit: Jorge Silva /AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2017/11/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/11/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/11/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/11/gettyimages-872718676.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/04/27/house-republicans-release-redacted-russia-report/" rel="bookmark">House Republicans Release Redacted Russia&nbsp;Report</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/06/27/trump-putin-agree-to-summit-details-to-be-announced/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/06/27/trump-putin-agree-to-summit-details-to-be-announced/" rel="bookmark">Trump, Putin Agree to Summit; Details to Be Announced&nbsp;Thursday</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.ktla.news/nationworld', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/07/15/trump-says-probe-hurts-our-relationship-with-russia-slams-fbi-agent-peter-strzok/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/12/trump-and-putin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="U.S. President Donald Trump and Russia&#039;s President Vladimir Putin walk together to take part in the &quot;family photo&quot; during the Asia-Pacific Economic Cooperation leaders&#039; summit in the central Vietnamese city of Danang on Nov. 11, 2017. (Credit: Jorge Silva/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2017/12/trump-and-putin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/12/trump-and-putin.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/12/trump-and-putin.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/12/trump-and-putin.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/15/trump-says-probe-hurts-our-relationship-with-russia-slams-fbi-agent-peter-strzok/" rel="bookmark">Trump Says Probe &#8216;Hurts Our Relationship With Russia,&#8217; Slams FBI Agent Peter&nbsp;Strzok</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/07/14/secretary-of-state-pompeo-says-trump-putin-summit-should-proceed-despite-indictment-of-russian-officers/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/11/t-p.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/14/secretary-of-state-pompeo-says-trump-putin-summit-should-proceed-despite-indictment-of-russian-officers/" rel="bookmark">Secretary of State Pompeo Says Trump-Putin Summit Should Proceed Despite Indictment of Russian&nbsp;Officers</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/07/16/europe-cant-completely-rely-on-white-house-german-foreign-minister-says/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/07/gettyimages-992638588.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Germany Foreign Minister Heiko Maas arrives for a Comprehensive Plan of Action (JCPOA) ministerial meeting on the Iran nuclear deal on July 6, 2018 in Vienna, Austria. (Credit: HANS PUNZ/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/07/gettyimages-992638588.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/07/gettyimages-992638588.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/07/gettyimages-992638588.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/07/gettyimages-992638588.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/07/16/europe-cant-completely-rely-on-white-house-german-foreign-minister-says/" rel="bookmark">Europe &#8216;Can&#8217;t Completely Rely on White House,&#8217; German Foreign Minister&nbsp;Says</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-223524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223524"><a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2">Android App</a></li>
<li id="menu-item-223526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223526"><a href="https://itunes.apple.com/us/app/ktla-5-news-los-angeles/id587590968?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-227347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227347"><a href="https://ktla.com/ktla-5-news-on-social-media/">KTLA 5 News on Social Media</a></li>
<li id="menu-item-224195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224195"><a href="http://cwtv.com">Watch CW Shows</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/ktla5" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/ktla" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/ktla5news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://ktla.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktla">Online Public File		 </a> &bull; 
		

				<a href="https://ktla.com/contact/about/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 Sunset Blvd. Los Angeles, CA, 90028 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KTLA		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ktla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "ktla.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ktla.com\/2018\/07\/16\/shameful-congressional-republicans-criticize-trump-over-putin-comments\/":618630};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/07/16/shameful-congressional-republicans-criticize-trump-over-putin-comments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cdn.tribtv.com\/ktla\/widgets\/alertspage.html","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNFuwyAMRX9ohDXTpL5M+xYnuA2ZsRmYpP37pVVXTerUhWqPgI+vuVdg52h6YUVWG4qJVPaes9XZq2IyHUH/0fnkTPRoGSdMyM7zvhnzk61h4++cDhgw28lHS9ID6WRaO2bbiWjWBNEEcUD1WC9EEDPWkypC6uMDIHRroW+vXJLoZOZBFmdr4R3hISCXWo4QOJN39YrjZ8F0bCZYaNDV3l4HBu6PnRwe5YwOJXS5Fp/hGMWz5iZ4XgtfFmvLB6SIafVou8K9euEb4Mc7as0JG8+0AQY6qu/vKTjBUa74UrNL5yJnSiSBJW+zaTaWfHfuegnxJtT7Jj0oAs7504WBTEAdxP0VRp1O4WUj95KwWd7i6Z/5z+43h0vn9/C2eW2327Z92T6PX7i/+AU='></script>
<script type='text/javascript' src='https://z.cdn.turner.com/cnn/van/resources/2.1/scripts/van-widgets.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLWBEN4azFBixwHQmbZHry8awI6z+y0vexzVDl8SDOMYF8rwMLIbURxZoSTGSedCNIH2DKvfBdncd7YLnH1ypm+wgyskc3jOxon1IWYb/blETX+W9quq6uD0f4w9+EERu'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P05785DE5-A1A4-4660-8F34-1AAC0DDD4779",
			nol_assetname: "nationworld",
			nol_apn: 'nielsenDCR',
			nol_vc: "c17"	};
	(function (params) {

			var url = 'https://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641936','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641936','v':'wpcom','tz':'-7','user_id':'0','post':'618630','subd':'tribktla'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41641936&v=wpcomvt&tz=-7&user_id=0&post=618630&subd=tribktla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8lMTV2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDIxUjZrR1RfbHZ8dUQzczYsQw=='}]);
_stq.push([ 'clickTrackerInit', '41641936', '618630' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
