<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=587590968">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Don McGahn, Who Was Cooperating in Mueller Probe, Out as White House Counsel | KTLA</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ktla.com/xmlrpc.php">


<meta name="description" content="White House counsel Don McGahn&#039;s final day at the White House was Wednesday, according to a White House official and a source with knowledge of the matter." />
<meta name="keywords" content="nation/world, don mcgahn, donald trump" /><meta property="fb:pages" content="72391084613" />

<meta name="google-site-verification" content="EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":18,"wordCount":753,"authorName":"CNN Wire","imageCount":0,"siteName":"KTLA","publishDateString":"Wed Oct 17 2018","originalContent":false,"classifyText":[],"topics":"Don McGahn, Donald Trump","categories":"Nation\/World"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NXK7J8");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//z.cdn.turner.com' />
<link rel='dns-prefetch' href='//tribktla.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribktla.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="https://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="https://ktla.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFuwyAM/KFRRrtV2sO0b3EIJbQmRthJ9/mjLNE6dUN5wmf7uDvra1KWRnGj6DiphJMPI+tr6L0T1pbXWon7lF3BT/pvSkzH0o4JpJYD2As/7MvgomM9h6SRLKDMal9FOiJhyZC2U7LjRCOH2W3jhDItaRyUaVbfqOa772yXvwhC6x7rCZlsAFz07kGLnF2H5Evpl6grbPnryZ3pRz+pU65LvZoSEvQlo9kZjaGrnz5MW4YSsagTQsiaB8g3Y8vbYi1xi3f6Df6LMbxoj9QB3hY+4rt5PTyb/dvRmPMXZvn+Nw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578099"}},{"bidder":"criteo","params":{"zoneId":"1142213"}},{"bidder":"ix","params":{"id":"176","siteId":"205513","size":[970,250]}},{"bidder":"openx","params":{"unit":"539153400","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680104"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578100"}},{"bidder":"criteo","params":{"zoneId":"1142215"}},{"bidder":"ix","params":{"id":"177","siteId":"205514","size":[970,250]}},{"bidder":"openx","params":{"unit":"539153403","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680106"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578093"}},{"bidder":"criteo","params":{"zoneId":"1142191"}},{"bidder":"ix","params":{"id":"169","siteId":"205506","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153393","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680088"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578095"}},{"bidder":"criteo","params":{"zoneId":"1142192"}},{"bidder":"ix","params":{"id":"171","siteId":"205508","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153395","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680094"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578096"}},{"bidder":"criteo","params":{"zoneId":"1142193"}},{"bidder":"ix","params":{"id":"172","siteId":"205509","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153396","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680096"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578097"}},{"bidder":"criteo","params":{"zoneId":"1142194"}},{"bidder":"ix","params":{"id":"173","siteId":"205510","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153397","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680098"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578094"}},{"bidder":"criteo","params":{"zoneId":"1142197"}},{"bidder":"ix","params":{"id":"170","siteId":"205507","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153394","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680090"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]},{"code":"acm-tag-oop","mediaTypes":{"banner":{"sizes":[[0,0],[1,1]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]],"slotName":"\/7287\/KTLA\/acm-tag-728x90-atf"},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"slotName":"\/7287\/KTLA\/acm-tag-728x90-btf"},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]],"slotName":"\/7287\/KTLA\/acm-tag-300x250-atf"},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]],"slotName":"\/7287\/KTLA\/acm-tag-300x250-btf"},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]],"slotName":"\/7287\/KTLA\/acm-tag-300x250-btf1"},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]],"slotName":"\/7287\/KTLA\/acm-tag-300x250-btf2"},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"slotName":"\/7287\/KTLA\/acm-tag-300x250-mid"},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]],"slotName":"\/7287\/KTLA\/acm-tag-300x250-intext"},{"slotID":"acm-tag-oop","sizes":[[0,0],[1,1]],"slotName":"\/7287\/KTLA\/acm-tag-oop"}];
var A9SlotBase = "\/7287\/KTLA\/";
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730422"}},{"bidder":"criteo","params":{"zoneId":"1142196"}},{"bidder":"ix","params":{"id":"175","siteId":"205512","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153399","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680102"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.27.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/IrtYh2434LF2XzdT1x6bdmE9vJt6IAyEQyPlyzpFLFOjNVHogaXkeBdL6WZWlg2TABJ/B5013ocMJRCFIeuQbPw9hh4uBsgMihnbU7xT0M8LyF7OQozZ3kYDw+eOab8B5csYoc8KueBBxKiN6ktq4DRtwfDdL0GEvVHVki6u7qHPdNs1J1a19AZknY0M='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1535664328h&#038;action=js&#038;host=ktla.com&#038;id=41641936&#038;t=1539893059&#038;back=https%3A%2F%2Fktla.com%2F2018%2F10%2F17%2Fdon-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribktla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://on.ktla.com/Tuj9M' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fktla.com%2F2018%2F10%2F17%2Fdon-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fktla.com%2F2018%2F10%2F17%2Fdon-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Don McGahn, Who Was Cooperating in Mueller Probe, Out as White House Counsel" />
<meta property="og:url" content="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/" />
<meta property="og:description" content="White House counsel Don McGahn&#039;s final day at the White House was Wednesday, according to a White House official and a source with knowledge of the matter.

McGahn has been planning to leave the White House, but a source told CNN his departure was expedited after President Donald Trump said Tuesday he had selected Patrick Cipollone as his successor. Cipollone is a seasoned litigator and former Justice Department official who served during President George H.W. Bush&#039;s administration." />
<meta property="article:published_time" content="2018-10-18T02:17:35+00:00" />
<meta property="article:modified_time" content="2018-10-18T04:32:51+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image" content="https://tribktla.files.wordpress.com/2018/10/gettyimages-1042080482.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ktla" />
<meta name="twitter:site" content="@ktla" />
<meta name="twitter:text:title" content="Don McGahn, Who Was Cooperating in Mueller Probe, Out as White House&nbsp;Counsel" />
<meta name="twitter:image" content="https://tribktla.files.wordpress.com/2018/10/gettyimages-1042080482.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/ktla5" />
<meta property="article:author" content="http://www.facebook.com/ktla5" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=114" />
<link rel='openid.server' href='https://tribktla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribktla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ktla.com/osd.xml" title="KTLA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-ktla/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="753">
				<meta property="fb:pages" content="72391084613" />
							<meta property="ia:markup_url" content="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "1f6f030b-e1da-44a9-8721-f8ba64e49f23",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KTLA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Los Angeles News and Video for Southern California" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ktla.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/77bb48cc2507c6a01607fe346372a8be?s=16" /><script>
googletag.cmd.push(function() {
 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.ktla.news\/nationworld", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","nationworld");
 googletag.pubads().setTargeting("pid", "20181017don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel" );
 googletag.pubads().setTargeting("ContentID", "656553" );
 googletag.pubads().setTargeting("Site", "41641936" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.ktla.news/nationworld", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );
 
 googletag.pubads().setTargeting( 'video', 'yes' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-656553 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXK7J8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://ktla.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://ktla.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>KTLA 5 News at 1 </span></a>
<a href="https://ktla.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
KTLA 5 TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://ktla.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://ktla.com" title="KTLA" rel="home">KTLA</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-204574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-204574"><a href="https://ktla.com/category/news/">News</a></li>
<li id="menu-item-204575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204575"><a href="https://ktla.com/category/morning-news/">Morning News</a></li>
<li id="menu-item-587529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587529"><a href="https://ktla.com/video/">Video</a></li>
<li id="menu-item-646154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646154"><a href="https://ktla.com/category/food/">Food</a></li>
<li id="menu-item-412332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-412332"><a href="https://ktla.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-204726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204726"><a href="https://ktla.com/category/contests/">Contests</a></li>
<li id="menu-item-204714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204714"><a href="https://ktla.com/traffic/">Traffic</a></li>
<li id="menu-item-217836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217836"><a href="https://ktla.com/community-calendar/">Events</a></li>
<li id="menu-item-213209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-213209"><a href="https://ktla.com/contact/about/">About</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://ktla.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://ktla.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">85&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>85&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>60&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					63&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 88&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					62&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						</div>
			<a href="https://ktla.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://ktla.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Don McGahn, Who Was Cooperating in Mueller Probe, Out as White House&nbsp;Counsel</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:17 PM, October 17, 2018, by <a href="https://ktla.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a>, </span><span class="updated-time">Updated at 09:32PM, October 17, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-656553" class="share-facebook sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-656553" class="share-twitter sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-656553" class="share-google-plus-1 sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-656553" class="share-linkedin sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-656553" class="share-pinterest sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/ktla/logo-gray.png" />
        	                        <article id="post-656553" class="post-656553 post type-post status-publish format-standard has-post-thumbnail hentry category-nationworld tag-don-mcgahn tag-donald-trump">
	<div class="entry-content">

		


		<div data-cnnvansinglewidget data-affiliate='ktla' data-videoid='politics/2017/05/10/who-is-don-mcgahn-orig-bw.cnn' data-size='0' data-autostart='false'></div>
<p>White House counsel Don McGahn&#8217;s final day at the White House was Wednesday, according to a White House official and a source with knowledge of the matter.</p>
<p>McGahn has been planning to leave the White House, but a source told CNN his departure was expedited after President Donald Trump said Tuesday he had selected <a href="https://www.cnn.com/2018/10/16/politics/pat-cipollone-white-house-counsel-trump/index.html">Patrick Cipollone</a> as his successor. Cipollone is a seasoned litigator and former Justice Department official who served during President George H.W. Bush&#8217;s administration.</p>
<p>A White House official said McGahn had a 20-minute farewell meeting with Trump Wednesday and that it was a &#8220;good meeting,&#8221; with the President ticking off McGahn&#8217;s accomplishments.</p>
<p>White House chief of staff John Kelly was hoping that McGahn would stay through the end of the year, according to the White House official, but McGahn felt it was time to move on. There was no fanfare to the departure &#8212; McGahn just felt the timing was right &#8212; and he informed the President and then Kelly, according to the official.</p>
<p>&#8220;Typically you would have the incumbent stay until the successor was ready to take his place. But in this case McGahn was tired of the President and the President was tired of McGahn,&#8221; a source told CNN.</p>
<p>McGahn leaves his post after serving as White House counsel through the tumultuous first 18 months of Trump&#8217;s presidency, steering the White House&#8217;s handling of the Russia investigation and responding internally to the President&#8217;s mercurial moods as the investigation ballooned.</p>
<p>McGahn has been the key architect of Trump&#8217;s efforts to reshape the federal courts, and helped secure that part of the President&#8217;s conservative legacy. McGahn, along with Senate Majority Leader Mitch McConnell and Senate Judiciary Chairman Chuck Grassley, successfully shepherded two Supreme Court nominees onto the bench as well as 84 new federal judges since the President&#8217;s inauguration.</p>
<p>McGahn, a longtime friend of new Supreme Court Justice Brett Kavanaugh, orchestrated Kavanaugh&#8217;s introduction to the President. Both Kavanaugh and McGahn served in President George W. Bush&#8217;s administration and have deep ties to Washington&#8217;s legal community.</p>
<p>As Kavanaugh was voted in after allegations of sexual misconduct almost derailed his confirmation, McGahn praised the President and told CNN, &#8220;President Trump stayed firm. Others would have cut and run when things got tough.&#8221;</p>
<p>His departure is another one from the handful of top aides who worked on the Trump campaign before joining the White House. McGahn served as the Trump campaign&#8217;s top attorney throughout the GOP primary and 2016 presidential election, becoming a trusted adviser to the future President in the process.</p>
<p>But McGahn immediately faced controversy in his earliest days at the White House, beginning with acting Attorney General Sally Yates&#8217; warning to McGahn that then-national security adviser Michael Flynn could be blackmailed by Russia and that he had likely lied to Vice President Mike Pence. Flynn was forced to resign after reports revealed Yates&#8217; warning to McGahn about Flynn&#8217;s conduct.</p>
<p>As the Justice Department and congressional investigations into Russian meddling in the 2016 election heated up, McGahn found himself increasingly at the center of Trump&#8217;s and the White House&#8217;s response to the investigation.</p>
<p>And when Attorney General Jeff Sessions faced pressure to recuse himself, Trump enlisted McGahn to urge Sessions not to take that step. Sessions eventually did recuse himself, giving his deputy, Rod Rosenstein, the ultimate authority to appoint a special counsel.</p>
<p>McGahn threatened to resign in the summer of 2017 after Trump ordered him to fire Robert Mueller, the special counsel investigating potential collusion between the Trump campaign and Russia&#8217;s election meddling and questions of obstruction of justice.</p>
<p>For McGahn, the President&#8217;s order to fire Mueller was a bridge too far &#8212; with the White House counsel refusing to follow through on the order, a person familiar with the matter told CNN. The New York Times first reported Trump&#8217;s move to fire Mueller and McGahn&#8217;s refusal to carry out the order.</p>
<p>The slew of incidents involving the President and McGahn amid the Russia investigation made the White House counsel an important witness in Mueller&#8217;s investigation, with McGahn sitting for interviews with Mueller&#8217;s team in December.</p>
<p>Trump was reportedly caught off guard and unnerved by the disclosure that McGahn had cooperated extensively with Mueller&#8217;s probe and participated in several interviews spanning 30 hours over the last nine months. Trump did not know the full extent of McGahn&#8217;s discussions, two people familiar with his thinking said.</p>
<p>Before joining the Trump campaign and the White House, McGahn worked at the powerful DC law firm Jones Day and previously served as a commissioner on the Federal Election Commission.</p>

		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://ktla.com/2018/08/29/white-house-counsel-don-mcgahn-to-step-down-after-kavanaugh-vote-trump-says/">White House Counsel Don McGahn to Step Down After Kavanaugh Vote, Trump&nbsp;Says</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://ktla.com/2018/08/20/trump-continues-attacks-on-mueller-probe-following-reports-that-white-house-counsel-don-mcgahn-cooperated-with-investigation/">Trump Continues Attacks on Mueller Probe Following Reports That White House Counsel Don McGahn Cooperated With&nbsp;Investigation</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="https://ktla.com/2018/08/19/trumps-legal-team-doesnt-know-extent-of-white-house-counsel-don-mcgahns-cooperation-in-mueller-probe-nyt/">Trump&#8217;s Legal Team Doesn&#8217;t Know Extent of White House Counsel Don McGahn&#8217;s Cooperation in Mueller Probe:&nbsp;NYT</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://ktla.com/category/news/nationworld/" rel="category tag">Nation/World</a> </p><p><strong>Topics:</strong> <a href="https://ktla.com/tag/don-mcgahn/" rel="tag">Don McGahn</a>, <a href="https://ktla.com/tag/donald-trump/" rel="tag">Donald Trump</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribktla.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="656553" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='656553' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Don McGahn, Who Was Cooperating in Mueller Probe, Out as White House&nbsp;Counsel" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Don McGahn, Who Was Cooperating in Mueller Probe, Out as White House&nbsp;Counsel' class='required' />
		  		<input type="hidden" value="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="80353c1a97" /><input type="hidden" name="_wp_http_referer" value="/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="656553" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-656553" class="share-facebook sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-656553" class="share-twitter sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-656553" class="share-google-plus-1 sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-656553" class="share-linkedin sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-656553" class="share-pinterest sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ktla.com/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>
       <div id='acm-tag-2x2' class='prebid ad-wrapper' style='min-width:1px;min-height:1px;'><script>googletag.cmd.push(function() { googletag.display('acm-tag-2x2'); });</script></div>
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
																<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="https://ktla.com/on-air/live-streaming/?ad"
			class="station-promo"
			style="background-image:url( https://tribktla.files.wordpress.com/2014/08/am4.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>Watch KTLA 5&nbsp;News</h3>
	<p><p>Every newscast plus replays streamed online</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="https://ktla.com/2018/10/16/tennessee-couple-plans-to-visit-disney-worlds-4-parks-in-florida-then-head-to-californias-2-parks-in-one-day/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/epicparkhop.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Heather and Clark Ensminger are shown in a Facebook photo posted on Oct. 16, 2018." srcset="https://tribktla.files.wordpress.com/2018/10/epicparkhop.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/epicparkhop.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/epicparkhop.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/16/tennessee-couple-plans-to-visit-disney-worlds-4-parks-in-florida-then-head-to-californias-2-parks-in-one-day/" rel="bookmark">Tennessee Couple Plans to Visit Disney World&#8217;s 4 Parks in Florida, Then Head to California&#8217;s 2 Parks in One&nbsp;Day</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/10/15/woman-dies-after-tree-falls-on-vehicle-in-tustin-amid-strong-winds/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/tustin.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/10/tustin.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/tustin.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/tustin.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/15/woman-dies-after-tree-falls-on-vehicle-in-tustin-amid-strong-winds/" rel="bookmark">34-Year-Old Tustin Woman Dies After Tree Falls on Vehicle Amid Strong&nbsp;Winds</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/10/14/car-bus-collision-shuts-down-southbound-405-in-north-hills-area-up-to-13-people-hurt-lafd/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/bus.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="A bus and a sedan sit on the 405 Freeway in the North Hills area following a crash on Oct. 14, 2018. (Credit: Los Angeles Fire Department)" srcset="https://tribktla.files.wordpress.com/2018/10/bus.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/bus.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/bus.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/14/car-bus-collision-shuts-down-southbound-405-in-north-hills-area-up-to-13-people-hurt-lafd/" rel="bookmark">Bus Crash on 405 Freeway in North Hills Sends 25 to the Hospital, Injures&nbsp;Others</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/10/13/1-dead-1-injured-after-shots-fired-outside-glendale-restaurant/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/glendale-shooting.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Police investigate a shooting in Glendale on Oct. 13, 2018. (Credit: RMG News)" srcset="https://tribktla.files.wordpress.com/2018/10/glendale-shooting.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/glendale-shooting.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/glendale-shooting.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/13/1-dead-1-injured-after-shots-fired-outside-glendale-restaurant/" rel="bookmark">1 Dead, 1 Injured After Shots Fired Outside Banquet Hall in&nbsp;Glendale</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/10/18/diy-halloween-with-mom-blogger-jessica-hall/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/promo364160120.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/10/promo364160120.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/promo364160120.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/promo364160120.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/18/diy-halloween-with-mom-blogger-jessica-hall/" rel="bookmark">DIY Halloween With Mom Blogger Jessica&nbsp;Hall</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/10/18/can-dodgers-fans-cope-with-pressure-or-fall-victim-to-post-success-syndrome/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/promo364156695.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/10/promo364156695.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/promo364156695.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/promo364156695.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/18/can-dodgers-fans-cope-with-pressure-or-fall-victim-to-post-success-syndrome/" rel="bookmark">Can Dodgers Fans Cope With Pressure or Fall Victim to Post-Success&nbsp;Syndrome?</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/10/18/movie-executive-julie-rieger-shares-real-life-ghost-pictures-and-stories/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/promo364157857.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/10/promo364157857.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/promo364157857.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/promo364157857.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/18/movie-executive-julie-rieger-shares-real-life-ghost-pictures-and-stories/" rel="bookmark">Movie Executive Julie Rieger Shares Real-Life Ghost Pictures and&nbsp;Stories</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://ktla.com/2018/10/18/sunstock-solar-festival-preview/"><img width="109" height="60" src="https://tribktla.files.wordpress.com/2018/10/promo364158432.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/10/promo364158432.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribktla.files.wordpress.com/2018/10/promo364158432.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribktla.files.wordpress.com/2018/10/promo364158432.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://ktla.com/2018/10/18/sunstock-solar-festival-preview/" rel="bookmark">Sunstock Solar Festival&nbsp;Preview</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="e17c4b38-bbb3-b604-25b5-95b615c293a6"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=e17c4b38-bbb3-b604-25b5-95b615c293a6&#038;tgt=2291" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/08/29/white-house-counsel-don-mcgahn-to-step-down-after-kavanaugh-vote-trump-says/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/08/180820170507-20180820-trump-mcgahn-split-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/08/180820170507-20180820-trump-mcgahn-split-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/08/180820170507-20180820-trump-mcgahn-split-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/08/180820170507-20180820-trump-mcgahn-split-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/08/180820170507-20180820-trump-mcgahn-split-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/08/29/white-house-counsel-don-mcgahn-to-step-down-after-kavanaugh-vote-trump-says/" rel="bookmark">White House Counsel Don McGahn to Step Down After Kavanaugh Vote, Trump&nbsp;Says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/08/19/trumps-legal-team-doesnt-know-extent-of-white-house-counsel-don-mcgahns-cooperation-in-mueller-probe-nyt/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/08/170519173358-don-mcgahn-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/08/170519173358-don-mcgahn-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/08/170519173358-don-mcgahn-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/08/170519173358-don-mcgahn-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/08/170519173358-don-mcgahn-2-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/08/19/trumps-legal-team-doesnt-know-extent-of-white-house-counsel-don-mcgahns-cooperation-in-mueller-probe-nyt/" rel="bookmark">Trump&#8217;s Legal Team Doesn&#8217;t Know Extent of White House Counsel Don McGahn&#8217;s Cooperation in Mueller Probe:&nbsp;NYT</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/08/18/white-house-counsel-don-mcgahn-cooperating-in-mueller-probe-nyt/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/10/gettyimages-699393960.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Former FBI Director Robert Mueller, special counsel on the Russian investigation, leaves following a meeting with members of the U.S. Senate Judiciary Committee at the Capitol on June 21, 2017. (Credit&quot; Saul Loeb / AFP / Getty Images)Robert Mueller, special counsel on the Russian investigation, leaves following a meeting with members of the U.S. Senate Judiciary Committee at the Capitol on June 21, 2017. (Credit: Saul Loeb / AFP / Getty Images)" srcset="https://tribktla.files.wordpress.com/2017/10/gettyimages-699393960.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/10/gettyimages-699393960.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/10/gettyimages-699393960.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/10/gettyimages-699393960.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/08/18/white-house-counsel-don-mcgahn-cooperating-in-mueller-probe-nyt/" rel="bookmark">White House Counsel Don McGahn Cooperating in Mueller Probe:&nbsp;NYT</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/08/20/trump-continues-attacks-on-mueller-probe-following-reports-that-white-house-counsel-don-mcgahn-cooperated-with-investigation/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/08/gettyimages-1018166234.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Donald Trump speaks to the media at the White House before departing on Marine One to New York on Aug. 17, 2018. (Credit: Mark Wilson/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/08/gettyimages-1018166234.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/08/gettyimages-1018166234.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/08/gettyimages-1018166234.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/08/gettyimages-1018166234.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/08/20/trump-continues-attacks-on-mueller-probe-following-reports-that-white-house-counsel-don-mcgahn-cooperated-with-investigation/" rel="bookmark">Trump Continues Attacks on Mueller Probe Following Reports That White House Counsel Don McGahn Cooperated With&nbsp;Investigation</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/09/24/deputy-attorney-general-rod-rosenstein-expects-to-be-fired/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2017/06/gettyimages-693482420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Deputy Attorney General Rod Rosenstein testifies during a Senate Intelligence Committee hearing in the Hart Senate Office Building on Capitol Hill June 7, 2017 (Credit: Mark Wilson/Getty Images)" srcset="https://tribktla.files.wordpress.com/2017/06/gettyimages-693482420.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2017/06/gettyimages-693482420.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2017/06/gettyimages-693482420.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2017/06/gettyimages-693482420.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/09/24/deputy-attorney-general-rod-rosenstein-expects-to-be-fired/" rel="bookmark">Deputy AG Rod Rosenstein Remains in Post, Is Set to Meet With President Trump&nbsp;Thursday</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/local-news/" title="View all posts in Local News">Local News</a> <a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/10/12/senators-feinstein-and-harris-say-they-did-not-sign-off-california-judicial-nominees-made-by-white-house-report/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/01/gettyimages-674032596.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Democratic senators Dianne Feinstein, left, and Kamala Harris walk to a meeting at the U.S. Capitol, on April 27, 2017, in Washington, D.C. (Credit: Mark Wilson/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/01/gettyimages-674032596.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/01/gettyimages-674032596.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/01/gettyimages-674032596.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/01/gettyimages-674032596.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/10/12/senators-feinstein-and-harris-say-they-did-not-sign-off-california-judicial-nominees-made-by-white-house-report/" rel="bookmark">Sens. Feinstein, Harris Say They Did Not Sign Off on California Judicial Nominations Made by White House:&nbsp;Report</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/10/08/trump-says-he-has-no-plans-to-fire-deputy-ag-rod-rosenstein/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/10/gettyimages-1035664614.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="U.S. Deputy Attorney General Rod Rosenstein speaks during the Second Annual Attorney General&#039;s Award for Distinguished Service in Policing at the Department of Justice on Sept. 18, 2018. (Credit: Saul Loeb/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/10/gettyimages-1035664614.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/10/gettyimages-1035664614.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/10/gettyimages-1035664614.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/10/gettyimages-1035664614.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/10/08/trump-says-he-has-no-plans-to-fire-deputy-ag-rod-rosenstein/" rel="bookmark">Trump Says He Has No Plans to Fire Deputy AG Rod&nbsp;Rosenstein</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/10/01/new-questions-emerge-over-white-house-role-in-fbi-investigation-of-kavanaugh/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/10/gettyimages-1042080660.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Supreme court nominee Brett Kavanaugh testifies before the Senate Judiciary Committee on Capitol Hill in Washington, DC on September 27, 2018. (Credit: ANDREW HARNIK/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/10/gettyimages-1042080660.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/10/gettyimages-1042080660.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/10/gettyimages-1042080660.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/10/gettyimages-1042080660.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/10/01/new-questions-emerge-over-white-house-role-in-fbi-investigation-of-kavanaugh/" rel="bookmark">New Questions Emerge Over White House Role in FBI Investigation of&nbsp;Kavanaugh</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/09/26/pres-trump-says-he-may-delay-meeting-with-rosenstein/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/09/gettyimages-693438850.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribktla.files.wordpress.com/2018/09/gettyimages-693438850.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/09/gettyimages-693438850.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/09/gettyimages-693438850.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/09/gettyimages-693438850.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/09/26/pres-trump-says-he-may-delay-meeting-with-rosenstein/" rel="bookmark">Trump: I&#8217;d &#8216;Certainly Prefer Not&#8217; to Fire Rosenstein, Meeting With Deputy AG May Be&nbsp;Delayed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a> <a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/09/30/white-house-denies-micromanaging-fbis-kavanaugh-investigation/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/09/gettyimages-1042105646.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Judge Brett Kavanaugh testifies during the Senate Judiciary Committee hearing on his nomination be an associate justice of the Supreme Court of the United States. (Credit: Tom Williams-Pool/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/09/gettyimages-1042105646.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/09/gettyimages-1042105646.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/09/gettyimages-1042105646.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/09/gettyimages-1042105646.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/09/30/white-house-denies-micromanaging-fbis-kavanaugh-investigation/" rel="bookmark">White House Denies &#8216;Micromanaging&#8217; FBI&#8217;s Kavanaugh&nbsp;Investigation</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.ktla.news/nationworld', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/09/27/trump-postpones-highly-anticipated-meeting-with-deputy-ag-rod-rosenstein-until-next-week/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/04/s089239612.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="President Donald Trump is considering firing Deputy Attorney General Rod Rosenstein, multiple people familiar with the discussions tell CNN, a move that has gained urgency following the raid of the office of the President&#039;s personal lawyer." srcset="https://tribktla.files.wordpress.com/2018/04/s089239612.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/04/s089239612.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/04/s089239612.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/04/s089239612.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/09/27/trump-postpones-highly-anticipated-meeting-with-deputy-ag-rod-rosenstein-until-next-week/" rel="bookmark">Trump Postpones Highly-Anticipated Meeting With Deputy AG Rod Rosenstein Until Next&nbsp;Week</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/09/21/deputy-ag-rosenstein-denies-nyt-report-that-he-discussed-secretly-recording-trump/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/09/rosenstein.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Deputy Attorney General Rod Rosenstein speaks during the Second Annual Attorney General&#039;s Award for Distinguished Service in Policing at the Department of Justice in Washington, DC, September 18, 2018. (Credit: SAUL LOEB/AFP/Getty Images)" srcset="https://tribktla.files.wordpress.com/2018/09/rosenstein.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/09/rosenstein.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/09/rosenstein.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/09/rosenstein.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/09/21/deputy-ag-rosenstein-denies-nyt-report-that-he-discussed-secretly-recording-trump/" rel="bookmark">Rosenstein Denies NYT Report That He Discussed Secretly Recording Trump, Invoking 25th&nbsp;Amendment</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://ktla.com/category/news/nationworld/" title="View all posts in Nation/World">Nation/World</a></div>
	
		<a class="story-image" href="https://ktla.com/2018/09/27/kavanaugh-ford-set-to-testify-thursday-in-senate-judiciary-committee-hearing/"><img width="370" height="204" src="https://tribktla.files.wordpress.com/2018/09/gettyimages-1041983694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="SCOTUS Nominee Brett Kavanaugh testifies before the Senate Judiciary Committee on Sept. 27, 2018. (Credit: CNN)" srcset="https://tribktla.files.wordpress.com/2018/09/gettyimages-1041983694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribktla.files.wordpress.com/2018/09/gettyimages-1041983694.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribktla.files.wordpress.com/2018/09/gettyimages-1041983694.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribktla.files.wordpress.com/2018/09/gettyimages-1041983694.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://ktla.com/2018/09/27/kavanaugh-ford-set-to-testify-thursday-in-senate-judiciary-committee-hearing/" rel="bookmark">SCOTUS Nominee Denies Sex Assault Allegations as Kavanaugh-Ford Hearing Turns Into Partisan&nbsp;Brawl</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-223524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223524"><a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2">Android App</a></li>
<li id="menu-item-223526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223526"><a href="https://itunes.apple.com/us/app/ktla-5-news-los-angeles/id587590968?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-227347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227347"><a href="https://ktla.com/ktla-5-news-on-social-media/">KTLA 5 News on Social Media</a></li>
<li id="menu-item-224195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224195"><a href="http://cwtv.com">Watch CW Shows</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/ktla5" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/ktla" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/ktla5news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="https://ktla.com/sign-up-for-our-newsletters/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://ktla.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktla">Online Public File		 </a> &bull; 
		

				<a href="https://ktla.com/contact/about/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 Sunset Blvd. Los Angeles, CA, 90028 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, KTLA		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com/">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=ktla.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "ktla.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ktla.com\/2018\/10\/17\/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel\/":656553};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/10/17/don-mcgahn-who-was-cooperating-in-mueller-probe-out-as-white-house-counsel/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlN1uwyAMhV9oBLXrfm6mPYsDbkPm2AxM0r790qqrJnXqQrVLwJ+POUdgp2icsCKrHYqJVHaBs9UpqGIyLYH7aEPyJga0jCMmZB941/T5wdaw8XdOOxww2zFES+KAdDRr22fbimjWBNEM4oHqMSdEEDPWkypCGuIdILRLoW+vfJLoZeJOZmdr4S3hfkAutRwhcKbg6xX7z4Lp0Iww06CLvb0MDOwOrezv5Yx2ZWhzLT7BIUpgzc0QeCl8Xiwt75AipsWjbQs7DcJXwI93tDZHrD/RBhjooMHdUvCCvVzwuWabTkXelEgCc95m1awshfbU9RziVai3TbpTBLwPxwsDmQG1E/9XGHU6heeN7CRhM7/F4z/zn92vDufO78Pb6unxdbN+2Tw+91+4xvgJ'></script>
<script type='text/javascript' src='https://z.cdn.turner.com/cnn/van/resources/2.1/scripts/van-widgets.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLWBEN4azFBixwHQmbZHry8awI6z+y0vexzVDl8SDOMYF8rwMLIbURxZoSTGSedCNIH2DKvfBdncd7YLnH1ypm+wgyskc3jOxon1IWYb/blETX+W9quq6uD0f4w9+EERu'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>
<script async type="text/javascript">
	var _nolParams = {
			nol_sfcode: 'dcr',
			nol_ci: 'us-400338',
			nol_apid: "P05785DE5-A1A4-4660-8F34-1AAC0DDD4779",
			nol_assetname: "nationworld",
			nol_apn: 'nielsenDCR',
			nol_vc: "c17"	};
	(function (params) {

			var url = 'https://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
			var query = [];
			for (var param in params) {
					query.push(param + '=' + params[param]);
			}// for

			url += query.join('&');
			var script = window.document.createElement("script");
			script.async = true;
			script.src = url;
			window.document.getElementsByTagName('head')[0].appendChild(script);

	})(_nolParams);

</script>
	<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641936','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641936','v':'wpcom','tz':'-7','user_id':'0','post':'656553','subd':'tribktla'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41641936&v=wpcomvt&tz=-7&user_id=0&post=656553&subd=tribktla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFHQkhUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s/cTMyQ00/SWZzJUxaZzA5Wg=='}]);
_stq.push([ 'clickTrackerInit', '41641936', '656553' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
