
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
			<!-- Cookies Consent Notice start -->
		<script src="https://ccpa.psg.nexstardigital.net/site/ktla?perf=jsmin"></script> 		<!-- Cookies Consent Notice end -->
		

	
			<script type="text/javascript" src="https://ktla.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata = window.NXSTdata || {};
			window.NXSTdata.content = window.NXSTdata.content || {};
			window.NXSTdata.page = window.NXSTdata.page || {};
			window.NXSTdata.site = window.NXSTdata.site || {};
			window.NXSTdata.ads = window.NXSTdata.ads || {};
			window.NXSTdata.layout = window.NXSTdata.layout || {};
			window.NXSTdata.privacy = window.NXSTdata.privacy || {};
			window.NXSTdata.alerts = window.NXSTdata.alerts || {};
			window.NXSTdata.location = window.NXSTdata.location || {};
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Carmaker SEAT to build Spain\u2019s 1st electric battery plant","homepageTitle":"","metaKeywords":"","socialTitle":"","pageType":"article","authorName":"","authorNonByline":"","description":"BARCELONA, Spain (AP) \u2014 Spanish carmaker SEAT said Wednesday that it plans to build Spain\u2019s first electric car battery plant as part of a 10-billion-euro investment in the country&#8217;s electric car initiative. The Spanish government said last year that it would convert the country&#8217;s car manufacturing industry, the second-largest n Europe, with funds from the [&hellip;]","publicationDate":"2022-11-09T05:22:31-08:00","lastModifiedDate":"2022-11-09T05:22:31-08:00","publicationDayOfWeek":"Wednesday","categoryList":["AP Business"],"primaryCategory":"AP Business","tagList":[],"wordCount":306,"paragraphCount":11,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":2069084,"providerName":"Associated Press","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxstrib-4-article-2069084","seoTitle":"","iabGenre":[],"iabCategory":[],"primaryCategoryId":427623928,"persistentId":"nxstrib-4-article-2069084"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/","ampUrl":"https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/amp\/","urlHostname":"https:\/\/ktla.com","urlSlug":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","directoryPath":["business","ap-business"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"KTLA","callSign":"KTLA","domainName":"ktla.com","timeZone":"America\/Los_Angeles","segmentKey":"hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO","gaId":"UA-34133884-7","networkId":"nxstrib-4"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"business\/ap_business","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.ktla.com/script.js"></script>
	
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/" || "";
var cats = "AP Business" || "";
var bob_kw = "" || "";
var bob_desc = "BARCELONA, Spain (AP) \u2014 Spanish carmaker SEAT said Wednesday that it plans to build Spain\u2019s first electric car battery plant as part of a 10-billion-euro investment in the country\u2019s electric car initiative. The Spanish government said last year that it would convert the country\u2019s car manufacturing industry, the second-largest n Europe, with funds from the [\u2026]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<script type="text/javascript" id="s2n-api-setup">
function setupS2NApi(getS2NApiForPlayer) {
const s2nApi = getS2NApiForPlayer(document.querySelector('.s2nFriendlyFrame'));
if(document.getElementsByClassName("article-featured-media").length){
	s2nApi.float = false;
}
};
</script>

	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-6.13.0-20220915.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
<!-- Ad Config -->
<script>
	window.isAdRefreshEnabled     = true;
	window.isAdLazyloadEnabled    = false;
	window.isAdSponsorshipEnabled = true;
	window.adRefreshConfig        = {"index\/adhesion\/desktop":30,"index\/adhesion\/mobile":30,"index\/adhesion\/tablet":30,"index\/billboard1\/desktop":30,"index\/billboard1\/mobile":30,"index\/billboard1\/tablet":30,"index\/leaderboard1\/desktop":30,"index\/leaderboard1\/mobile":30,"index\/leaderboard1\/tablet":30,"index\/leaderboard3\/desktop":30,"index\/leaderboard3\/mobile":30,"index\/leaderboard3\/tablet":30,"index\/mr1\/desktop":30,"index\/mr1\/mobile":30,"index\/mr1\/tablet":30,"index\/mr1_mobile\/desktop":30,"index\/mr1_mobile\/mobile":30,"index\/mr1_mobile\/tablet":30,"index\/mr_combo1\/desktop":30,"index\/mr_combo1\/mobile":30,"index\/mr_combo1\/tablet":30,"index\/mr_combo2\/desktop":30,"index\/mr_combo2\/mobile":30,"index\/mr_combo2\/tablet":30,"other\/adhesion\/desktop":30,"other\/adhesion\/mobile":30,"other\/adhesion\/tablet":30,"other\/billboard1\/desktop":30,"other\/billboard1\/mobile":30,"other\/billboard1\/tablet":30,"other\/mr1_mobile\/desktop":30,"other\/mr1_mobile\/mobile":30,"other\/mr1_mobile\/tablet":30,"other\/mr_combo1\/desktop":30,"other\/mr_combo1\/mobile":30,"other\/mr_combo1\/tablet":30,"other\/mr_combo2\/desktop":30,"other\/mr_combo2\/mobile":30,"other\/mr_combo2\/tablet":30,"story\/adhesion\/desktop":30,"story\/adhesion\/mobile":30,"story\/adhesion\/tablet":30,"story\/billboard1\/desktop":30,"story\/billboard1\/mobile":30,"story\/billboard1\/tablet":30,"story\/leader_mr1\/desktop":30,"story\/leader_mr1\/mobile":30,"story\/leader_mr1\/tablet":30,"story\/leader_mr2\/desktop":30,"story\/leader_mr2\/mobile":30,"story\/leader_mr2\/tablet":30,"story\/leader_mr3\/desktop":30,"story\/leader_mr3\/mobile":30,"story\/leader_mr3\/tablet":30,"story\/leader_mr4\/desktop":30,"story\/leader_mr4\/mobile":30,"story\/leader_mr4\/tablet":30,"story\/leaderboard3\/desktop":30,"story\/leaderboard3\/mobile":30,"story\/leaderboard3\/tablet":30,"story\/mr1\/desktop":30,"story\/mr1\/mobile":30,"story\/mr1\/tablet":30,"story\/mr1_mobile\/desktop":30,"story\/mr1_mobile\/mobile":30,"story\/mr1_mobile\/tablet":30,"story\/mr_combo1\/desktop":30,"story\/mr_combo1\/mobile":30,"story\/mr_combo1\/tablet":30,"story\/mr_combo2\/desktop":30,"story\/mr_combo2\/mobile":30,"story\/mr_combo2\/tablet":30,"subindex\/adhesion\/desktop":30,"subindex\/adhesion\/mobile":30,"subindex\/adhesion\/tablet":30,"subindex\/billboard1\/desktop":30,"subindex\/billboard1\/mobile":30,"subindex\/billboard1\/tablet":30,"subindex\/leaderboard3\/desktop":30,"subindex\/leaderboard3\/mobile":30,"subindex\/leaderboard3\/tablet":30,"subindex\/mr1\/desktop":30,"subindex\/mr1\/mobile":30,"subindex\/mr1\/tablet":30,"subindex\/mr1_mobile\/desktop":30,"subindex\/mr1_mobile\/mobile":30,"subindex\/mr1_mobile\/tablet":30,"subindex\/mr_combo1\/desktop":30,"subindex\/mr_combo1\/mobile":30,"subindex\/mr_combo1\/tablet":30,"subindex\/mr_combo2\/desktop":30,"subindex\/mr_combo2\/mobile":30,"subindex\/mr_combo2\/tablet":30};
	window.adLazyloadConfig       = [];
	window.adExclusionIds         = [5456866716,5458652620,5696432336,5696432555,5934448266,5934448548,5934448737,5934448785,5935737079,5935768030,5935768267,5935768498,5935768693,5935768777,5935769038,5935769224,5935769407,5935769506,5935769722,5935769920,5936369213,5936369228,5936369429,5936369468,5936371343,5936371649,5936371835,5936372102];
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag","deals":true});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://cdn.confiant-integrations.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ktla.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":11,"wordCount":306,"authorName":"","imageCount":0,"siteName":"KTLA","publishDateString":"Wed Nov 09 2022","publishTimeString":"05:22 AM PST","originalContent":false,"classifyText":[],"categories":"AP Business","primaryCategory":"AP Business","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "1f6f030b-e1da-44a9-8721-f8ba64e49f23",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTLA","logo":{"@type":"ImageObject","url":"https:\/\/ktla.com\/wp-content\/uploads\/sites\/4\/2022\/02\/75-YEARS_LAS-VERY-OWN-logo_FINAL.png"}},"name":"KTLA","description":"BARCELONA, Spain (AP) \u2014 Spanish carmaker SEAT said Wednesday that it plans to build Spain\u2019s first electric car battery plant as part of a 10-billion-euro investment in the country\u2019s electric car initiative. The Spanish government said last year that it would convert the country\u2019s car manufacturing industry, the second-largest n Europe, with funds from the [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/ktla.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/","author":{"@type":"Organization","name":"KTLA"},"headline":"Carmaker SEAT to build Spain\u2019s 1st electric battery plant","datePublished":"2022-11-09T13:22:31+00:00","dateModified":"2022-11-09T13:22:31+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/"},"articleSection":"AP Business","genre":["AP Business"],"image":{"@type":"ImageObject","url":"https:\/\/ktla.com\/wp-content\/uploads\/sites\/4\/2022\/02\/75-YEARS_LAS-VERY-OWN-logo_FINAL.png"}}</script>

	

	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Carmaker SEAT to build Spain’s 1st electric battery plant | KTLA</title>
<meta name='robots' content='max-image-preview:large' />
<script type='text/javascript'>
window.isMobileReadMoreEnabled = true;
</script><link rel='dns-prefetch' href='//get.civicscience.com' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="https://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="https://ktla.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/","page_slug":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","page_type":"story","page_category":"ap_business","article_id":2069084,"subpath":"\/business\/ap_business"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='BARCELONA, Spain (AP) — Spanish carmaker SEAT said Wednesday that it plans to build Spain’s first electric car battery plant as part of a 10-billion-euro investment in the country&#8217;s electric car initiative. The Spanish government said last year that it would convert the country&#8217;s car manufacturing industry, the second-largest n Europe, with funds from the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k' /><!-- WP SEO -->
<meta name='google-site-verification' content='5vi_-zYLfdjf8KC_B5gUbzdsGOhrTLbxNtwiEDph5J4' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #113893;
		--primary_color_pale: rgba( 17, 56, 147, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<style id='ns-article-readmore-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://ktla.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ktla.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ktla.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.5' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://ktla.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://ktla.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://ktla.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://ktla.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.8' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://ktla.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=44b85fe449ff9d698814' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://ktla.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=5d41fe82166cfde27559' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://ktla.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=53008798470be141f20e' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://ktla.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=f7be3c274382f7831396' media='all' />
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://ktla.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=df86ce920b05257913aa' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://ktla.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=b197ee51c7c6cd3b83e1' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://ktla.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=aecbe97d9d3c2c246353' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ktla.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.9' media='all' />
<script async src='https://ktla.com/wp-content/plugins/civic-science/src/../js/mobile-display.js?ver=1.1' id='civic-science-mobile-js'></script>
<script src='https://ktla.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://ktla.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.9.5"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.9.5' type='text/javascript' async></script><script id='tag-js-extra'>
var tag = {"options":{"customerId":"21494b29ec4996d9e3a4d14e1a9fa2d7"}};
</script>
<script src='https://ktla.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.9.5' id='tag-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=cce445bc651de1e99e77' id='ns-br-iframe-js-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://ktla.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://ktla.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://ktla.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ktla.com/wp-json/wp/v2/feed-posts/2069084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktla.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel="canonical" href="https://ktla.com/business/ap-business/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant/" />
<link rel='shortlink' href='https://ktla.com/?p=2069084' />
<link rel="alternate" type="application/json+oembed" href="https://ktla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktla.com%2Fbusiness%2Fap-business%2Fap-carmaker-seat-to-build-spains-1st-electric-battery-plant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ktla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktla.com%2Fbusiness%2Fap-business%2Fap-carmaker-seat-to-build-spains-1st-electric-battery-plant%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-11-09 05:22:31" />
<meta name="sailthru.title" content="Carmaker SEAT to build Spain’s 1st electric battery plant" />
<meta name="sailthru.description" content="BARCELONA, Spain (AP) — Spanish carmaker SEAT said Wednesday that it plans to build Spain’s first electric car battery plant as part of a 10-billion-euro investment in the country&#8217;s electric car initiative. The Spanish government said last year that it would convert the country&#8217;s car manufacturing industry, the second-largest n Europe, with funds from the [&hellip;]" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<style>.site-header .site-header__branding {
					background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLAheader32404x85.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLAheader32404x85.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/11/NAV-BG-IMAGE-MOBLE_320X65_CLEAN.png');
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/ktla.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://ktla.com/business/ap-business/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Carmaker SEAT to build Spain’s 1st electric battery plant" />
<meta property="og:url" content="https://ktla.com/business/ap-business/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant/" />
<meta property="og:description" content="BARCELONA, Spain (AP) — Spanish carmaker SEAT said Wednesday that it plans to build Spain’s first electric car battery plant as part of a 10-billion-euro investment in the country&#8217;s electric …" />
<meta property="article:published_time" content="2022-11-09T13:22:31+00:00" />
<meta property="article:modified_time" content="2022-11-09T13:22:31+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image" content="https://ktla.com/wp-content/uploads/sites/4/2022/02/75-YEARS_LAS-VERY-OWN-logo_FINAL.png?strip=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="207" />
<meta property="og:image:alt" content="KTLA" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:description" content="BARCELONA, Spain (AP) — Spanish carmaker SEAT said Wednesday that it plans to build Spain’s first electric car battery plant as part of a 10-billion-euro investment in the country&#8217;s electric …" />
<meta name="twitter:title" content="Carmaker SEAT to build Spain’s 1st electric battery plant" />
<meta name="twitter:text:title" content="Carmaker SEAT to build Spain’s 1st electric battery plant" />
<meta name="twitter:image" content="https://ktla.com/wp-content/uploads/sites/4/2022/02/75-YEARS_LAS-VERY-OWN-logo_FINAL.png?strip=1&#038;w=640" />
<meta name="twitter:image:alt" content="KTLA" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-2069084 wp-custom-logo nexstar-wv psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://ktla.com/" rel="home">KTLA</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://ktla.com/weather/">
			<span class="site-header__weather-region">Los Angeles</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">63&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
					
<div class="site-header__live-button">
	<div class="site-header__live-button-desktop">
		<a href="https://ktla.com/on-air/live-streaming/">
			<div class="site-header__live-button-title">
				
<svg style="margin-right: 5px;" width="22" height="20" viewBox="0 0 21 19" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M18.832 0.125H2.16536C1.01953 0.125 0.0820312 1.0625 0.0820312 2.20833V14.7083C0.0820312 15.8542 1.01953 16.7917 2.16536 16.7917H6.33203V17.8333C6.33203 18.4062 6.80078 18.875 7.3737 18.875H13.6237C14.1966 18.875 14.6654 18.4062 14.6654 17.8333V16.7917H18.832C19.9779 16.7917 20.9049 15.8542 20.9049 14.7083L20.9154 2.20833C20.9154 1.0625 19.9779 0.125 18.832 0.125ZM18.832 14.7083H2.16536V2.20833H18.832V14.7083Z" fill="white"/>
	<path d="M7.89453 5.67708V11.2396C7.89453 12.0625 8.8112 12.5625 9.4987 12.1146L13.8216 9.33333C13.9678 9.2389 14.088 9.10934 14.1712 8.95649C14.2545 8.80364 14.2981 8.63237 14.2981 8.45833C14.2981 8.28429 14.2545 8.11302 14.1712 7.96017C14.088 7.80732 13.9678 7.67776 13.8216 7.58333L9.4987 4.80208C8.8112 4.35416 7.89453 4.85416 7.89453 5.67708Z" fill="white"/>
</svg>
				<div class="live-button-title__text">
					LIVE NOW				</div>
			</div>
			<div class="site-header__live-button-description">
				<span title="KTLA 5 News at 1">
					KTLA 5 News at 1				</span>
			</div>
		</a>
	</div>
</div>
				</div>
				<div class="site-header__logo">
					<a href="https://ktla.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://ktla.com/wp-content/uploads/sites/4/2022/02/75-YEARS_LAS-VERY-OWN-logo_FINAL.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
										
<div class="site-header__weather">
			<a href="https://ktla.com/weather/">
			<span class="site-header__weather-region">Los Angeles</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">63&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
				</figure>
			</span>
		</a>
	</div>
					<div class="site-header__live-button">
	<div class="site-header__live-button-mobile">
		<a href="https://ktla.com/on-air/live-streaming/">
			<div class="site-header__live-button-title ">
				<div class="live-button-title__text">
					LIVE				</div>
			</div>
		</a>
	</div>
</div>
															<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://ktla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-891927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891927"><a href="/on-air/live-streaming/">Watch Live 📺</a></li>
<li id="menu-item-891719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-891719"><a href="https://ktla.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-891727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-891727"><a href="https://ktla.com/news/local-news/">Local News</a></li>
	<li id="menu-item-891877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891877"><a href="https://ktla.com/news/california/">California</a></li>
	<li id="menu-item-2020928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2020928"><a href="https://ktla.com/news/nexstar-media-wire/nationworld/headlines/">National &#038; World News</a></li>
	<li id="menu-item-891743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891743"><a href="https://ktla.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-1782850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1782850"><a href="https://ktla.com/news/money-smart/">Consumer News</a></li>
	<li id="menu-item-891734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891734"><a href="https://ktla.com/news/politics/">Politics</a></li>
	<li id="menu-item-1936722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1936722"><a href="https://ktla.com/hill-politics/">Politics from The Hill</a></li>
	<li id="menu-item-892445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892445"><a href="https://ktla.com/food/">Food</a></li>
	<li id="menu-item-891725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891725"><a href="https://ktla.com/morning-news/technology/">Technology</a></li>
	<li id="menu-item-891729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891729"><a href="https://ktla.com/sports/">Sports</a></li>
	<li id="menu-item-2026659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026659"><a href="https://ktla.com/sports/clippers/">Clippers on KTLA</a></li>
	<li id="menu-item-2023552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023552"><a href="https://ktla.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-1787992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1787992"><a href="https://ktla.com/automotive/">Automotive News</a></li>
	<li id="menu-item-1626642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1626642"><a href="https://ktla.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1825007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825007"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
	<li id="menu-item-2023124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2023124"><a href="https://ktla.com/business/press-releases/">Press Releases</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" 
				>
			
			Adidas will continue selling Yeezy products
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=2000&#038;ssl=1"
		alt="adidas + KANYE WEST"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" 
				>
			
			Newly verified Twitter accounts already running amok
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T13:14:24-08:00">37 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" 
				>
			
			Skeletal remains found in empty water pipeline
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T13:07:34-08:00">44 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" 
				>
			
			Tustin man accused of sex assault of preteens
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T13:13:36-08:00">38 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" 
				>
			
			Alleged Valley Glen killer found in Tijuana: LAPD
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T12:26:40-08:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-2067551" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2067551"><a href="https://ktla.com/news/local-news/california-election-results/">California Election Results</a></li>
<li id="menu-item-891934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891934"><a href="https://ktla.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1984339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1984339"><a href="https://ktla.com/southern-california-weather-radar/">Interactive Radar</a></li>
	<li id="menu-item-1986786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1986786"><a href="/weather/weather-alerts/">Severe Weather Alerts</a></li>
	<li id="menu-item-1539130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1539130"><a href="https://ktla.com/news/california/wildfires/">California Wildfires</a></li>
	<li id="menu-item-1482206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1482206"><a href="https://ktla.com/traffic/">Los Angeles Traffic Map</a></li>
	<li id="menu-item-1539129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1539129"><a href="https://ktla.com/news/earthquakes/">Earthquakes</a></li>
</ul>
</div></div></li>
<li id="menu-item-891720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-891720"><a href="https://ktla.com/morning-news/">Morning News</a></li>
<li id="menu-item-1454775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1454775"><a href="https://ktla.com/about-ktla/program-schedule/">Shows</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1195407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195407"><a href="https://ktla.com/la-unscripted/">LA Unscripted</a></li>
	<li id="menu-item-1454782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454782"><a href="https://ktla.com/5-live/">5 Live</a></li>
	<li id="menu-item-1528867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528867"><a href="https://ktla.com/off-the-clock/">Off the Clock</a></li>
	<li id="menu-item-1454776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454776"><a href="https://ktla.com/podcasts/frank-buckley-interviews/">Frank Buckley Interviews</a></li>
	<li id="menu-item-918565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918565"><a href="https://ktla.com/food/california-cooking/">California Cooking</a></li>
	<li id="menu-item-1454779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454779"><a href="https://ktla.com/news/politics/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-891723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891723"><a href="https://ktla.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-1454781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454781"><a href="https://ktla.com/community/">Community</a></li>
	<li id="menu-item-1454788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454788"><a href="/mobile/">KTLA Mobile App</a></li>
	<li id="menu-item-1454830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454830"><a href="/watch-ktla-on-roku-apple-tv-amazon-fire-tv/">KTLA on Roku, Fire TV, Apple TV</a></li>
	<li id="menu-item-1454834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454834"><a href="https://ktla.com/get-a-copy-of-a-news-story/">Get a copy of a news story</a></li>
</ul>
</div></div></li>
<li id="menu-item-1293737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293737"><a href="/contests/">Contests</a></li>
<li id="menu-item-892748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892748"><a href="/contact-us/">News Tips</a></li>
<li id="menu-item-891724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891724"><a href="https://ktla.com/about-ktla/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-892576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892576"><a href="https://ktla.com/about-ktla/news-team/">Meet the Team</a></li>
	<li id="menu-item-1163216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163216"><a href="https://ktla.com/community/">Community</a></li>
	<li id="menu-item-891994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891994"><a href="/about-ktla/">Public File and EEO Info</a></li>
	<li id="menu-item-925725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925725"><a href="https://ktla.com/get-a-copy-of-a-news-story/">Get a copy of a news story</a></li>
	<li id="menu-item-970116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970116"><a href="https://ktla.com/mobile/">Get Breaking News Alerts</a></li>
	<li id="menu-item-1541090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1541090"><a href="https://nxslink.ktla.com/join/6sd/signup">Email Newsletters</a></li>
	<li id="menu-item-1454886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1454886"><a href="https://ktla.com/watch-ktla-on-roku-apple-tv-amazon-fire-tv/">KTLA+ FAQ</a></li>
	<li id="menu-item-1756135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756135"><a href="https://ktla.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-892577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892577"><a href="https://ktla.com/about-ktla/contact-us/">Contact Us</a></li>
	<li id="menu-item-892758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892758"><a href="/about-ktla/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-1539134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539134"><a href="/community-calendar-ktla">Events</a></li>
	<li id="menu-item-892754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892754"><a href="https://ktla.com/about-ktla/advertise-with-ktla/">Advertise with KTLA</a></li>
	<li id="menu-item-892579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892579"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar?locationRegionStateProvince=ec3d210e4240442e99a28fa70419aec5&#038;locations=0b7c96a3cb16018c48a6b1650201f420">Jobs at KTLA</a></li>
	<li id="menu-item-892578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892578"><a href="https://www.nexstar.tv/terms-of-use/">Terms of use</a></li>
</ul>
</div></div></li>
<li id="menu-item-1900714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1900714"><a href="http://jobs.ktla.com">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2033552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2033552"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar?locationRegionStateProvince=ec3d210e4240442e99a28fa70419aec5&#038;locations=0b7c96a3cb16018c48a6b1650201f420">Jobs at KTLA</a></li>
	<li id="menu-item-1900715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1900715"><a href="https://jobs.ktla.com/candidates/">Find a Job</a></li>
	<li id="menu-item-1900716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1900716"><a href="https://jobs.ktla.com/recruiter/vacancies/vacancy/">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://ktla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
							<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>
			
			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero ad-unit--billboard">
				<div class="ad-unit__content">
					<div id='innerdiv-billboard1'> <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"billboard1","fold":"atf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> </div>				</div>
			</aside>
					
		
		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://ktla.com/business/ap-business/">AP Business</a>
									</div>
			
			<h1 class="article-title">
				Carmaker SEAT to build Spain’s 1st electric battery plant			</h1>

			
<div class="article-meta">
						<p class="article-authors">The Associated Press</p>
						<p>
			Posted: <time datetime="2022-11-09T05:22:31-08:00">Nov 9, 2022 / 05:22 AM PST</time>		</p>
				<p>
			Updated: <time datetime="2022-11-09T05:22:31-08:00">Nov 9, 2022 / 05:22 AM PST</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
		
			</div>

	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-2069084 feed_post type-feed_post status-publish hentry category-ap-business" data-component="article">
	
	
	
<div class="article-meta">
							<p>
			Posted: <time datetime="2022-11-09T05:22:31-08:00">Nov 9, 2022 / 05:22 AM PST</time>		</p>
				<p>
			Updated: <time datetime="2022-11-09T05:22:31-08:00">Nov 9, 2022 / 05:22 AM PST</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p>BARCELONA, Spain (AP) — Spanish carmaker SEAT said Wednesday that it plans to build Spain’s first electric car battery plant as part of a 10-billion-euro investment in the country&#8217;s electric car initiative. </p>

<p>The Spanish government said last year that it would convert the country&#8217;s car manufacturing industry, the second-largest n Europe, with funds from the European Union’s post-pandemic recovery plan. </p>

<p>SEAT, which is part of the Volkswagen Group, plans to build the battery plant in Sagunto, a town near the eastern city of Valencia. The company said the Volkswagen Group would also electrify SEAT&#8217;s existing car plants in the northern city of Pamplona and Martorell, a town near Barcelona.</p>

<p>SEAT President Wayne Griffiths said the 10 billion-euro investment would allow the company to make electric cars for both domestic sales and the European export market. SEAT had already committed to producing an electric car in the 20,000- to 25,000-euro ($20,000-25,000) range.</p>

<p>“This project will democratize access to sustainable mobility in Europe with electric cars made in Spain,&#8221; Griffiths said. </p>

<p>The announcement included the acceptance by SEAT of an offer of 397 million euros ($399 million) from Spain’s government that came from Europe’s EU’s Next Generation funds.</p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr1_ab-mr1_ab"  data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1_ab","fold":"atf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_ab-mr1_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>Spanish Prime Minister Pedro Sánchez celebrated the deal. The Spanish government has described electric vehicles as a priority that would both create quality blue collar jobs and meet Europe’s ban on sales of new gasoline and diesel cars by 2035.</p>

<p>“Magnificent news that Volkswagen Group and SEAT reaffirm their commitment to Spain to transform their plants in Martorell and Pamplona and to build a battery factory in Sagunto as part of our electric car initiative,” Sánchez wrote in Spanish on Twitter.</p>

<p>“We are re-industrializing our country and leading the energy transition,” he said.</p>

<p>___</p>

<aside class="ad-unit ad-unit--mr2_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr2_ab-mr2_ab"  data-slot='{"pos":"mr2_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr2_ab","tag_id":"mr2_ab","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr2_ab","fold":"atf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr2_ab-mr2_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>

<p>Follow all AP stories on climate change issues at https://apnews.com/hub/climate.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-2069084'>
<form action='https://ktla.com/business/ap-business/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant/#contact-form-2069084' method='post' class='contact-form commentsblock'>
<script>
			( function () {
				const contact_forms = document.getElementsByClassName('contact-form');

				for ( const form of contact_forms ) {
					form.onsubmit = function() {
						const buttons = form.getElementsByTagName('button');

						for( const button of buttons ) {
							button.setAttribute('disabled', true);
						}
					}
				}
			} )();
		</script>
				
<div class="grunion-field-wrap grunion-field-name-wrap">
<label for="g2069084-yourname" class="grunion-field-label name">Your name<span>(required)</span></label>
<input type="text" name="g2069084-yourname" id="g2069084-yourname" value="" class="name" required aria-required="true"></div>

				
<div class="grunion-field-wrap grunion-field-email-wrap">
<label for="g2069084-youremail" class="grunion-field-label email">Your email<span>(required)</span></label>
<input type="email" name="g2069084-youremail" id="g2069084-youremail" value="" class="email" required aria-required="true"></div>

				
<div class="grunion-field-wrap grunion-field-textarea-wrap">
<label for="contact-form-comment-g2069084-reportatypoorgrammaticalerror" class="grunion-field-label textarea">Report a typo or grammatical error<span>(required)</span></label>
<textarea name="g2069084-reportatypoorgrammaticalerror" rows="20" class="textarea" required></textarea></div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='2069084' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
<p><label>&#916;<textarea name="ak_hp_textarea" rows="8"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="241" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr1_mobile-mr1_mobile"  data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1_mobile","fold":"atf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_mobile-mr1_mobile'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138639"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<div class="civic-science-container" id="civsci-id-2122639739" data-civicscience-widget="82d19ca8-4f30-60f4-2562-28d5394c0c93"></div>
	
</article>


<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2069813"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" 
				>
			
			Adidas to sell Yeezy products without the name or&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=1440&#038;h=2000&#038;crop=1"
		alt="adidas + KANYE WEST"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=180&amp;h=320&amp;crop=1 180w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=360&amp;h=640&amp;crop=1 360w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=540&amp;h=960&amp;crop=1 540w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=1440&amp;h=2000&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 540px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2069757"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" 
				>
			
			Newly verified Twitter accounts already running amok&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=1047&#038;h=828&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=1047&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=1047&amp;h=828&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=1047&amp;h=828&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=1047&amp;h=828&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 540px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2069781"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" 
				>
			
			Skeletal remains found in empty water pipeline in&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=808&#038;h=440&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=360&amp;h=440&amp;crop=1 360w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=540&amp;h=440&amp;crop=1 540w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=720&amp;h=440&amp;crop=1 720w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=808&amp;h=440&amp;crop=1 1080w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=808&amp;h=440&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2069752"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" 
				>
			
			Anaheim dance studio owner arrested for alleged sexual&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt="Richard Hirschl is shown in this undated photo provided by the Anaheim Police Department."
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=180&amp;h=320&amp;crop=1 180w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=360&amp;h=640&amp;crop=1 360w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=540&amp;h=960&amp;crop=1 540w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=720&amp;h=1080&amp;crop=1 720w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=1080&amp;h=1080&amp;crop=1 1080w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=1440&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="2069694"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" 
				>
			
			Accused shooter in fatal Valley Glen hookah lounge&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=1440&#038;h=1055&#038;crop=1"
		alt="LAPD officers search the scene of a shooting inside a Valley Glen restaurant on Oct. 25, 2022. (RMG News)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=180&amp;h=320&amp;crop=1 180w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=360&amp;h=640&amp;crop=1 360w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=540&amp;h=960&amp;crop=1 540w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=720&amp;h=1055&amp;crop=1 720w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=1080&amp;h=1055&amp;crop=1 1080w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=1440&amp;h=1055&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr1","fold":"btf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
							<article
			class="article-list__article"
			data-article-id="2069813"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" 
				>
			
			Adidas to sell Yeezy products without the name or&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/adidas-to-sell-yeezy-products-without-the-name-or-branding/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Adidas to sell Yeezy products without the name or branding" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=600&#038;h=600&#038;crop=1"
		alt="adidas + KANYE WEST"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/Kanye-West-Yeezy.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069757"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" 
				>
			
			Newly verified Twitter accounts already running amok&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nexstar-media-wire/nationworld/newly-verified-twitter-accounts-already-running-amok-on-social-media-site/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Newly verified Twitter accounts already running amok on social media site" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/TWITTER-OFFICIAL-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069781"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" 
				>
			
			Skeletal remains found in empty water pipeline in&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/skeletal-remains-found-in-empty-water-pipeline-in-culver-city/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Skeletal remains found in empty water pipeline in Culver City" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=600&#038;h=440&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/06/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-3-1.jpg?w=600&amp;h=440&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069752"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" 
				>
			
			Anaheim dance studio owner arrested for alleged sexual&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/anaheim-dance-studio-owner-arrested-for-alleged-sexual-assaults-of-preteens/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Anaheim dance studio owner arrested for alleged sexual assaults of preteens" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Richard Hirschl is shown in this undated photo provided by the Anaheim Police Department."
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/RichardHirschl.bg_.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069694"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" 
				>
			
			Accused shooter in fatal Valley Glen hookah lounge&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/accused-shooter-in-fatal-valley-glen-hookah-lounge-attack-apprehended-in-mexico-lapd/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Accused shooter in fatal Valley Glen hookah lounge attack apprehended in Mexico: LAPD" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=600&#038;h=600&#038;crop=1"
		alt="LAPD officers search the scene of a shooting inside a Valley Glen restaurant on Oct. 25, 2022. (RMG News)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/10/Screen-Shot-2022-10-25-at-5.07.00-PM.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069644"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/brothers-killed-by-car-while-crossing-street-in-beverlywood/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Brothers killed by car while crossing street in Beverlywood" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/brothers-killed-by-car-while-crossing-street-in-beverlywood/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Brothers killed by car while crossing street in Beverlywood" 
				>
			
			Brothers killed by car while crossing street in Beverlywood
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/brothers-killed-by-car-while-crossing-street-in-beverlywood/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Brothers killed by car while crossing street in Beverlywood" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Two brothers were killed while walking across a street in Beverlywood on Nov. 9, 2022. (KTLA)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069537"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/sports/lafc-goalkeeper-john-mccarthy-says-winning-mls-cup-being-named-mvp-was-dream-moment/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="LAFC goalkeeper John McCarthy says winning MLS Cup, being named MVP was ‘dream moment’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/sports/lafc-goalkeeper-john-mccarthy-says-winning-mls-cup-being-named-mvp-was-dream-moment/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="LAFC goalkeeper John McCarthy says winning MLS Cup, being named MVP was ‘dream moment’" 
				>
			
			LAFC goalkeeper John McCarthy says winning MLS Cup,&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/sports/lafc-goalkeeper-john-mccarthy-says-winning-mls-cup-being-named-mvp-was-dream-moment/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="LAFC goalkeeper John McCarthy says winning MLS Cup, being named MVP was ‘dream moment’" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8144028"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Back up goalie John McCarthy #77 of Los Angeles FC holding the, MVP of the final match, celebrates during the MLS Cup victory parade and celebration next to Banc of California Stadium on Nov. 6, 2022 in Los Angeles. (Kevork Djansezian/Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069623"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/nexstar-media-wire/nationworld/hand-sanitizer-recalled-over-potential-contamination-with-toxic-chemical/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Hand sanitizer recalled over potential contamination with toxic chemical" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/nexstar-media-wire/nationworld/hand-sanitizer-recalled-over-potential-contamination-with-toxic-chemical/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Hand sanitizer recalled over potential contamination with toxic chemical" 
				>
			
			Hand sanitizer recalled over potential contamination&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nexstar-media-wire/nationworld/hand-sanitizer-recalled-over-potential-contamination-with-toxic-chemical/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Hand sanitizer recalled over potential contamination with toxic chemical" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr2-leader_mr2"  data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr2","fold":"btf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr2-leader_mr2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>


<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= "0"
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="ktla-video"
	>
		
		KTLA Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="0" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-7318"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="ktla-video"
>
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8144028"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8144028&quot;,&quot;title&quot;:&quot;LAFC goalkeeper John McCarthy says winning MLB Cup, being named MVP was \u2018dream moment\u2019&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/lafc-goalkeeper-john-mccarthy-says-winning-mlb-cup-being-named-mvp-was-%e2%80%98dream-moment%e2%80%99\/8144028\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/BDB\/B6F\/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 hours ago&quot;,&quot;datetime&quot;:&quot;2022-11-09T10:21:06-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8144028&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8144028&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p66&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8144028%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQ0MDI4IiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.N1JJxiRg475tiiCRuJhpZxbkAiLZHjkI-7Bkmlz-JvQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8144028?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9dZMFZUS%2BNylRY1ylXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="LAFC goalkeeper John McCarthy says winning MLB Cup, being named MVP was ‘dream moment’" >
		</a>

		<h3 class="article-list__article-title">
			
			
			LAFC goalkeeper John McCarthy says winning MLB Cup,&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T10:21:06-08:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8144028"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/BDB/B6F/BDBB6F8DBCB09E159628187C0EA2777E_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=NQh1ulcG0BSipXygy-JC2OL1_2Q"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8143865"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8143865&quot;,&quot;title&quot;:&quot;Northridge crash injures 4; 2 extricated from vehicles&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/northridge-crash-injures-4-2-extricated-from-vehicles\/8143865\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/85C\/9F8\/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 hours ago&quot;,&quot;datetime&quot;:&quot;2022-11-09T09:30:02-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8143865&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8143865&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p67&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8143865%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQzODY1IiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.i9nRVajxz3-v86W7u9Av4qtNM0rVBkChRKQ_A2F99s4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8143865?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9cpsBaES%2BNylRZValXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Northridge crash injures 4; 2 extricated from vehicles" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Northridge crash injures 4; 2 extricated from vehicles
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T09:30:02-08:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8143865"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/85C/9F8/85C9F833F076B4A8D292E5A7F570A32B_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=oU6PUS8wQ2VfmPnPB6L5TeHqS4w"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8143334"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8143334&quot;,&quot;title&quot;:&quot;Snowstorm hits SoCal mountains&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/snowstorm-hits-socal-mountains\/8143334\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/183\/5B3\/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;7 hours ago&quot;,&quot;datetime&quot;:&quot;2022-11-09T07:01:05-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8143334&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8143334&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p68&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8143334%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQzMzM0IiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.Iv3QljUvr6K5wqE6ycO__vrAORwXrazJJYbDRVEkaYg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8143334?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9cpAEaUS%2BNylSb1qlX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Snowstorm hits SoCal mountains" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Snowstorm hits SoCal mountains
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T07:01:05-08:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8143334"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/183/5B3/1835B304142AEDAC996E2F01AB8A7E11_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=p8NmzzHjWlAqLnX4wvaiq3eTYbo"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8144066"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8144066&quot;,&quot;title&quot;:&quot;Election 2022: Luna leads Villanueva in L.A. County Sheriff&#039;s race&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/election-2022-luna-leads-villanueva-in-l-a-county-sheriffs-race\/8144066\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/396\/977\/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2022-11-09T10:35:22-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8144066&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8144066&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p69&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8144066%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQ0MDY2IiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.ztRVaHnEXzB5reQPM-F9wYN4gpKDzd9vlQrwnn1D0cE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8144066?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9dZMBa0S%2BNylRY1ulXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Election 2022: Luna leads Villanueva in L.A. County Sheriff&#039;s race" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Election 2022: Luna leads Villanueva in L.A. County&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-09T10:35:22-08:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8144066"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/396/977/396977E2349290822C1858B8B58311F6_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=REtqzxxZY5iSZdmtR1HMuoIIDDQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8141188"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8141188&quot;,&quot;title&quot;:&quot;1 dead, 2 missing after being swept away in rain-swollen Ontario wash&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/1-dead-2-missing-after-being-swept-away-in-rain-swollen-ontario-wash\/8141188\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B56\/9B5\/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=g26sGGwB0kp25gIL98eWYo5rIPI 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;23 hours ago&quot;,&quot;datetime&quot;:&quot;2022-11-08T15:07:07-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8141188&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8141188&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p70&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8141188%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQxMTg4IiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.oIdxaO1AxBsN0iQzEzU3gJNe50DZRiy2B7En_pmOkZw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8141188?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9cJIPZUS%2BNylTZ1mjXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="1 dead, 2 missing after being swept away in rain-swollen Ontario wash" >
		</a>

		<h3 class="article-list__article-title">
			
			
			1 dead, 2 missing after being swept away in rain-swollen&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-08T15:07:07-08:00">23 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8141188"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/B56/9B5/B569B5C12E866DEC826C604383D64DB1_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=g26sGGwB0kp25gIL98eWYo5rIPI"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8140535"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8140535&quot;,&quot;title&quot;:&quot;Powerball jackpot-winning ticket sold in Altadena, California&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/powerball-jackpot-winning-ticket-sold-in-altadena-california\/8140535\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/FE2\/F5D\/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-11-08T11:09:44-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8140535&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8140535&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p71&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8140535%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D272%2C275%2C176%2C253%2C289%2C281%2C283%2C282%2C284%2C287%2C286%2C301%2C304%2C307%2C263%2C260%2C268%2C249%2C906%2C904%2C297%2C294%2C292%2C290%2C272%2C275%2C176%2C253%2C289%2C281%2C283%2C282%2C284%2C287%2C286%2C301%2C304%2C307%2C263%2C260%2C268%2C249%2C245%2C906%2C904%2C297%2C294%2C292%2C293%2C290%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQwNTM1IiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.VWTznkRxjiPHepg_vBx6hTOL8Qr7bOryEusHgqhxFkk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8140535?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9cZYEaES%2BNylUYl2hVbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Powerball jackpot-winning ticket sold in Altadena, California" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Powerball jackpot-winning ticket sold in Altadena,&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-08T11:09:44-08:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8140535"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/FE2/F5D/FE2F5DB1D3F4CD3C67A9AF598EE06B32_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=z2JKGdsPXjKdArjZywQ9bPXUI3w"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8140060"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8140060&quot;,&quot;title&quot;:&quot;Winter Storm Warning issued for Southern California mountains&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/winter-storm-warning-issued-for-southern-california-mountains\/8140060\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/60F\/0A6\/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-11-08T08:10:43-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8140060&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8140060&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p72&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8140060%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D289%2C904%2C301%2C307%2C263%2C272%2C260%2C289%2C904%2C301%2C307%2C263%2C271%2C272%2C260%2C256%2C242%2C281%2C294%2C282%2C292%2C257%2C290%2C286%2C256%2C242%2C281%2C294%2C282%2C292%2C257%2C290%2C286%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQwMDYwIiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.fjwqWiJdFSE2D2A_N3c8w_St97MtWN40AgRqvMhGBmg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8140060?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9cZMBbUS%2BNylUZl2gX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Winter Storm Warning issued for Southern California mountains" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Winter Storm Warning issued for Southern California&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-08T08:10:43-08:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8140060"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/60F/0A6/60F0A619B79E5DCE65E6B394D7509A6C_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=ACVPxyCxry0BrRMtvma7bCRyfh8"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8141562"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8141562&quot;,&quot;title&quot;:&quot;Mandatory evacuations ordered in O.C. communities&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/mandatory-evacuations-ordered-in-o-c-communities\/8141562\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/567\/A32\/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=qpDsU5JerZI996XCAIEcdV3svUs 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;21 hours ago&quot;,&quot;datetime&quot;:&quot;2022-11-08T16:30:24-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8141562&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8141562&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p73&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8141562%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTQxNTYyIiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.QOR0WbPPNIzJ2_myUZMI2LV-GBIz8fCejhTCza_60Us&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8141562?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im9cJYBb0S%2BNylTZFemXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Mandatory evacuations ordered in O.C. communities" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Mandatory evacuations ordered in O.C. communities
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-08T16:30:24-08:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8141562"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/567/A32/567A32D60262009260F4781C7660985C_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=qpDsU5JerZI996XCAIEcdV3svUs"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8139237"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8139237&quot;,&quot;title&quot;:&quot;How your diet impacts the planet, the surprising answers&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/how-your-diet-impacts-the-planet-the-surprising-answers\/8139237\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/452\/06A\/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-11-07T22:49:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8139237&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8139237&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p74&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8139237%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTM5MjM3IiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.JNuXZGVcYtWQ8MULlHdEvA5BycuqnabHbUykWKmYtug&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8139237?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im6eJEEakS%2BNylVY1miVbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="How your diet impacts the planet, the surprising answers" >
		</a>

		<h3 class="article-list__article-title">
			
			
			How your diet impacts the planet, the surprising&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-07T22:49:00-08:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8139237"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/452/06A/45206A8D7F1542A8130CD718899F4A49_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=BoKMIgRI1Z_cc1ueasng8Tsmu9Q"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8139233"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8139233&quot;,&quot;title&quot;:&quot;4th anniversary of Borderline Shooting&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/4th-anniversary-of-borderline-shooting\/8139233\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/28F\/947\/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=5CStJdjuSw4FfFkCanbP452Bz6M 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-11-07T22:23:00-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8139233&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8139233&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p75&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8139233%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D301%2C304%2C307%2C271%2C272%2C281%2C256%2C257%2C286%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTM5MjMzIiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.vsKXMkHhACvxdzZf0Q24Ky7GPNgWFMbeBIRC2VxO9fo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8139233?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im6eJEEbkS%2BNylVY1ilW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="4th anniversary of Borderline Shooting" >
		</a>

		<h3 class="article-list__article-title">
			
			
			4th anniversary of Borderline Shooting
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-07T22:23:00-08:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8139233"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/28F/947/28F947D1C1471D98FC5FFA908E0111F9_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=5CStJdjuSw4FfFkCanbP452Bz6M"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="8139503"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;8139503&quot;,&quot;title&quot;:&quot;Rain prompts mandatory evacuation orders for some Duarte residents&quot;,&quot;link&quot;:&quot;https:\/\/ktla.com\/video\/rain-prompts-mandatory-evacuation-orders-for-some-duarte-residents\/8139503\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/8C6\/072\/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-11-08T04:28:23-08:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_8139503&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;8139503&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p76&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;ktla.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;ktla.com&quot;,&quot;ns_st_st&quot;:&quot;ktla&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.ktla\/business\/ap_business&amp;pp=VOD&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/&amp;cust_params=vid%3D8139503%26cmsid%3D2069084%26pid%3D2069084%26pers_cid%3Dnxstrib-4-article-2069084%26vidcat%3D\/business\/ap_business%26bob_ck%3D[bob_ck_val]%26d_code%3D271%2C272%2C176%2C256%2C257%2C289%2C281%2C283%2C282%2C286%2C301%2C304%2C306%2C307%2C263%2C260%2C242%2C245%2C904%2C905%2C294%2C295%2C292%2C290%26pagetype%3Dstory%26hlmeta%3Dap%20carmaker%20seat%20to%20build%20spains%201st%20electric%20battery%20plant%26aa%3Df&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P8011D710-FB5F-4467-95AF-25731737F2EF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;hgFjA32p1uyehzvGcT9LEfPykBAJJ6jO&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;X8POa4zpGZMmeiq0wqiO8IP5rMqQM9VN&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI4MTM5NTAzIiwiaXNzIjoiWDhQT2E0enBHWk1tZWlxMHdxaU84SVA1ck1xUU05Vk4iLCJleHAiOjE2NjgwMzQzMTV9.tUoi9WO7F8sqbHqCfZE2rWAcTlUp2-ybrymC5aFTwN0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/8139503?anvack=gan8lQ61BVgw6TL3eLslMUMaLq9yXPL5&amp;token=%7E5im6eJYHbkS%2BNylVYVamWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Rain prompts mandatory evacuation orders for some Duarte residents" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Rain prompts mandatory evacuation orders for some&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-11-08T04:28:23-08:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_8139503"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/8C6/072/8C6072C63EA1EF729A9A580D38BEEF04_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=8ir9s3V9FhPvgYg-dCDYjqBNE94"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="ktla-video"
	>
					<a href="https://ktla.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr3-leader_mr3"  data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr3","fold":"btf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr3-leader_mr3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->
	<aside class="post-more-from-site article-list-fb-only article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-from-ktla"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More from KTLA" 			>
		
		More from KTLA
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-from-ktla"
>
							<article
			class="article-list__article"
			data-article-id="2069644"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/brothers-killed-by-car-while-crossing-street-in-beverlywood/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Brothers killed by car while crossing street in Beverlywood" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/brothers-killed-by-car-while-crossing-street-in-beverlywood/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Brothers killed by car while crossing street in Beverlywood" 
				>
			
			Brothers killed by car while crossing street in Beverlywood
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/brothers-killed-by-car-while-crossing-street-in-beverlywood/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Brothers killed by car while crossing street in Beverlywood" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Two brothers were killed while walking across a street in Beverlywood on Nov. 9, 2022. (KTLA)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/MidCityFatalCrash.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069537"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/sports/lafc-goalkeeper-john-mccarthy-says-winning-mls-cup-being-named-mvp-was-dream-moment/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="LAFC goalkeeper John McCarthy says winning MLS Cup, being named MVP was ‘dream moment’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/sports/lafc-goalkeeper-john-mccarthy-says-winning-mls-cup-being-named-mvp-was-dream-moment/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="LAFC goalkeeper John McCarthy says winning MLS Cup, being named MVP was ‘dream moment’" 
				>
			
			LAFC goalkeeper John McCarthy says winning MLS Cup,&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/sports/lafc-goalkeeper-john-mccarthy-says-winning-mls-cup-being-named-mvp-was-dream-moment/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="LAFC goalkeeper John McCarthy says winning MLS Cup, being named MVP was ‘dream moment’" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8144028"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Back up goalie John McCarthy #77 of Los Angeles FC holding the, MVP of the final match, celebrates during the MLS Cup victory parade and celebration next to Banc of California Stadium on Nov. 6, 2022 in Los Angeles. (Kevork Djansezian/Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1244570741.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069623"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/nexstar-media-wire/nationworld/hand-sanitizer-recalled-over-potential-contamination-with-toxic-chemical/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Hand sanitizer recalled over potential contamination with toxic chemical" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/nexstar-media-wire/nationworld/hand-sanitizer-recalled-over-potential-contamination-with-toxic-chemical/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Hand sanitizer recalled over potential contamination with toxic chemical" 
				>
			
			Hand sanitizer recalled over potential contamination&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nexstar-media-wire/nationworld/hand-sanitizer-recalled-over-potential-contamination-with-toxic-chemical/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Hand sanitizer recalled over potential contamination with toxic chemical" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1281878736.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069560"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/long-beach-issues-advisory-to-avoid-recreational-swimming-areas-after-rain/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Long Beach issues advisory to avoid recreational swimming areas after rain" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/long-beach-issues-advisory-to-avoid-recreational-swimming-areas-after-rain/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Long Beach issues advisory to avoid recreational swimming areas after rain" 
				>
			
			Long Beach issues advisory to avoid recreational&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/long-beach-issues-advisory-to-avoid-recreational-swimming-areas-after-rain/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Long Beach issues advisory to avoid recreational swimming areas after rain" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1357520082.jpg?w=600&#038;h=600&#038;crop=1"
		alt="City sewer after the rain filephoto"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1357520082.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1357520082.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1357520082.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/GettyImages-1357520082.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069538"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/former-ufc-champion-cain-velasquez-released-from-jail-amid-attempted-murder-gun-case/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Former UFC champion Cain Velasquez released from jail amid attempted murder, gun case" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/former-ufc-champion-cain-velasquez-released-from-jail-amid-attempted-murder-gun-case/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Former UFC champion Cain Velasquez released from jail amid attempted murder, gun case" 
				>
			
			Former UFC champion Cain Velasquez released from&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/former-ufc-champion-cain-velasquez-released-from-jail-amid-attempted-murder-gun-case/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Former UFC champion Cain Velasquez released from jail amid attempted murder, gun case" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/CainVelasquez.jpg?w=600&#038;h=600&#038;crop=1"
		alt="UFC fighter Cain Velasquez speaks a press conference at W Hollywood on Sept. 20, 2011, in Hollywood. (Victor Decolongon/Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/CainVelasquez.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/CainVelasquez.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/CainVelasquez.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/CainVelasquez.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069485"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/six-flags-magic-mountain-will-offer-free-park-admission-and-other-perks-for-veterans-day/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Six Flags Magic Mountain will offer free park admission and other perks for Veterans Day" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/six-flags-magic-mountain-will-offer-free-park-admission-and-other-perks-for-veterans-day/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Six Flags Magic Mountain will offer free park admission and other perks for Veterans Day" 
				>
			
			Six Flags Magic Mountain will offer free park admission&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/six-flags-magic-mountain-will-offer-free-park-admission-and-other-perks-for-veterans-day/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Six Flags Magic Mountain will offer free park admission and other perks for Veterans Day" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/10/AP21091740111646.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Six Flags offering free park admission for Veteran Day"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/10/AP21091740111646.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2021/10/AP21091740111646.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2021/10/AP21091740111646.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2021/10/AP21091740111646.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069403"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/northridge-crash-injures-4-2-extricated-from-vehicles/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Northridge crash injures 4; 2 extricated from vehicles" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/northridge-crash-injures-4-2-extricated-from-vehicles/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Northridge crash injures 4; 2 extricated from vehicles" 
				>
			
			Northridge crash injures 4; 2 extricated from vehicles
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/northridge-crash-injures-4-2-extricated-from-vehicles/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Northridge crash injures 4; 2 extricated from vehicles" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_8143865"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/NorthridgeCrash.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Firefighters worked to extricate patients after a crash in Northridge on Nov. 9, 2022. (KTLA)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/NorthridgeCrash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/NorthridgeCrash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/NorthridgeCrash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/NorthridgeCrash.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="2069419"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/nexstar-media-wire/nationworld/which-state-lottery-caused-mondays-powerball-delay/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Which state lottery caused Monday’s Powerball delay?" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/nexstar-media-wire/nationworld/which-state-lottery-caused-mondays-powerball-delay/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Which state lottery caused Monday’s Powerball delay?" 
				>
			
			Which state lottery caused Monday’s Powerball delay?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nexstar-media-wire/nationworld/which-state-lottery-caused-mondays-powerball-delay/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Which state lottery caused Monday’s Powerball delay?" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2022/11/powerballticket04142015getty.jpg?w=600&#038;h=363&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2022/11/powerballticket04142015getty.jpg?w=100&amp;h=100&amp;crop=1 100w, https://ktla.com/wp-content/uploads/sites/4/2022/11/powerballticket04142015getty.jpg?w=200&amp;h=200&amp;crop=1 200w, https://ktla.com/wp-content/uploads/sites/4/2022/11/powerballticket04142015getty.jpg?w=300&amp;h=300&amp;crop=1 300w, https://ktla.com/wp-content/uploads/sites/4/2022/11/powerballticket04142015getty.jpg?w=600&amp;h=363&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-from-ktla"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More from KTLA" 			>
				More from KTLA
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"  data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"1"}'  data-targeting='{"pos":"leader_mr4","fold":"btf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<!-- Ad Unit Square mr_combo1 -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo1","fold":"atf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1 -->
				<section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading article-list__heading--bottom-divider"
		data-module-type="most-popular"
	>
		
		Most Popular
		
			</h2>


<div
	class="article-list__content"
	data-module-type="most-popular"
>
							<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2067401"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="numbered_list"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/winning-2-04-billion-powerball-ticket-sold-in-altadena/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Jackpot! Winning $2.04 billion Powerball ticket sold in Altadena" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/winning-2-04-billion-powerball-ticket-sold-in-altadena/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Jackpot! Winning $2.04 billion Powerball ticket sold in Altadena" 
				>
			
			Jackpot! Winning $2.04 billion Powerball ticket sold&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/winning-2-04-billion-powerball-ticket-sold-in-altadena/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Jackpot! Winning $2.04 billion Powerball ticket sold in Altadena" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2069023"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="numbered_list"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/los-angeles-mayors-race-bass-caruso-too-close-to-call/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Los Angeles mayor’s race: Caruso holds slim lead over Bass" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/los-angeles-mayors-race-bass-caruso-too-close-to-call/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Los Angeles mayor’s race: Caruso holds slim lead over Bass" 
				>
			
			Los Angeles mayor’s race: Caruso holds slim lead&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/los-angeles-mayors-race-bass-caruso-too-close-to-call/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Los Angeles mayor’s race: Caruso holds slim lead over Bass" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2053194"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="numbered_list"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/election-results-los-angeles-mayor-sheriff-municipal/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="California Election Results | Los Angeles Mayor &amp; L.A. County Sheriff" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/election-results-los-angeles-mayor-sheriff-municipal/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="California Election Results | Los Angeles Mayor &amp; L.A. County Sheriff" 
				>
			
			California Election Results | Los Angeles Mayor &#038;&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/election-results-los-angeles-mayor-sheriff-municipal/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="California Election Results | Los Angeles Mayor &amp; L.A. County Sheriff" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2065522"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="numbered_list"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/when-is-inflation-relief-coming-california-announces-new-dates-for-payments/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Haven’t received your inflation relief payment yet? California announces new timeline" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/when-is-inflation-relief-coming-california-announces-new-dates-for-payments/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Haven’t received your inflation relief payment yet? California announces new timeline" 
				>
			
			Haven’t received your inflation relief payment yet?&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/when-is-inflation-relief-coming-california-announces-new-dates-for-payments/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Haven’t received your inflation relief payment yet? California announces new timeline" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1954223"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="numbered_list"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/can-you-remain-anonymous-when-claiming-california-lottery-winnings/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Can a Powerball winner remain anonymous? Not in California" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/can-you-remain-anonymous-when-claiming-california-lottery-winnings/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Can a Powerball winner remain anonymous? Not in California" 
				>
			
			Can a Powerball winner remain anonymous? Not in California
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/can-you-remain-anonymous-when-claiming-california-lottery-winnings/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Can a Powerball winner remain anonymous? Not in California" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2052797"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="numbered_list"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/local-news/california-election-results/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="California Election Results 2022" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/local-news/california-election-results/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="California Election Results 2022" 
				>
			
			California Election Results 2022
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/california-election-results/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="California Election Results 2022" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="2065028"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="numbered_list"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://ktla.com/news/video-shows-girls-terror-when-she-realizes-seatbelt-isnt-buckled-on-drop-ride/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Video shows girl’s terror when she realizes seatbelt isn’t buckled on drop ride" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://ktla.com/news/video-shows-girls-terror-when-she-realizes-seatbelt-isnt-buckled-on-drop-ride/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Video shows girl’s terror when she realizes seatbelt isn’t buckled on drop ride" 
				>
			
			Video shows girl’s terror when she realizes seatbelt&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/video-shows-girls-terror-when-she-realizes-seatbelt-isnt-buckled-on-drop-ride/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Video shows girl’s terror when she realizes seatbelt isn’t buckled on drop ride" 			>
		
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>



			</section>
			</section>
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1","fold":"mid","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	<div class="civic-science-sidebar-container" id="civsci-id-304165588" data-civicscience-widget="d570cf89-d697-0844-8df3-6f5daee77194"></div>
	
	
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo2","fold":"btf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

					<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leaderboard3","fold":"btf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://ktla.com/" rel="home">
					<img src="https://ktla.com/wp-content/uploads/sites/4/2022/02/75-YEARS_LAS-VERY-OWN-logo_FINAL.png" srcset="https://ktla.com/wp-content/uploads/sites/4/2022/02/75-YEARS_LAS-VERY-OWN-logo_FINAL.png?w=210 210w"
						sizes="100px" alt="KTLA" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
					Los Angeles news and live streaming video				</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktla5">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ktla">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktla5news/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KTLA/videos">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/ktla-5-news-los-angeles/id587590968">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-891927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891927"><a href="/on-air/live-streaming/">Watch Live 📺</a></li>
<li id="menu-item-891719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-891719"><a href="https://ktla.com/news/">News</a></li>
<li id="menu-item-2067551" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2067551"><a href="https://ktla.com/news/local-news/california-election-results/">California Election Results</a></li>
<li id="menu-item-891934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891934"><a href="https://ktla.com/weather/">Weather</a></li>
<li id="menu-item-891720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891720"><a href="https://ktla.com/morning-news/">Morning News</a></li>
<li id="menu-item-1454775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1454775"><a href="https://ktla.com/about-ktla/program-schedule/">Shows</a></li>
<li id="menu-item-1293737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293737"><a href="/contests/">Contests</a></li>
<li id="menu-item-892748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892748"><a href="/contact-us/">News Tips</a></li>
<li id="menu-item-891724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891724"><a href="https://ktla.com/about-ktla/">About</a></li>
<li id="menu-item-1900714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1900714"><a href="http://jobs.ktla.com">Jobs</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-ktla-eeo-report">
							<a
								href="https://ktla.com/wp-content/uploads/sites/4/2022/07/Los-AngelesCA_EEO_Public_File-16.pdf"
								target=""
							>
								KTLA EEO Report							</a>
						</li>
																
											<li class="network-footer-online-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/ktla"
								target=""
							>
								Online Public File							</a>
						</li>
																
											<li class="network-footer-watch-cw-shows">
							<a
								href="http://cwtv.com"
								target=""
							>
								Watch CW Shows							</a>
						</li>
																
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
																
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
																
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
																
																		<li>
								<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>							</li>
																						
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
																
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://ktla.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
																
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
																						
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
																
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
																
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
																
											<li class="network-footer-content-licensing">
							<a
								href="https://www.newsnationnow.com/licensing-nexstars-local-and-national-television-news-footage/"
								target=""
							>
								Content Licensing							</a>
						</li>
																
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
																
											<li class="network-footer-journalistic-integrity">
							<a
								href="https://www.nexstar.tv/corporate-social-responsibility/journalistic-integrity/"
								target=""
							>
								Journalistic Integrity							</a>
						</li>
																	</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "AP Business";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P8011D710-FB5F-4467-95AF-25731737F2EF","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 2069084,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
	
<!-- Optimera -->
<script async id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"adhesion","fold":"atf","aa":"f","category":"ap_business","kw":"ap-carmaker-seat-to-build-spains-1st-electric-battery-plant","hlmeta":"ap carmaker seat to build spains 1st electric battery plant"}'  data-path='/5678/nx.ktla/business/ap_business' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); window.dispatchEvent( new CustomEvent( 'nsDfpInitVisibleSlots' ) );</script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="AP Business"
			data-logoUrl="https://ktla.com/wp-content/uploads/sites/4/2022/02/75-YEARS_LAS-VERY-OWN-logo_FINAL.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134034/tag" async="true"></script>

	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">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</script><script async src='https://get.civicscience.com/jspoll/5/csw-polyfills.js?ver=1.1' id='csw-polyfills-js'></script>
<script async src='https://ktla.com/wp-content/plugins/civic-science/src/../js/pixel.js?ver=1' id='civic-science-pixel-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=9b9663c9d97745cbf851' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/ktla.com\/wp-json\/","nonce":"c17a7abefe","versionString":"wp\/v2\/"};
</script>
<script src='https://ktla.com/wp-includes/js/api-request.min.js?ver=5.9.5' id='wp-api-request-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=b6911ccfc4903572f06d' id='nswv-global-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=47417187dd4b0bb24ae0' id='nswv-article-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=ae88eb957a19f601b8fa' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/ktla.com\/business\/ap-business\/ap-carmaker-seat-to-build-spains-1st-electric-battery-plant\/"}
</script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=5b3237c4e290b7e9087c' id='nswv-video-playlist-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=0ae73423d31e89df2cb6' id='nswv-weather-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=7d112533bd739f84cce8' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/ktla.com"};
</script>
<script src='https://ktla.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'171039071',post:'2069084',tz:'-8',srv:'ktla.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '171039071', '2069084' ]);
</script>

</body>
</html>
