
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="900">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ktla"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://ktla.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Los Angeles Times","description":"The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades. The average COVID-19 death rate among Latinos in L.A. County peaked in mid-January at a daily rate of 48 deaths per 100,000 Latino residents, three times worse than the rate for white [&hellip;]","publicationDate":"2021-02-16T08:07:56-08:00","lastModifiedDate":"2021-02-16T08:08:01-08:00","publicationDayOfWeek":"Tuesday","categoryList":["Local news","News"],"primaryCategory":"Local news","tagList":["barbara ferrer","Los Angeles County","los angeles County Department of Public Health"],"wordCount":136,"paragraphCount":5,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1448320,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":10657,"persistentId":"nxstrib-4-article-1448320","nlpSentiment":{"score":-0.5,"magnitude":3.6},"nlpPerson":{"Barbara Ferrer":0.01,"residents":0.26},"nlpOther":{"county data":0.01,"COVID":0.05,"data":0.01,"death rate":0.09,"declines":0.07,"Latinos":0.04,"rate":0.03,"times":0.01,"winter surge":0.01,"worst":0.01},"nlpLocation":{"COVID-19":0.01,"L.A. County":0.12},"nlpEvent":{"death":0.01,"deaths":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/ktla.com\/news\/local-news\/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents\/","ampUrl":"https:\/\/ktla.com\/news\/local-news\/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents\/amp\/","urlHostname":"https:\/\/ktla.com","urlSlug":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KTLA","callSign":"KTLA","domainName":"ktla.com","timeZone":"America\/Los_Angeles","segmentKey":"","gaId":"UA-34133884-7"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/ktla.com\/news\/local-news\/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents\/" || "";
var cats = "Local news,News" || "";
var bob_kw = "barbara ferrer,Los Angeles County,los angeles County Department of Public Health" || "";
var bob_desc = "The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades. The average COVID-19 death rate among Latinos in L.A. County peaked in mid-January at a daily rate of 48 deaths per 100,000 Latino residents, three times worse than the rate for white [&hellip;]" || "";
var bob_story_author = "Los Angeles Times" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "ktla.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":5,"wordCount":136,"authorName":"Los Angeles Times","imageCount":0,"siteName":"KTLA","publishDateString":"Tue Feb 16 2021","publishTimeString":"08:07 AM PST","originalContent":false,"classifyText":[],"categories":"Local news,News","primaryCategory":"Local news","topics":"barbara ferrer,Los Angeles County,los angeles County Department of Public Health"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "1f6f030b-e1da-44a9-8721-f8ba64e49f23",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTLA","logo":{"@type":"ImageObject","url":"https:\/\/ktla.com\/wp-content\/uploads\/sites\/4\/2020\/11\/KTLA-LOGO_LAS-VERY-OWN-logo.png"}},"name":"KTLA","description":"The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades. The average COVID-19 death rate among Latinos in L.A. County peaked in mid-January at a daily rate of 48 deaths per 100,000 Latino residents, three times worse than the rate for white [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/ktla.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/ktla.com\/news\/local-news\/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents\/","headline":"Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents","datePublished":"2021-02-16T16:07:56+00:00","dateModified":"2021-02-16T16:08:01+00:00","author":[{"@type":"Person","name":"Los Angeles Times"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ktla.com\/news\/local-news\/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents\/"},"image":{"@type":"ImageObject","url":"https:\/\/ktla.com\/wp-content\/uploads\/sites\/4\/2021\/01\/GettyImages-1230373866.jpg","name":"Family members mourn during a burial service for Gilberto Arreguin Camacho, 58, following his death due to COVID-19, at a cemetery on New Year&#8217;s Eve, Dec. 31, 2020 in Whittier. (PATRICK T. FALLON\/AFP via Getty Images)"},"articleSection":"Local news","genre":["Local news","News"],"keywords":["barbara ferrer","Los Angeles County","los angeles County Department of Public Health"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents | KTLA</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="https://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="https://ktla.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/ktla.com\/news\/local-news\/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents\/","page_slug":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents","page_type":"story","page_category":"local_news","article_id":1448320,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades. The average COVID-19 death rate among Latinos in L.A. County peaked in mid-January at a daily rate of 48 deaths per 100,000 Latino residents, three times worse than the rate for white [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='barbara ferrer, Los Angeles County, los angeles County Department of Public Health' /><!-- WP SEO -->
<meta name='google-site-verification' content='EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k' /><!-- WP SEO -->
<meta name='google-site-verification' content='5vi_-zYLfdjf8KC_B5gUbzdsGOhrTLbxNtwiEDph5J4' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #113893;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://ktla.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://ktla.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ktla.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://ktla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"21494b29ec4996d9e3a4d14e1a9fa2d7"}};
</script>
<script src='https://ktla.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://ktla.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://ktla.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktla.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://ktla.com/news/local-news/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents/" />
<link rel='shortlink' href='https://ktla.com/?p=1448320' />
<link rel="alternate" type="application/json+oembed" href="https://ktla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktla.com%2Fnews%2Flocal-news%2Feven-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ktla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktla.com%2Fnews%2Flocal-news%2Feven-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-16 08:07:56" />
<meta name="sailthru.title" content="Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents" />
<meta name="sailthru.author" content="Los Angeles Times" />
<meta name="sailthru.description" content="The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades. The average COVID-19 death rate among Latinos in L.A. County peaked in mid-January at a daily rate of 48 deaths per 100,000 Latino residents, three times worse than the rate for white [&hellip;]" />
<meta name="sailthru.image.full" content="https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg" />
<meta name="sailthru.image.thumb" content="https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLAheader32404x85.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLAheader32404x85.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/11/NAV-BG-IMAGE-MOBLE_320X65_CLEAN.png');
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/ktla.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://ktla.com/news/local-news/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents" />
<meta property="og:url" content="https://ktla.com/news/local-news/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents/" />
<meta property="og:description" content="The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades. The average COVID-19 death rate among Latinos in L.A. Count…" />
<meta property="article:published_time" content="2021-02-16T16:07:56+00:00" />
<meta property="article:modified_time" content="2021-02-16T16:08:01+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Family members mourn during a burial service for Gilberto Arreguin Camacho, 58, following his death due to COVID-19, at a cemetery on New Year&#039;s Eve, Dec. 31, 2020 in Whittier. (PATRICK T. FALLON/AFP via Getty Images)" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta property="fb:pages" content="72391084613" />
<meta name="twitter:text:title" content="Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents" />
<meta name="twitter:image" content="https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=640" />
<meta name="twitter:image:alt" content="Family members mourn during a burial service for Gilberto Arreguin Camacho, 58, following his death due to COVID-19, at a cemetery on New Year&#039;s Eve, Dec. 31, 2020 in Whittier. (PATRICK T. FALLON/AFP via Getty Images)" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=1280" />
<meta name="twitter:description" content="The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades. The average COVID-19 death rate among Latinos in L.A. Count…" />
<meta name="twitter:title" content="Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1448320 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://ktla.com/" rel="home">KTLA</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://ktla.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-LOGO_LAS-VERY-OWN-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://ktla.com/weather/">
							<span class="site-header__weather-region">Los Angeles</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">57&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-34"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://ktla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-891927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891927"><a href="/ktla/on-air/live-streaming/">Watch Live 📺</a></li>
<li id="menu-item-1258109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258109"><a href="https://ktla.com/video/">Video</a></li>
<li id="menu-item-891719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-891719"><a href="https://ktla.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-891727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-891727"><a href="https://ktla.com/news/local-news/">Local news</a></li>
	<li id="menu-item-891877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891877"><a href="https://ktla.com/news/california/">California</a></li>
	<li id="menu-item-891728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891728"><a href="https://ktla.com/news/nationworld/">Nation/world</a></li>
	<li id="menu-item-1125344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1125344"><a href="https://ktla.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-891734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891734"><a href="https://ktla.com/news/politics/">Politics</a></li>
	<li id="menu-item-1174512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174512"><a href="https://ktla.com/news/politics/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-891730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891730"><a href="https://ktla.com/5-live/">5 Live</a></li>
	<li id="menu-item-892445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892445"><a href="https://ktla.com/food/">Food</a></li>
	<li id="menu-item-891743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891743"><a href="https://ktla.com/morning-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-891725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891725"><a href="https://ktla.com/morning-news/technology/">Technology</a></li>
	<li id="menu-item-891729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891729"><a href="https://ktla.com/sports/">Sports</a></li>
	<li id="menu-item-1295334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295334"><a href="http://ktla.com/venn">Video Game News</a></li>
	<li id="menu-item-952226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-952226"><a href="https://ktla.com/visionaries/">Visionaries</a></li>
	<li id="menu-item-970116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970116"><a href="https://ktla.com/mobile/">Get breaking news alerts</a></li>
	<li id="menu-item-1203090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203090"><a href="/about-ktla/contact-us/">News tips</a></li>
	<li id="menu-item-1199158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199158"><a href="https://ktla.com/newsletters/">Newsletters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/l-a-county-meets-threshold-to-open-elementary-schools-but-lausd-isnt-expected-to-resume-in-person-classes-immediately/"
					class="article-list__article-link"
														>
			
				L.A. County meets threshold to open elementary schools, but LAUSD isn&#8217;t expected to resume in-person classes immediately
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents/"
					class="article-list__article-link"
														>
			
				Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/weather/tuesday-forecast-mostly-sunny-after-some-morning-sprinkles/"
					class="article-list__article-link"
														>
			
				Tuesday forecast: Mostly sunny after some morning sprinkles
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/democratic-rep-thompson-of-mississippi-sues-trump-over-deadly-capitol-riot/"
					class="article-list__article-link"
														>
			
				Democratic Rep. Thompson of Mississippi sues Trump over deadly Capitol riot
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-970045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-970045"><a href="https://ktla.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1422521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1422521"><a href="https://ktla.com/news/coronavirus/how-to-sign-up-for-a-covid-19-vaccine-in-los-angeles-orange-riverside-san-bernardino-and-ventura-counties/">How to get vaccinated in SoCal</a></li>
	<li id="menu-item-970041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970041"><a href="https://ktla.com/tag/coronavirus-county-by-county-updates/">Latest figures by county</a></li>
	<li id="menu-item-970099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970099"><a href="https://ktla.com/news/coronavirus/heres-what-to-do-if-you-lose-hours-or-your-job-due-to-covid-19-in-california/">What you can do if you lose work due to COVID-19</a></li>
	<li id="menu-item-970191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970191"><a href="https://ktla.com/about-ktla/contact-us/submit-a-coronavirus-related-question-suggest-a-segment/">Submit a coronavirus-related question, suggest a segment</a></li>
	<li id="menu-item-976875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976875"><a href="https://ktla.com/news/california/how-californians-can-help-their-community-during-the-covid-19-pandemic/">How you can help</a></li>
	<li id="menu-item-970108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970108"><a href="https://ktla.com/mobile/">Get breaking news alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/apparently-we-are-not-front-line-workers-when-it-comes-to-getting-the-vaccine-delays-leave-grocery-workers-feeling-expendable/"
					class="article-list__article-link"
														>
			
				&#8216;Apparently we are not front-line workers when it comes to getting the vaccine&#8217;: Grocery workers feel expendable amid delays
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/apparently-we-are-not-front-line-workers-when-it-comes-to-getting-the-vaccine-delays-leave-grocery-workers-feeling-expendable/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=2000&#038;ssl=1"
		alt="In this Thursday, Feb. 4, 2021 photo, Joseph Lupo, an employee of the grocery chain Lidl, arranges carrots in the produce aisle at the grocery market where he works in Lake Grove, N.Y., after getting vaccinated against coronavirus earlier in the day. (AP Photo/Kathy Willens)"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/3-sailors-contract-covid-19-on-u-s-ship-that-saw-massive-outbreak-last-year-among-more-than-1000-soldiers/"
					class="article-list__article-link"
														>
			
				3 sailors contract COVID-19 on U.S. ship that saw massive outbreak last year among more than 1,000
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/3-sailors-contract-covid-19-on-u-s-ship-that-saw-massive-outbreak-last-year-among-more-than-1000-soldiers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=2000&#038;ssl=1"
		alt="In this July 9, 2020 file photo the USS Theodore Roosevelt aircraft carrier makes its way into San Diego Bay as seen from San Diego. AP Photo/Gregory Bull, File)"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/dodger-stadium-other-covid-19-vaccine-sites-to-reopen-for-2nd-doses-after-shortages-forced-closures/"
					class="article-list__article-link"
														>
			
				Dodger Stadium, other COVID-19 vaccine sites to reopen Tuesday for 2nd doses after shortages forced closures
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/i-want-my-kid-to-get-an-education-parents-rally-in-downtown-l-a-to-demand-school-reopenings/"
					class="article-list__article-link"
														>
			
				Some schools could reopen this week with L.A. County set to meet threshold Tuesday; parents rally to demand on-campus learning
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/l-a-city-vaccine-sites-to-prioritize-2nd-shots-this-week/"
					class="article-list__article-link"
														>
			
				L.A. city coronavirus vaccination sites to prioritize 2nd doses this week
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/world-health-organization-approves-astrazenecas-covid-19-vaccine-for-emergency-use/"
					class="article-list__article-link"
														>
			
				World Health Organization approves AstraZeneca&#8217;s COVID-19 vaccine for emergency use
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-891720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-891720"><a href="https://ktla.com/morning-news/">Morning News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-891918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-891918"><a href="https://ktla.com/news/">News</a></li>
	<li id="menu-item-891723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891723"><a href="https://ktla.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-891919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891919"><a href="https://ktla.com/morning-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-891923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891923"><a href="https://ktla.com/contests/">Contests</a></li>
	<li id="menu-item-891722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891722"><a href="https://ktla.com/food/">Food</a></li>
	<li id="menu-item-918565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918565"><a href="https://ktla.com/food/california-cooking/">California Cooking</a></li>
	<li id="menu-item-1195407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195407"><a href="https://ktla.com/la-unscripted/">LA Unscripted</a></li>
	<li id="menu-item-891920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891920"><a href="https://ktla.com/morning-news/technology/">Technology</a></li>
	<li id="menu-item-892008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892008"><a href="https://ktla.com/traffic/">Traffic</a></li>
	<li id="menu-item-891721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891721"><a href="https://ktla.com/contests/">Contests</a></li>
	<li id="menu-item-891921" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-891921"><a href="https://ktla.com/author/gayle-anderson/">Gayle Anderson</a></li>
	<li id="menu-item-1284231" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-1284231"><a href="https://ktla.com/author/dr-jandial/">Dr. Jandial</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/tips-on-4-7-8-and-other-breathing-techniques-for-anxiety-stress-and-curbing-alcohol-cravings-with-dr-ingrid-yang/"
					class="article-list__article-link"
														>
			
				Tips on 4-7-8 and other breathing techniques for anxiety, stress and curbing alcohol cravings with Dr. Ingrid Yang
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/morning-news/tips-on-4-7-8-and-other-breathing-techniques-for-anxiety-stress-and-curbing-alcohol-cravings-with-dr-ingrid-yang/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6291229"
	>
	<img
		src="https://i0.wp.com/ktla.com/wp-content/uploads/sites/4/2021/02/download-49.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/new-york-times-best-selling-author-steven-kotler-on-how-to-achieve-peak-performances-with-new-book-the-art-of-impossible/"
					class="article-list__article-link"
														>
			
				New York Times best-selling author Steven Kotler on how to achieve peak performances with new book &#8216;The Art of Impossible&#8217;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/how-to-wear-the-2021-pantone-colors-of-the-year-with-style-expert-sydne-summer/"
					class="article-list__article-link"
														>
			
				How to wear the 2021 Pantone colors of the year with style expert Sydne Summer
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/entertainment/matthew-modine-on-the-new-horror-film-wrong-turn/"
					class="article-list__article-link"
														>
			
				Matthew Modine on the new horror film &#8216;Wrong Turn&#8217;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/entertainment/true-blood-alum-kristin-bauer-van-straten-on-the-new-thriller-paradise-cove/"
					class="article-list__article-link"
														>
			
				&#8216;True Blood&#8217; alum Kristin Bauer Van Straten on the new thriller &#8216;Paradise Cove&#8217;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-891934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891934"><a href="https://ktla.com/weather/">Weather</a></li>
<li id="menu-item-1125322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1125322"><a href="https://ktla.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1129151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1129151"><a href="https://ktla.com/find-a-job">Find a job</a></li>
	<li id="menu-item-1129152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1129152"><a href="https://www.ziprecruiter.com/ktla5">Post a job</a></li>
</ul>
</div></div></li>
<li id="menu-item-1293737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293737"><a href="https://ktla.com/contests/">Contests</a></li>
<li id="menu-item-892748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892748"><a href="/about-ktla/contact-us/">News tips</a></li>
<li id="menu-item-891724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891724"><a href="https://ktla.com/about-ktla/">About</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-892576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892576"><a href="https://ktla.com/about-ktla/news-team/">News team</a></li>
	<li id="menu-item-1177202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177202"><a href="https://ktla.com/la-unscripted/">LA Unscripted</a></li>
	<li id="menu-item-1163216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163216"><a href="https://ktla.com/community/">Community</a></li>
	<li id="menu-item-1203091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203091"><a href="/about-ktla/contact-us/">News tips</a></li>
	<li id="menu-item-892577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892577"><a href="https://ktla.com/about-ktla/contact-us/">Contact us</a></li>
	<li id="menu-item-1203051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203051"><a href="https://ktla.com/contests/">Contests</a></li>
	<li id="menu-item-1199157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199157"><a href="https://ktla.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-892758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892758"><a href="/about-ktla/program-schedule/">TV schedule</a></li>
	<li id="menu-item-892754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892754"><a href="https://ktla.com/about-ktla/advertise-with-ktla/">Advertise with KTLA</a></li>
	<li id="menu-item-922680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922680"><a href="https://ktla.com/community-calendar-ktla/">Community calendar</a></li>
	<li id="menu-item-892579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892579"><a href="https://www.nexstar.tv/careers/">Job openings</a></li>
	<li id="menu-item-892578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892578"><a href="/ktla/terms-of-use/">Terms of use</a></li>
	<li id="menu-item-892759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892759"><a href="/about-ktla/sharing-media-with-ktla/">Share media with KTLA</a></li>
	<li id="menu-item-891994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891994"><a href="/about-ktla/">Public file and EEO help</a></li>
	<li id="menu-item-925725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925725"><a href="https://ktla.com/get-a-copy-of-a-news-story/">Get a copy of a news story</a></li>
	<li id="menu-item-913155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913155"><a href="#" data-component="NexstarCCPA">Do not sell my personal information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://ktla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1448320 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-barbara-ferrer tag-los-angeles-county tag-los-angeles-county-department-of-public-health" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents	</h1>

			<div class="article-eyebrow">
			<a href="https://ktla.com/news/local-news/">Local news</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://ktla.com/author/los-angeles-times/" title="Posts by Los Angeles Times" class="author url fn" rel="author">Los Angeles Times</a></p>
		
					Posted: <time datetime="2021-02-16T08:07:56-08:00">Feb 16, 2021 / 08:07 AM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-16T08:08:01-08:00">Feb 16, 2021 / 08:08 AM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Family members mourn during a burial service for Gilberto Arreguin Camacho, 58, following his death due to COVID-19, at a cemetery on New Year&#039;s Eve, Dec. 31, 2020 in Whittier. (PATRICK T. FALLON/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/01/GettyImages-1230373866.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Family members mourn during a burial service for Gilberto Arreguin Camacho, 58, following his death due to COVID-19, at a cemetery on New Year&#8217;s Eve, Dec. 31, 2020 in Whittier. (PATRICK T. FALLON/AFP via Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>The COVID-19 death rate among Latino residents of L.A. County remains triple the rate for white residents even as the winter surge fades.</p>


<aside class="inline-related-stories"> <h2 class="inline-related-stories__heading">Related Content</h2> <div class="inline-related-stories__content"> <ul class="inline-related-stories__list"> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://ktla.com/news/local-news/latino-covid-19-deaths-hit-horrifying-levels-in-l-a-county/" class="article-list__article-link" > Latino COVID-19 deaths hit ‘horrifying’ levels in L.A. County, health officials say </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://ktla.com/news/local-news/staggering-increase-of-over-800-death-among-l-a-county-latinos-from-covid-19-continues-to-spike/" class="article-list__article-link" > &#8216;Staggering increase of over 800%:&#8217; Death among L.A. County Latinos from COVID-19 continues to spike </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://ktla.com/news/california/new-california-data-that-breaks-down-covid-19-vaccine-distribution-shows-disparities/" class="article-list__article-link" > New California data that breaks down COVID-19 vaccine distribution shows disparities </a> </h3> </div> </li> </ul> </div> </aside>


<p>The average COVID-19 death rate among Latinos in L.A. County peaked in mid-January at a daily rate of 48 deaths per 100,000 Latino residents, three times worse than the rate for white residents, which was 16 deaths per 100,000 residents, according to data released last week.</p>



<p>Black residents in mid-January were dying from COVID-19 at a rate of 23 deaths per 100,000 residents; among Asian Americans, the rate was 20 per 100,000.</p>



<p>“When we look at rates of death by race and ethnicity … once again, our Latinx community is bearing the worst from the pandemic,” L.A. County Public Health Director Barbara Ferrer said at a news briefing announcing the county data.</p>



<p><em>Read the full story on <a href="https://www.latimes.com/california/story/2021-02-16/covid-19-declines-los-angeles-latinos-devastation" target="_blank" rel="noreferrer noopener">LATimes.com</a>.</em></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1448320'>
<form action='https://ktla.com/news/local-news/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents/#contact-form-1448320' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1448320-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1448320-yourname' id='g1448320-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1448320-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1448320-youremail' id='g1448320-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1448320-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1448320-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1448320' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138639"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local news Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://ktla.com/news/local-news/l-a-county-meets-threshold-to-open-elementary-schools-but-lausd-isnt-expected-to-resume-in-person-classes-immediately/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1448341"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				L.A. County meets threshold to open elementary schools, but LAUSD isn&#8217;t expected to resume in-person classes immediately
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press, Jennifer Gould <span class="sep">/</span> <time datetime="2021-02-16T08:24:32-08:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Falling coronavirus rates are expected to allow elementary schools in Los Angeles County to reopen as early as this week, but that is not expected to immediately happen in the huge Los Angeles Unified School District.</p>
<p>The Los Angeles County Department of Public Health said in a statement Monday night that it expects to announce Tuesday that the county has reached the threshold set by the state for reopening — an adjusted case rate of 25 per 100,000.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6294278"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="A public elementary school campus in Los Angeles on Aug. 17, 2020 one day before the start of the new school year amid the coronavirus pandemic. (ROBYN BECK/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://ktla.com/weather/tuesday-forecast-mostly-sunny-after-some-morning-sprinkles/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1448323"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Tuesday forecast: Mostly sunny after some morning sprinkles
					</h3>
	
						<footer class="article-list__article-byline">
				by Henry DiCarlo <span class="sep">/</span> <time datetime="2021-02-16T07:54:11-08:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Look for mostly sunny skies and slightly warmer temperatures after a some morning sprinkles move out of the area Tuesday.</p>
<p>Henry DiCarlo has KTLA’s forecast on Feb. 16, 2021.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6294211"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://ktla.com/news/local-news/authorities-in-pursuit-of-vehicle-in-garden-grove-area/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1448246"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Driver leads authorities on pursuit into Long Beach, appears to evade capture
					</h3>
	
						<footer class="article-list__article-byline">
				by Tony Kurzweil <span class="sep">/</span> <time datetime="2021-02-16T07:22:10-08:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>A driver who led authorities on a pursuit through the Anaheim area into Long Beach Tuesday morning appeared to evade being captured, at least temporarily. </p>
<p>Sky5 was initially over the pursuit as the driver in a Nissan Armada was traveling through the Anaheim area. Officials did not say what the motorist was suspected of or what prompted the chase. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6294020"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="A pursuit driver stopped their vehicle in Long Beach on Feb. 16, 2021. (KTLA)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448341"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/l-a-county-meets-threshold-to-open-elementary-schools-but-lausd-isnt-expected-to-resume-in-person-classes-immediately/"
					class="article-list__article-link"
														>
			
				L.A. County meets threshold to open elementary schools, but LAUSD isn&#8217;t expected to resume in-person classes immediately
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/l-a-county-meets-threshold-to-open-elementary-schools-but-lausd-isnt-expected-to-resume-in-person-classes-immediately/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6294278"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="A public elementary school campus in Los Angeles on Aug. 17, 2020 one day before the start of the new school year amid the coronavirus pandemic. (ROBYN BECK/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448323"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/weather/tuesday-forecast-mostly-sunny-after-some-morning-sprinkles/"
					class="article-list__article-link"
														>
			
				Tuesday forecast: Mostly sunny after some morning sprinkles
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/weather/tuesday-forecast-mostly-sunny-after-some-morning-sprinkles/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6294211"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/B6792BDC0B47409E953E784B50980BD1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448311"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/democratic-rep-thompson-of-mississippi-sues-trump-over-deadly-capitol-riot/"
					class="article-list__article-link"
														>
			
				Democratic Rep. Thompson of Mississippi sues Trump over deadly Capitol riot
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/democratic-rep-thompson-of-mississippi-sues-trump-over-deadly-capitol-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="In this Sept. 17, 2020 file photo, Committee Chairman Rep. Bennie Thompson, D-Miss., speaks during a House Committee on Homeland Security hearing on &#039;worldwide threats to the homeland&#039;, on Capitol Hill Washington. (John McDonnell/The Washington Post via AP, Pool)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047435262826.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448297"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/biden-extends-pandemic-help-until-june-30-for-homeowners-renters-wait/"
					class="article-list__article-link"
														>
			
				Biden extends pandemic help until June 30 for homeowners, renters wait
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/biden-extends-pandemic-help-until-june-30-for-homeowners-renters-wait/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt="In this Jan. 28, 2021 file photo, President Joe Biden signs a series of executive orders in the Oval Office of the White House in Washington. (AP Photo/Evan Vucci)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21046481986940-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448292"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/cost-of-a-single-bitcoin-crosses-the-50000-mark/"
					class="article-list__article-link"
														>
			
				Cost of a single Bitcoin crosses the $50,000 mark
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/cost-of-a-single-bitcoin-crosses-the-50000-mark/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=1024&#038;h=683&#038;crop=1"
		alt="The Bitcoin logo appears on the display screen of a crypto currency ATM at the Smoker&#039;s Choice store, Tuesday, Feb. 9, 2021, in Salem, N.H. (AP Photo/Charles Krupa)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21040653412755.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448246"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/authorities-in-pursuit-of-vehicle-in-garden-grove-area/"
					class="article-list__article-link"
														>
			
				Driver leads authorities on pursuit into Long Beach, appears to evade capture
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/authorities-in-pursuit-of-vehicle-in-garden-grove-area/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6294020"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="A pursuit driver stopped their vehicle in Long Beach on Feb. 16, 2021. (KTLA)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/chaseend.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448235"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/apparently-we-are-not-front-line-workers-when-it-comes-to-getting-the-vaccine-delays-leave-grocery-workers-feeling-expendable/"
					class="article-list__article-link"
														>
			
				&#8216;Apparently we are not front-line workers when it comes to getting the vaccine&#8217;: Grocery workers feel expendable amid delays
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/apparently-we-are-not-front-line-workers-when-it-comes-to-getting-the-vaccine-delays-leave-grocery-workers-feeling-expendable/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=1024&#038;h=683&#038;crop=1"
		alt="In this Thursday, Feb. 4, 2021 photo, Joseph Lupo, an employee of the grocery chain Lidl, arranges carrots in the produce aisle at the grocery market where he works in Lake Grove, N.Y., after getting vaccinated against coronavirus earlier in the day. (AP Photo/Kathy Willens)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21042842977909.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448226"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/deadly-tornado-hits-north-carolina-as-bitter-cold-sweeps-through-plains/"
					class="article-list__article-link"
														>
			
				At least 3 killed, 10 others injured when tornado rips through North Carolina
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/deadly-tornado-hits-north-carolina-as-bitter-cold-sweeps-through-plains/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6293830"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=1024&#038;h=765&#038;crop=1"
		alt="A damaged vehicle sits among debris after a deadly tornado tore through Brunswick County, N.C., Tuesday, Feb. 16, 2021. (Emily Flax/Brunswick County Sheriff’s Office via AP)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=1024&amp;h=765&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=1024&amp;h=765&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047422231590.jpg?w=1024&amp;h=765&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448167"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/driver-sought-in-riverside-hit-and-run-crash-that-killed-pedestrian/"
					class="article-list__article-link"
														>
			
				Driver sought in Riverside hit-and-run crash that killed pedestrian
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/driver-sought-in-riverside-hit-and-run-crash-that-killed-pedestrian/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&#038;h=440&#038;crop=1"
		alt=""
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/10/crime20scene20tape20police_1531623025617.JPG_48622233_ver1.0-9-1.jpg?w=808&amp;h=440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448010"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/new-orleans-closes-bourbon-street-all-bars-for-mardi-gras-this-year/"
					class="article-list__article-link"
														>
			
				New Orleans closes Bourbon Street, all bars for Mardi Gras this year
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/new-orleans-closes-bourbon-street-all-bars-for-mardi-gras-this-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Parade float workers Travis Keene, left, and Joey Mercer position a pelican while fellow crew member Chelsea Kamm, right, looks on while decorating a house in New Orleans on Friday, Jan. 8, 2021.(AP Photo/Janet McConnaughey)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21023571488094.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1447942"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/hospitals-still-ration-n95-masks-as-shortage-persists-even-though-u-s-manufacturers-want-to-help/"
					class="article-list__article-link"
														>
			
				Hospitals still ration N95 masks as shortage persists, even though U.S. manufacturers want to help
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/hospitals-still-ration-n95-masks-as-shortage-persists-even-though-u-s-manufacturers-want-to-help/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Nurses picket Friday, Feb. 12, 2021 in Faribault, Minn., during a healthcare worker protest of a shortage on protective masks. (AP Photo/Jim Mone)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043823405489.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1447922"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/johnny-pacheco-salsa-music-trailblazer-and-co-founder-of-fania-records-dies-at-85/"
					class="article-list__article-link"
														>
			
				Johnny Pacheco, salsa music trailblazer and co-founder of Fania Records, dies at 85
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/johnny-pacheco-salsa-music-trailblazer-and-co-founder-of-fania-records-dies-at-85/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=1024&#038;h=644&#038;crop=1"
		alt="In this Feb. 19, 2010 file photo, Dominican artist Johnny Pacheco poses for photographers on the red carpet as he goes in to record the Spanish language version of &quot;We Are The World&quot; (Somos el Mundo) with other top Latin music artists in Miami. (AP Photo/Wilfredo Lee)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=1024&amp;h=644&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=1024&amp;h=644&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=1024&amp;h=644&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047076685987.jpg?w=1024&amp;h=644&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1447872"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/3-sailors-contract-covid-19-on-u-s-ship-that-saw-massive-outbreak-last-year-among-more-than-1000-soldiers/"
					class="article-list__article-link"
														>
			
				3 sailors contract COVID-19 on U.S. ship that saw massive outbreak last year among more than 1,000
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/3-sailors-contract-covid-19-on-u-s-ship-that-saw-massive-outbreak-last-year-among-more-than-1000-soldiers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=1024&#038;h=553&#038;crop=1"
		alt="In this July 9, 2020 file photo the USS Theodore Roosevelt aircraft carrier makes its way into San Diego Bay as seen from San Diego. AP Photo/Gregory Bull, File)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=1024&amp;h=553&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=1024&amp;h=553&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=1024&amp;h=553&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21047023395330.jpg?w=1024&amp;h=553&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1447862"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/biden-faces-mounting-pressure-at-the-border-as-u-s-sets-new-course-on-immigration/"
					class="article-list__article-link"
														>
			
				Biden faces mounting pressure at the border as U.S. sets  new course on immigration
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/biden-faces-mounting-pressure-at-the-border-as-u-s-sets-new-course-on-immigration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Honduran boys whose family wants to seek asylum in the U.S., play on the sidewalk in Tijuana, Mexico, Monday, Feb. 8, 2021. (AP Photo/Elliot Spagat)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/AP21043839309138-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1447853"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/california/blue-shield-of-california-creating-plan-to-administer-3-million-covid-19-shots-a-week-by-march/"
					class="article-list__article-link"
														>
			
				Blue Shield of California creating plan to administer 3 million COVID-19 shots a week by March
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/california/blue-shield-of-california-creating-plan-to-administer-3-million-covid-19-shots-a-week-by-march/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=840&#038;h=560&#038;crop=1"
		alt="Nurse Helen Cordova, right, receives the Pfizer-BioNTech COVID-19 vaccine at Kaiser Permanente Los Angeles Medical Center. (Jae C. Hong / Associated Press )"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=840&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=840&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=840&amp;h=560&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=840&amp;h=560&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=840&amp;h=560&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/download-12.jpeg?w=840&amp;h=560&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1447847"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/police-fatally-shoot-robbery-suspect-along-10-freeway-in-el-monte/"
					class="article-list__article-link"
														>
			
				Police fatally shoot robbery suspect along 10 Freeway in El Monte
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/police-fatally-shoot-robbery-suspect-along-10-freeway-in-el-monte/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6292620"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=1580&#038;h=889&#038;crop=1"
		alt="A law enforcement tent sits within the area taped off for investigation after police fatally shot a robbery suspect along the 10 Freeway in El Monte on Feb. 15, 2021. (KTLA)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=1580&amp;h=889&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=1580&amp;h=889&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/snapshot-27.jpg?w=1580&amp;h=889&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1448246"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/authorities-in-pursuit-of-vehicle-in-garden-grove-area/"
					class="article-list__article-link"
														>
			
				Driver leads authorities on pursuit into Long Beach, appears to evade capture
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1447580"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/i-want-my-kid-to-get-an-education-parents-rally-in-downtown-l-a-to-demand-school-reopenings/"
					class="article-list__article-link"
														>
			
				Some schools could reopen this week with L.A. County set to meet threshold Tuesday; parents rally to demand on-campus learning
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1445604"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/starting-march-15-providers-may-vaccinate-californians-aged-16-64-with-certain-health-conditions-disabilities-cdph/"
					class="article-list__article-link"
														>
			
				Starting March 15, Californians aged 16-64 with certain health conditions, disabilities can get COVID-19 vaccine: CDPH
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1447658"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/mariachi-band-serenades-covid-19-patient-on-ventilator-at-fullerton-hospital-via-ipad/"
					class="article-list__article-link"
														>
			
				Wife sets up mariachi serenade for husband battling COVID-19 on ventilator at Fullerton hospital
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1448341"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/l-a-county-meets-threshold-to-open-elementary-schools-but-lausd-isnt-expected-to-resume-in-person-classes-immediately/"
					class="article-list__article-link"
														>
			
				L.A. County meets threshold to open elementary schools, but LAUSD isn&#8217;t expected to resume in-person classes immediately
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1447853"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/california/blue-shield-of-california-creating-plan-to-administer-3-million-covid-19-shots-a-week-by-march/"
					class="article-list__article-link"
														>
			
				Blue Shield of California creating plan to administer 3 million COVID-19 shots a week by March
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1447810"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/video-suspects-sought-in-series-of-armed-robberies-targeting-shoppers-diners-along-melrose-avenue/"
					class="article-list__article-link"
														>
			
				Video: Suspects sought in series of armed robberies targeting shoppers, diners along Melrose Avenue
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1448341"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/l-a-county-meets-threshold-to-open-elementary-schools-but-lausd-isnt-expected-to-resume-in-person-classes-immediately/"
					class="article-list__article-link"
														>
			
				L.A. County meets threshold to open elementary schools, but LAUSD isn&#8217;t expected to resume in-person classes immediately
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/local-news/" class="article-list__article-category-link" >Local news</a> / <time datetime="2021-02-16T08:24:32-08:00">15 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://ktla.com/news/local-news/l-a-county-meets-threshold-to-open-elementary-schools-but-lausd-isnt-expected-to-resume-in-person-classes-immediately/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6294278"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="A public elementary school campus in Los Angeles on Aug. 17, 2020 one day before the start of the new school year amid the coronavirus pandemic. (ROBYN BECK/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2021/02/GettyImages-1228086831.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1448320"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents/"
					class="article-list__article-link"
														>
			
				Even as COVID-19 declines, death rate among Latinos in L.A. County remains triple than that of white residents
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/local-news/" class="article-list__article-category-link" >Local news</a> / <time datetime="2021-02-16T08:08:01-08:00">31 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1448323"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/weather/tuesday-forecast-mostly-sunny-after-some-morning-sprinkles/"
					class="article-list__article-link"
														>
			
				Tuesday forecast: Mostly sunny after some morning sprinkles
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/weather/" class="article-list__article-category-link" >Weather</a> / <time datetime="2021-02-16T07:54:11-08:00">45 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1448311"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/democratic-rep-thompson-of-mississippi-sues-trump-over-deadly-capitol-riot/"
					class="article-list__article-link"
														>
			
				Democratic Rep. Thompson of Mississippi sues Trump over deadly Capitol riot
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/" class="article-list__article-category-link" >Nation/world</a> / <time datetime="2021-02-16T08:30:32-08:00">9 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1448297"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/biden-extends-pandemic-help-until-june-30-for-homeowners-renters-wait/"
					class="article-list__article-link"
														>
			
				Biden extends pandemic help until June 30 for homeowners, renters wait
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/" class="article-list__article-category-link" >Nation/world</a> / <time datetime="2021-02-16T07:01:53-08:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1448292"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/cost-of-a-single-bitcoin-crosses-the-50000-mark/"
					class="article-list__article-link"
														>
			
				Cost of a single Bitcoin crosses the $50,000 mark
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/" class="article-list__article-category-link" >Nation/world</a> / <time datetime="2021-02-16T06:48:07-08:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://ktla.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast for Central L.A.</h2>
	<a class="weather-widget__content" href="https://ktla.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				57&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-34"></span>
			</figure>
			<span class="weather-widget__item-conditions">Fair</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://ktla.com/" rel="home">
					<img src="https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-LOGO_LAS-VERY-OWN-logo.png" srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-LOGO_LAS-VERY-OWN-logo.png?w=90 90w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-LOGO_LAS-VERY-OWN-logo.png?w=120 120w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-LOGO_LAS-VERY-OWN-logo.png?w=180 180w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-LOGO_LAS-VERY-OWN-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KTLA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktla5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ktla">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktla5news/">
					
<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KTLA/videos">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ktla-5-news-los-angeles/id587590968">
						<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2&#038;hl=en_US">
						<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-891927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891927"><a href="/ktla/on-air/live-streaming/">Watch Live 📺</a></li>
<li id="menu-item-1258109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258109"><a href="https://ktla.com/video/">Video</a></li>
<li id="menu-item-891719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-891719"><a href="https://ktla.com/news/">News</a></li>
<li id="menu-item-970045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-970045"><a href="https://ktla.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-891720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-891720"><a href="https://ktla.com/morning-news/">Morning News</a></li>
<li id="menu-item-891934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891934"><a href="https://ktla.com/weather/">Weather</a></li>
<li id="menu-item-1125322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1125322"><a href="https://ktla.com/jobs/">Jobs</a></li>
<li id="menu-item-1293737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1293737"><a href="https://ktla.com/contests/">Contests</a></li>
<li id="menu-item-892748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892748"><a href="/about-ktla/contact-us/">News tips</a></li>
<li id="menu-item-891724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891724"><a href="https://ktla.com/about-ktla/">About</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-1129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1129455"><a href="https://ktla.com/wp-content/uploads/sites/4/2020/07/Los-AngelesCA_EEO_Public_File-5.pdf">KTLA EEO Report</a></li>
<li id="menu-item-223524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223524"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktla">Online Public File</a></li>
<li id="menu-item-1156956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1156956"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-224195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224195"><a href="http://cwtv.com">Watch CW Shows</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://ktla.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local news";
	_sf_async_config.authors = "Los Angeles Times";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P8011D710-FB5F-4467-95AF-25731737F2EF","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1448320,
		section: "local-news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local news"
			data-logoUrl="https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-LOGO_LAS-VERY-OWN-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 92 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/ktla.com\/wp-json\/","nonce":"4540e9596e","versionString":"wp\/v2\/"};
</script>
<script src='https://ktla.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/ktla.com\/news\/local-news\/even-as-covid-19-declines-death-rate-among-latinos-in-l-a-county-remains-triple-than-that-of-white-residents\/"}
</script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://ktla.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039071',post:'1448320',tz:'-8',srv:'ktla.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039071', '1448320' ]);
</script>

</body>
</html>
