
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="900">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ktla"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://ktla.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"USC football cancels practice again as symptomatic player gets tested for coronavirus","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Associated Press","description":"No. 19 Southern California has canceled practice for the second time in three days while another player is tested because he is exhibiting symptoms of a possible COVID-19 infection. USC also held its team activities virtually on Tuesday after a player who had traveled to the Trojans\u2019 win at Utah last weekend tested positive for [&hellip;]","publicationDate":"2020-11-26T14:15:13-08:00","lastModifiedDate":"2020-11-26T14:24:04-08:00","publicationDayOfWeek":"Thursday","categoryList":["Local news","News"],"primaryCategory":"Local news","tagList":["COVID-19","NCAA","Pac-12","university of southern california","USC football"],"wordCount":160,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":1287530,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxstrib-4-article-1287530","primaryCategoryId":10657} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/ktla.com\/news\/local-news\/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested\/","ampUrl":"https:\/\/ktla.com\/news\/local-news\/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested\/amp\/","urlHostname":"https:\/\/ktla.com","urlSlug":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KTLA","callSign":"KTLA","domainName":"ktla.com","timeZone":"America\/Los_Angeles","segmentKey":"","gaId":"UA-34133884-7"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/ktla.com\/news\/local-news\/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested\/" || "";
var cats = "Local news,News" || "";
var bob_kw = "COVID-19,NCAA,Pac-12,university of southern california,USC football" || "";
var bob_desc = "No. 19 Southern California has canceled practice for the second time in three days while another player is tested because he is exhibiting symptoms of a possible COVID-19 infection. USC also held its team activities virtually on Tuesday after a player who had traveled to the Trojans\u2019 win at Utah last weekend tested positive for [&hellip;]" || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "ktla.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-7","event":"dlReady","paragraphCount":6,"wordCount":160,"authorName":"Associated Press","imageCount":0,"siteName":"KTLA","publishDateString":"Thu Nov 26 2020","publishTimeString":"02:15 PM PST","originalContent":false,"classifyText":[],"categories":"Local news,News","primaryCategory":"Local news","topics":"COVID-19,NCAA,Pac-12,university of southern california,USC football"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "1f6f030b-e1da-44a9-8721-f8ba64e49f23",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTLA","logo":{"@type":"ImageObject","url":"https:\/\/ktla.com\/wp-content\/uploads\/sites\/4\/2020\/02\/cropped-ktla_logo.png"}},"name":"KTLA","description":"No. 19 Southern California has canceled practice for the second time in three days while another player is tested because he is exhibiting symptoms of a possible COVID-19 infection. USC also held its team activities virtually on Tuesday after a player who had traveled to the Trojans\u2019 win at Utah last weekend tested positive for [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/ktla.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/ktla.com\/news\/local-news\/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested\/","headline":"USC football cancels practice again as symptomatic player gets tested for coronavirus","datePublished":"2020-11-26T22:15:13+00:00","dateModified":"2020-11-26T22:24:04+00:00","author":[{"@type":"Person","name":"Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ktla.com\/news\/local-news\/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested\/"},"image":{"@type":"ImageObject","url":"https:\/\/ktla.com\/wp-content\/uploads\/sites\/4\/2020\/11\/GettyImages-1229724188.jpg","name":"Alijah Vera-Tucker #75, Amon-Ra St. Brown #8, Kedon Slovis #9 and Tyler Vaughns #21 of the USC Trojans lead their team down the tunnel to the field before the start of their game against the Utah Utes November 21, 2020 at Rice Eccles Stadium in Salt Lake City, Utah. (Chris Gardner\/Getty Images)"},"articleSection":"Local news","genre":["Local news","News"],"keywords":["COVID-19","NCAA","Pac-12","university of southern california","USC football"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>USC football cancels practice again as symptomatic player gets tested for coronavirus | KTLA</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Feed" href="https://ktla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTLA &raquo; Comments Feed" href="https://ktla.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/ktla.com\/news\/local-news\/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested\/","page_slug":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested","page_type":"story","page_category":"local_news","article_id":1287530,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='No. 19 Southern California has canceled practice for the second time in three days while another player is tested because he is exhibiting symptoms of a possible COVID-19 infection. USC also held its team activities virtually on Tuesday after a player who had traveled to the Trojans’ win at Utah last weekend tested positive for [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='COVID-19, NCAA, Pac-12, university of southern california, USC football' /><!-- WP SEO -->
<meta name='google-site-verification' content='EXN882aQNl1yOuacaH9250MsLveDh1nhf0vkGkYDz_k' /><!-- WP SEO -->
<meta name='google-site-verification' content='5vi_-zYLfdjf8KC_B5gUbzdsGOhrTLbxNtwiEDph5J4' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ktla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1344b2;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://ktla.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://ktla.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ktla.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://ktla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://ktla.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktla.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://ktla.com/news/local-news/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested/" />
<link rel='shortlink' href='https://ktla.com/?p=1287530' />
<link rel="alternate" type="application/json+oembed" href="https://ktla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktla.com%2Fnews%2Flocal-news%2Fusc-football-cancels-practice-again-as-symptomatic-player-gets-tested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ktla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktla.com%2Fnews%2Flocal-news%2Fusc-football-cancels-practice-again-as-symptomatic-player-gets-tested%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/01/desktop-head.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/01/desktop-head.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/01/mobile-head.png');
					}
				}</style><link rel="amphtml" href="https://ktla.com/news/local-news/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="USC football cancels practice again as symptomatic player gets tested for coronavirus" />
<meta property="og:url" content="https://ktla.com/news/local-news/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested/" />
<meta property="og:description" content="No. 19 Southern California has canceled practice for the second time in three days while another player is tested because he is exhibiting symptoms of a possible COVID-19 infection. USC also held i…" />
<meta property="article:published_time" content="2020-11-26T22:15:13+00:00" />
<meta property="article:modified_time" content="2020-11-26T22:24:04+00:00" />
<meta property="og:site_name" content="KTLA" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Alijah Vera-Tucker #75, Amon-Ra St. Brown #8, Kedon Slovis #9 and Tyler Vaughns #21 of the USC Trojans lead their team down the tunnel to the field before the start of their game against the Utah Utes November 21, 2020 at Rice Eccles Stadium in Salt Lake City, Utah. (Chris Gardner/Getty Images)" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta property="fb:pages" content="72391084613" />
<meta name="twitter:text:title" content="USC football cancels practice again as symptomatic player gets tested for coronavirus" />
<meta name="twitter:image" content="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=640" />
<meta name="twitter:image:alt" content="Alijah Vera-Tucker #75, Amon-Ra St. Brown #8, Kedon Slovis #9 and Tyler Vaughns #21 of the USC Trojans lead their team down the tunnel to the field before the start of their game against the Utah Utes November 21, 2020 at Rice Eccles Stadium in Salt Lake City, Utah. (Chris Gardner/Getty Images)" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=1280" />
<meta name="twitter:title" content="USC football cancels practice again as symptomatic player gets tested for coronavirus" />
<meta name="twitter:description" content="No. 19 Southern California has canceled practice for the second time in three days while another player is tested because he is exhibiting symptoms of a possible COVID-19 infection. USC also held i…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://ktla.com/wp-content/uploads/sites/4/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1287530 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://ktla.com/" rel="home">KTLA</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://ktla.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://ktla.com/wp-content/uploads/sites/4/2020/02/cropped-ktla_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://ktla.com/weather/">
							<span class="site-header__weather-region">Los Angeles</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">66&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://ktla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-891927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891927"><a href="/ktla/on-air/live-streaming/">Watch Live 📺</a></li>
<li id="menu-item-1243258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243258"><a href="https://ktla.com/news/election-guide/2020-live-election-results-for-los-angeles-california-and-the-u-s/">Election results 🗳</a></li>
<li id="menu-item-1258109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258109"><a href="https://ktla.com/video/">Video</a></li>
<li id="menu-item-970045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-970045"><a href="https://ktla.com/news/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-970041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970041"><a href="https://ktla.com/tag/coronavirus-county-by-county-updates/">Latest figures by county</a></li>
	<li id="menu-item-970099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970099"><a href="https://ktla.com/news/coronavirus/heres-what-to-do-if-you-lose-hours-or-your-job-due-to-covid-19-in-california/">What you can do if you lose work due to COVID-19</a></li>
	<li id="menu-item-970191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970191"><a href="https://ktla.com/about-ktla/contact-us/submit-a-coronavirus-related-question-suggest-a-segment/">Submit a coronavirus-related question, suggest a segment</a></li>
	<li id="menu-item-976875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-976875"><a href="https://ktla.com/news/california/how-californians-can-help-their-community-during-the-covid-19-pandemic/">How you can help</a></li>
	<li id="menu-item-970108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970108"><a href="https://ktla.com/mobile/">Get breaking news alerts</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/britain-asks-regulator-to-assess-astrazeneca-oxford-covid-19-vaccine-amid-questions/"
									>
			
				Britain asks regulator to assess AstraZeneca-Oxford COVID-19 vaccine amid questions
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/britain-asks-regulator-to-assess-astrazeneca-oxford-covid-19-vaccine-amid-questions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=2000&#038;ssl=1"
		alt="An illustration picture shows vials with Covid-19 Vaccine stickers attached and syringes with the logo of British pharmaceutical company AstraZeneca on November 17, 2020. (Justin Tallis/AFP via Getty Images)"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/empty-seats-delivered-feasts-as-coronavirus-changes-thanksgiving-across-u-s/"
									>
			
				Empty seats, delivered feasts as coronavirus changes Thanksgiving  across U.S.
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/empty-seats-delivered-feasts-as-coronavirus-changes-thanksgiving-across-u-s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=2000&#038;ssl=1"
		alt="Evelyn Maysonet looks at the food delivery from the Weber-Morgan Health Department Tuesday, Nov. 24, 2020, in Ogden, Utah. Maysonet has been isolating with her husband and son in their Ogden home since all three tested positive for COVID-19 over a week ago. None of them have been able to leave home to buy groceries so Maysonet said they were thrilled to receive the health department&#039;s delivery. (AP Photo/Rick Bowmer)"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/schools-struggle-to-stay-open-as-staff-sidelined-by-coronavirus-quarantines/"
									>
			
				Schools struggle to stay open as staff sidelined by coronavirus quarantines
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/oregon-relaxes-some-covid-19-restrictions-allowing-restaurants-and-bars-to-reopen-after-thanksgiving/"
									>
			
				Oregon relaxes some COVID-19 restrictions, allowing restaurants and bars to reopen after Thanksgiving
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/supreme-court-blocks-new-york-from-enforcing-limits-on-religious-service-attendance-due-to-pandemic/"
									>
			
				Supreme Court blocks New York from enforcing limits on worship attendance amid pandemic
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/pandemic-postpones-national-math-reading-tests-until-2022/"
									>
			
				Pandemic postpones national math, reading tests until 2022
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-891719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-891719"><a href="https://ktla.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-1188186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1188186"><a href="https://ktla.com/news/election-guide/">Election guide</a></li>
	<li id="menu-item-891727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891727"><a href="https://ktla.com/news/local-news/">Local news</a></li>
	<li id="menu-item-891877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891877"><a href="https://ktla.com/news/california/">California</a></li>
	<li id="menu-item-891728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891728"><a href="https://ktla.com/news/nationworld/">Nation/world</a></li>
	<li id="menu-item-1125344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1125344"><a href="https://ktla.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-891734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891734"><a href="https://ktla.com/news/politics/">Politics</a></li>
	<li id="menu-item-1174512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174512"><a href="https://ktla.com/news/politics/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-891730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891730"><a href="https://ktla.com/5-live/">5 Live</a></li>
	<li id="menu-item-892445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-892445"><a href="https://ktla.com/food/">Food</a></li>
	<li id="menu-item-891743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891743"><a href="https://ktla.com/morning-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-891725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891725"><a href="https://ktla.com/morning-news/technology/">Technology</a></li>
	<li id="menu-item-891729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891729"><a href="https://ktla.com/sports/">Sports</a></li>
	<li id="menu-item-952226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-952226"><a href="https://ktla.com/visionaries/">Visionaries</a></li>
	<li id="menu-item-970116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-970116"><a href="https://ktla.com/mobile/">Get breaking news alerts</a></li>
	<li id="menu-item-1203090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203090"><a href="/about-ktla/contact-us/">News tips</a></li>
	<li id="menu-item-1199158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199158"><a href="https://ktla.com/newsletters/">Newsletters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/britain-asks-regulator-to-assess-astrazeneca-oxford-covid-19-vaccine-amid-questions/"
									>
			
				Britain asks regulator to assess AstraZeneca-Oxford COVID-19 vaccine amid questions
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/cher-helps-rescue-worlds-loneliest-elephant-from-captivity-in-pakistan/"
									>
			
				Cher helps rescue &#8216;world&#8217;s loneliest elephant&#8217; from captivity in Pakistan
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/mexico-opens-anti-monopoly-investigation-against-wal-mart-de-mexico/"
									>
			
				Mexico opens anti-monopoly investigation against Wal-Mart de Mexico
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested/"
									>
			
				USC football cancels practice again as symptomatic player gets tested for coronavirus
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-891720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-891720"><a href="https://ktla.com/morning-news/">Morning News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-891918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891918"><a href="https://ktla.com/news/">News</a></li>
	<li id="menu-item-891723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891723"><a href="https://ktla.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-891919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891919"><a href="https://ktla.com/morning-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-891923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891923"><a href="https://ktla.com/contests/">Contests</a></li>
	<li id="menu-item-891722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891722"><a href="https://ktla.com/food/">Food</a></li>
	<li id="menu-item-918565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918565"><a href="https://ktla.com/food/california-cooking/">California Cooking</a></li>
	<li id="menu-item-1195407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195407"><a href="https://ktla.com/la-unscripted/">LA Unscripted</a></li>
	<li id="menu-item-891920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891920"><a href="https://ktla.com/morning-news/technology/">Technology</a></li>
	<li id="menu-item-892008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892008"><a href="https://ktla.com/traffic/">Traffic</a></li>
	<li id="menu-item-1109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109282"><a href="https://ktla.com/destination-california/">Destination California</a></li>
	<li id="menu-item-891721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-891721"><a href="https://ktla.com/contests/">Contests</a></li>
	<li id="menu-item-891921" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-891921"><a href="https://ktla.com/author/gayle-anderson/">Gayle Anderson</a></li>
	<li id="menu-item-1284231" class="menu-item menu-item-type-post_type menu-item-object-profile menu-item-1284231"><a href="https://ktla.com/author/dr-jandial/">Dr. Jandial</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/entertainment/santa-tells-us-how-you-can-visit-the-north-pole-and-get-the-santa-experience/"
									>
			
				Santa tells us how you can visit The North Pole and get &#8216;The Santa Experience&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/morning-news/entertainment/santa-tells-us-how-you-can-visit-the-north-pole-and-get-the-santa-experience/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6068406"
	>
	<img
		src="https://i0.wp.com/ktla.com/wp-content/uploads/sites/4/2020/11/Capture2-2.jpeg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/lillian-zacky-and-her-turkey-tips/"
									>
			
				Lillian Zacky and her turkey tips
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/thanksgiving-with-project-angel-food-2/"
									>
			
				Thanksgiving with Project Angel Food
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/white-elephant-gift-ideas-with-lifestyle-expert-stacie-krajchir/"
									>
			
				White elephant gift ideas with lifestyle expert Stacie Krajchir
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://ktla.com/morning-news/entertainment/americas-favorite-comedian-jeff-dunham-on-his-new-comedy-central-stand-up-special/"
									>
			
				America&#8217;s favorite comedian Jeff Dunham on his new Comedy Central stand-up special
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-891934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891934"><a href="https://ktla.com/weather/">Weather</a></li>
<li id="menu-item-1125322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1125322"><a href="https://ktla.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1129151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1129151"><a href="https://ktla.com/find-a-job">Find a job</a></li>
	<li id="menu-item-1129152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1129152"><a href="https://www.ziprecruiter.com/ktla5">Post a job</a></li>
</ul>
</div></div></li>
<li id="menu-item-891724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891724"><a href="https://ktla.com/about-ktla/">About</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-892576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892576"><a href="https://ktla.com/about-ktla/news-team/">News team</a></li>
	<li id="menu-item-1177202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177202"><a href="https://ktla.com/la-unscripted/">LA Unscripted</a></li>
	<li id="menu-item-1163216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163216"><a href="https://ktla.com/community/">Community</a></li>
	<li id="menu-item-1203091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203091"><a href="/about-ktla/contact-us/">News tips</a></li>
	<li id="menu-item-892577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892577"><a href="https://ktla.com/about-ktla/contact-us/">Contact us</a></li>
	<li id="menu-item-1203051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203051"><a href="https://ktla.com/contests/">Contests</a></li>
	<li id="menu-item-1199157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1199157"><a href="https://ktla.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-892758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892758"><a href="/about-ktla/program-schedule/">TV schedule</a></li>
	<li id="menu-item-892754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892754"><a href="https://ktla.com/about-ktla/advertise-with-ktla/">Advertise with KTLA</a></li>
	<li id="menu-item-922680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922680"><a href="https://ktla.com/community-calendar-ktla/">Community calendar</a></li>
	<li id="menu-item-892579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892579"><a href="https://www.nexstar.tv/careers/">Job openings</a></li>
	<li id="menu-item-892740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892740"><a href="/about-ktla/the-ktla-5-news-internship-program/">Internships</a></li>
	<li id="menu-item-892578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892578"><a href="/ktla/terms-of-use/">Terms of use</a></li>
	<li id="menu-item-892759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892759"><a href="/about-ktla/sharing-media-with-ktla/">Share media with KTLA</a></li>
	<li id="menu-item-891994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891994"><a href="/about-ktla/">Public file and EEO help</a></li>
	<li id="menu-item-925725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925725"><a href="https://ktla.com/get-a-copy-of-a-news-story/">Get a copy of a news story</a></li>
	<li id="menu-item-913155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913155"><a href="#" data-component="NexstarCCPA">Do not sell my personal information</a></li>
</ul>
</div></div></li>
<li id="menu-item-892748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892748"><a href="/about-ktla/contact-us/">News tips</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://ktla.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1287530 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-covid-19 tag-ncaa tag-pac-12 tag-university-of-southern-california tag-usc-football" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		USC football cancels practice again as symptomatic player gets tested for coronavirus	</h1>

			<div class="article-eyebrow">
			<a href="https://ktla.com/news/local-news/">Local news</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://ktla.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></p>
		
					Posted: <time datetime="2020-11-26T14:15:13-08:00">Nov 26, 2020 / 02:15 PM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-26T14:24:04-08:00">Nov 26, 2020 / 02:24 PM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Alijah Vera-Tucker #75, Amon-Ra St. Brown #8, Kedon Slovis #9 and Tyler Vaughns #21 of the USC Trojans lead their team down the tunnel to the field before the start of their game against the Utah Utes November 21, 2020 at Rice Eccles Stadium in Salt Lake City, Utah. (Chris Gardner/Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229724188.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Alijah Vera-Tucker  #75, Amon-Ra St. Brown #8, Kedon Slovis #9 and Tyler Vaughns #21 of the USC Trojans lead their team down the tunnel to the field before the start of their game against the Utah Utes November 21, 2020 at Rice Eccles  Stadium in Salt Lake City, Utah. (Chris Gardner/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>No. 19 Southern California has canceled practice for the second time in three days while another player is tested because he is exhibiting symptoms of a possible COVID-19 infection.</p>



<p>USC also held its team activities virtually on Tuesday after a player who had traveled to the Trojans’ win at Utah last weekend tested positive for COVID. Another player tested positive Wednesday, and five additional players were quarantined due to contact tracing.</p>


<aside class="inline-related-stories"> <h2 class="inline-related-stories__heading">Related Content</h2> <div class="inline-related-stories__content"> <ul class="inline-related-stories__list"> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://ktla.com/news/local-news/usc-football-team-back-at-practice-on-track-to-compete-saturday-after-player-tested-positive-for-covid-19/" > USC football team back at practice, on track to compete Saturday after player tested positive for COVID-19 </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://ktla.com/news/local-news/usc-football-player-tests-positive-for-covid-19-team-says/" > USC football player tests positive for coronavirus, team says </a> </h3> </div> </li> <li class="inline-related-stories__story"> <div class="article-list__article-text" data-article-list-id="" data-article-text-classes="article-list__article-text" data-article-thumb-classes="article-list__article-thumb" data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"> <h3 class="article-list__article-title"> <a href="https://ktla.com/news/local-news/please-let-us-play-usc-football-team-asks-gov-newsom-to-ease-restrictions/" > &#8216;Please let us play&#8217;: USC football team asks Gov. Newsom to ease restrictions </a> </h3> </div> </li> </ul> </div> </aside>


<p>The Trojans haven’t said which players are involved, but coach Clay Helton says they include starters.</p>



<p>USC’s home game against fellow unbeaten Colorado is still scheduled for Saturday, but the Trojans said they’ll provide an update on its status after the ill player’s test results return.</p>



<p>USC and UCLA are the only teams in the Pac-12 South that have played all of their first three games. Oregon and Oregon State also haven’t missed a game in the Pac-12 North.</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Official Statement <a href="https://t.co/2HBqta6BSt">pic.twitter.com/2HBqta6BSt</a></p>&mdash; USC Football (@USC_FB) <a href="https://twitter.com/USC_FB/status/1332070419256500229?ref_src=twsrc%5Etfw">November 26, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1287530'>
<form action='https://ktla.com/news/local-news/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested/#contact-form-1287530' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1287530-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1287530-yourname' id='g1287530-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1287530-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1287530-youremail' id='g1287530-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1287530-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1287530-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1287530' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2020 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138639"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local news Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://ktla.com/news/local-news/as-socal-plans-101-fwy-bridge-to-help-mountain-lions-video-shows-overpass-for-wildlife-working-in-utah/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1287333"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				As SoCal plans 101 Fwy bridge to help mountain lions, video shows overpass for wildlife &#8216;working&#8217; in Utah
					</h3>
	
						<footer class="article-list__article-byline">
				by Tracy Bloom <span class="sep">/</span> <time datetime="2020-11-26T12:43:39-08:00">Nov 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>A bridge built in Utah to guide wildlife safely across and over a busy stretch of interstate has been deemed successful, potentially offering a glimpse of a much-anticipated project in the Southland that could aid the survival of the local mountain lion population. </p>
<p>The Utah Division of Wildlife Resources posted a video to its Facebook page on Nov. 19 showing a wide variety of wildlife — everything from deer and squirrels, to mountain lions and bears — utilizing the Parleys Canyon wildlife overpass over Interstate-80. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1863&#038;h=1048&#038;crop=1"
		alt="An image from a video demonstrating the success of the wildlife crossing bridge above Interstate-80. (Utah Division of Wildlife Resources)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1863&amp;h=1048&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1863&amp;h=1048&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://ktla.com/news/local-news/chp-officers-remove-people-occupying-state-owned-homes-in-el-sereno/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1287375"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				CHP officers remove homeless people occupying state-owned homes in El Sereno
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-11-26T15:46:50-08:00">Nov 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>A group of homeless people who had taken over several empty, state-owned houses in Los Angeles was forcefully removed by California Highway Patrol officers hours later amid protests by dozens of community activists.</p>
<p>Members of Reclaim and Rebuild Our Community&nbsp;said in a video message&nbsp;to Gov. Gavin Newsom posted on YouTube on Wednesday that they had taken over several homes purchased by Caltrans for the now defunct 710 Freeway corridor expansion.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6068265"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="California Highway Patrol officers on Wednesday evening faced off with housing rights activists at an El Sereno neighborhood where vacant Caltrans-owned homes were being occupied. (Photo from Sky5)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://ktla.com/news/local-news/nevada-coroner-fears-running-out-of-morgue-space-if-covid-19-not-curtailed/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1287031"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Nevada coroner fears running out of morgue space if COVID-19 not curtailed
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-11-26T09:23:03-08:00">Nov 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>“This is an awful question, but how many bodies does a freezer cooler hold?”</p>
<p>A Reno newspaper reporter posed it to the local coroner who fears the recent explosion of coronavirus cases could soon overtake not only northern Nevada’s ability to treat the sick, but also store the dead.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=1024&#038;h=682&#038;crop=1"
		alt="Hospital beds sit inside Renown Regional Medical Center&#039;s parking garage, which has been transformed into an alternative care site for COVID-19 patients in Reno, Nev., on on Nov. 11, 2020. (Lucia Starbuck/KUNR Public Radio/Report for America via AP)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20330686905644.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287663"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/britain-asks-regulator-to-assess-astrazeneca-oxford-covid-19-vaccine-amid-questions/"
									>
			
				Britain asks regulator to assess AstraZeneca-Oxford COVID-19 vaccine amid questions
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/britain-asks-regulator-to-assess-astrazeneca-oxford-covid-19-vaccine-amid-questions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="An illustration picture shows vials with Covid-19 Vaccine stickers attached and syringes with the logo of British pharmaceutical company AstraZeneca on November 17, 2020. (Justin Tallis/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287553"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/cher-helps-rescue-worlds-loneliest-elephant-from-captivity-in-pakistan/"
									>
			
				Cher helps rescue &#8216;world&#8217;s loneliest elephant&#8217; from captivity in Pakistan
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/cher-helps-rescue-worlds-loneliest-elephant-from-captivity-in-pakistan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Kavaan, Pakistan&#039;s only Asian elephant, enters to feed inside a transport crate to make him habituated before traveling to a sanctuary in Cambodia later this month, at the Marghazar Zoo in Islamabad on November 11, 2020. - The plight of Kaavan, an overweight, 35-year-old bull elephant has drawn international condemnation and highlighted the woeful state of Islamabad&#039;s zoo, where conditions are so bad a judge in May ordered all the animals to be moved. (AAMIR QURESHI/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229576286-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287547"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/mexico-opens-anti-monopoly-investigation-against-wal-mart-de-mexico/"
									>
			
				Mexico opens anti-monopoly investigation against Wal-Mart de Mexico
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/mexico-opens-anti-monopoly-investigation-against-wal-mart-de-mexico/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="View of a Walmart store in Monterrey, Mexico on December 7, 2016. (Julio Cesar Aguilar/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-628555926.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287497"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/court-ruling-reduces-sentence-for-quebec-city-mosque-shooter/"
									>
			
				Court ruling reduces sentence for Quebec City mosque shooter
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/court-ruling-reduces-sentence-for-quebec-city-mosque-shooter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="The Islamic Cultural Center of Quebec, where an attack took place on January 29, 2017 is viewed in Quebec City, Canada on January 22, 2019. (Photo by Alice Chiche/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1095125874.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287469"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/new-zealand-appoints-first-indigenous-female-foreign-minister/"
									>
			
				New Zealand appoints first indigenous female foreign minister
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/new-zealand-appoints-first-indigenous-female-foreign-minister/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=2456&#038;h=1440&#038;crop=1"
		alt="New Zealand&#039;s Foreign Minister Nanaia Mahuta speaks during an interview in her office Wednesday, Nov. 25, 2020, in Wellington, New Zealand. (Nick Perry/AP Photo)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331391981657.jpg?w=2456&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287333"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/as-socal-plans-101-fwy-bridge-to-help-mountain-lions-video-shows-overpass-for-wildlife-working-in-utah/"
									>
			
				As SoCal plans 101 Fwy bridge to help mountain lions, video shows overpass for wildlife &#8216;working&#8217; in Utah
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/as-socal-plans-101-fwy-bridge-to-help-mountain-lions-video-shows-overpass-for-wildlife-working-in-utah/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1863&#038;h=1048&#038;crop=1"
		alt="An image from a video demonstrating the success of the wildlife crossing bridge above Interstate-80. (Utah Division of Wildlife Resources)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1863&amp;h=1048&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/wildlife-crossing.jpg?w=1863&amp;h=1048&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287359"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/crock-pot-cookers-sold-at-target-walmart-amazon-being-recalled-due-to-burn-hazard/"
									>
			
				Crock-Pot cookers sold at Target, Walmart, Amazon being recalled due to burn hazard
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/crock-pot-cookers-sold-at-target-walmart-amazon-being-recalled-due-to-burn-hazard/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="The recalled Crock-Pot multi-cooker seen in an image released by the U.S. Consumer Product Safety Commission on Nov. 24, 2020."
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/KTLA-Carousel-Template-Generic-1920-12.09.08-AM.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287375"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/chp-officers-remove-people-occupying-state-owned-homes-in-el-sereno/"
									>
			
				CHP officers remove homeless people occupying state-owned homes in El Sereno
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/chp-officers-remove-people-occupying-state-owned-homes-in-el-sereno/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6068265"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="California Highway Patrol officers on Wednesday evening faced off with housing rights activists at an El Sereno neighborhood where vacant Caltrans-owned homes were being occupied. (Photo from Sky5)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/el-sereno.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287304"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/demonstration-videos-show-dangers-of-deep-frying-turkey/"
									>
			
				Demonstration videos show dangers of deep frying turkey
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/demonstration-videos-show-dangers-of-deep-frying-turkey/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6068515"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="The United States Consumer Product Safety Commission warned of the dangers of deep-frying turkey with demonstration videos. (Credit: @USCPSC via Storyful)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-11.01.47-AM.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287229"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/california/video-deputy-finds-hungry-bears-in-fresno-county-dumpsters/"
									>
			
				Video: Deputy finds hungry bears in Fresno County dumpsters
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/california/video-deputy-finds-hungry-bears-in-fresno-county-dumpsters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6068482"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="A pair of hungry bears were caught scavenging for food in dumpsters at Shaver Lake, California, on Nov. 22. (Fresno County Sheriff&#039;s Office via Storyful)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-9.47.36-AM.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287242"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/empty-seats-delivered-feasts-as-coronavirus-changes-thanksgiving-across-u-s/"
									>
			
				Empty seats, delivered feasts as coronavirus changes Thanksgiving  across U.S.
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/empty-seats-delivered-feasts-as-coronavirus-changes-thanksgiving-across-u-s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Evelyn Maysonet looks at the food delivery from the Weber-Morgan Health Department Tuesday, Nov. 24, 2020, in Ogden, Utah. Maysonet has been isolating with her husband and son in their Ogden home since all three tested positive for COVID-19 over a week ago. None of them have been able to leave home to buy groceries so Maysonet said they were thrilled to receive the health department&#039;s delivery. (AP Photo/Rick Bowmer)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20331635626821-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287183"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/julian-assanges-partner-appeals-to-trump-for-pardon-please-bring-him-home-for-christmas/"
									>
			
				Julian Assange&#8217;s partner appeals to Trump for pardon: &#8216;Please bring him home for Christmas&#8217;
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/julian-assanges-partner-appeals-to-trump-for-pardon-please-bring-him-home-for-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="A supporter of WikiLeaks founder Julian Assange holds a placard calling for his freedom outside Woolwich Crown Court and HMP Belmarsh prison in southeast London on Feb. 24, 2020, ahead of the opening of the trial to hear a U.S. request for Assange&#039;s extradition. (Credit: DANIEL LEAL-OLIVAS/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/02/gettyimages-1202929400-scaled.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287168"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/denver-mayor-flies-to-mississippi-for-thanksgiving-after-urging-others-to-avoid-holiday-travel/"
									>
			
				Denver mayor flies to Mississippi for Thanksgiving after urging others to avoid holiday travel
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/denver-mayor-flies-to-mississippi-for-thanksgiving-after-urging-others-to-avoid-holiday-travel/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Denver Mayor Michael Hancock addresses demonstrators gathered at Civic Center Park in Denver, Colorado on June 3, 2020. (JASON CONNOLLY/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1217491611.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287135"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/health-officials-warnings-put-to-test-as-thanksgiving-arrives-threatening-deeper-covid-19-crisis-in-l-a-county/"
									>
			
				Health officials’ warnings put to test as Thanksgiving arrives, threatening deeper COVID-19 crisis in L.A. County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/health-officials-warnings-put-to-test-as-thanksgiving-arrives-threatening-deeper-covid-19-crisis-in-l-a-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=840&#038;h=560&#038;crop=1"
		alt="Members of the Hobbs-Brown family dine on the sand at Bolsa Chica State Beach.(Luis Sinco / Los Angeles Times)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=840&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=840&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=840&amp;h=560&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=840&amp;h=560&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=840&amp;h=560&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/ca-times.brightspotcdn-12.jpg?w=840&amp;h=560&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287033"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/man-arrested-on-suspicion-of-stabbing-and-shooting-mother-and-fiance-in-calabasas/"
									>
			
				Man arrested on suspicion of stabbing and shooting at mother, fiancé in Calabasas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/local-news/man-arrested-on-suspicion-of-stabbing-and-shooting-mother-and-fiance-in-calabasas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6068332"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=2560&#038;h=1440&#038;crop=1"
		alt="Officers respond to a Calabasas home after a domestic violence incident on Nov. 25, 2020. (KTLA)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/Screen-Shot-2020-11-26-at-8.21.01-AM.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287095"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/schools-struggle-to-stay-open-as-staff-sidelined-by-coronavirus-quarantines/"
									>
			
				Schools struggle to stay open as staff sidelined by coronavirus quarantines
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://ktla.com/news/nationworld/schools-struggle-to-stay-open-as-staff-sidelined-by-coronavirus-quarantines/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="In this photo provided by Julie Mackett, the kindergarten teacher conducts her class at Ft. Meigs Elementary School, in Perrysburg, Ohio. Contact tracing and isolation protocols meant to contain the spread of the coronavirus are sidelining school employees and frustrating efforts to continue in-person learning. “I think everybody understands when you can’t have enough subs to fill the roles, it’s also a safety issue: You can’t have that many children without support from adults,” said Mackett, who went through her own two-week quarantine early in the school year after a student tested positive. (Courtesy of Julie Mackett via AP)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/AP20328526633781.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1287333"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/as-socal-plans-101-fwy-bridge-to-help-mountain-lions-video-shows-overpass-for-wildlife-working-in-utah/"
									>
			
				As SoCal plans 101 Fwy bridge to help mountain lions, video shows overpass for wildlife &#8216;working&#8217; in Utah
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1286876"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/thousands-in-socal-could-lose-power-on-thanksgiving-as-santa-ana-winds-raise-fire-risk/"
									>
			
				SoCal Edison turns off power to 5,000 customers on Thanksgiving as Santa Ana winds raise fire risk
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1287026"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/this-was-kyles-life-being-destroyed-actor-rick-schroder-explains-bail-for-teen-charged-with-kenosha-shooting/"
									>
			
				&#8216;This was Kyle’s life being destroyed&#8217;: Actor Rick Schroder explains bail for teen charged with Kenosha shooting
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1285973"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/covid-19-infections-exploding-in-nevada-1-new-case-a-minute-1-death-every-2-hours/"
									>
			
				COVID-19 infections &#8216;exploding&#8217; in Nevada: 1 new case a minute, 1 death every 2 hours
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1284958"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/new-l-a-county-safer-at-home-restrictions-revealed-amid-covid-19-surge/"
									>
			
				New L.A. County ‘Safer at Home’ restrictions revealed amid COVID-19 surge
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1287375"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/chp-officers-remove-people-occupying-state-owned-homes-in-el-sereno/"
									>
			
				CHP officers remove homeless people occupying state-owned homes in El Sereno
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1287553"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/cher-helps-rescue-worlds-loneliest-elephant-from-captivity-in-pakistan/"
									>
			
				Cher helps rescue &#8216;world&#8217;s loneliest elephant&#8217; from captivity in Pakistan
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1287663"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/britain-asks-regulator-to-assess-astrazeneca-oxford-covid-19-vaccine-amid-questions/"
									>
			
				Britain asks regulator to assess AstraZeneca-Oxford COVID-19 vaccine amid questions
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/">Nation/world</a> / <time datetime="2020-11-26T16:22:58-08:00">7 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://ktla.com/news/nationworld/britain-asks-regulator-to-assess-astrazeneca-oxford-covid-19-vaccine-amid-questions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="An illustration picture shows vials with Covid-19 Vaccine stickers attached and syringes with the logo of British pharmaceutical company AstraZeneca on November 17, 2020. (Justin Tallis/AFP via Getty Images)"
		srcset="https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=160&amp;h=90&amp;crop=1 160w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=256&amp;h=144&amp;crop=1 256w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=320&amp;h=180&amp;crop=1 320w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=512&amp;h=288&amp;crop=1 512w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=640&amp;h=360&amp;crop=1 640w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=876&amp;h=493&amp;crop=1 876w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=960&amp;h=540&amp;crop=1 960w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://ktla.com/wp-content/uploads/sites/4/2020/11/GettyImages-1229654141.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1287553"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/cher-helps-rescue-worlds-loneliest-elephant-from-captivity-in-pakistan/"
									>
			
				Cher helps rescue &#8216;world&#8217;s loneliest elephant&#8217; from captivity in Pakistan
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/">Nation/world</a> / <time datetime="2020-11-26T14:34:06-08:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1287547"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/mexico-opens-anti-monopoly-investigation-against-wal-mart-de-mexico/"
									>
			
				Mexico opens anti-monopoly investigation against Wal-Mart de Mexico
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/">Nation/world</a> / <time datetime="2020-11-26T14:33:34-08:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1287530"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/local-news/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested/"
									>
			
				USC football cancels practice again as symptomatic player gets tested for coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/local-news/">Local news</a> / <time datetime="2020-11-26T14:24:04-08:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1287497"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/court-ruling-reduces-sentence-for-quebec-city-mosque-shooter/"
									>
			
				Court ruling reduces sentence for Quebec City mosque shooter
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/">Nation/world</a> / <time datetime="2020-11-26T13:46:11-08:00">3 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1287469"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ktla.com/news/nationworld/new-zealand-appoints-first-indigenous-female-foreign-minister/"
									>
			
				New Zealand appoints first indigenous female foreign minister
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://ktla.com/news/nationworld/">Nation/world</a> / <time datetime="2020-11-26T13:19:01-08:00">3 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://ktla.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Forecast for Central L.A.</h2>
	<a class="weather-widget__content" href="https://ktla.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				66&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				47&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://ktla.com/" rel="home">
					<img src="https://ktla.com/wp-content/uploads/sites/4/2020/02/cropped-ktla_logo.png" srcset="https://ktla.com/wp-content/uploads/sites/4/2020/02/cropped-ktla_logo.png?w=90 90w, https://ktla.com/wp-content/uploads/sites/4/2020/02/cropped-ktla_logo.png?w=120 120w, https://ktla.com/wp-content/uploads/sites/4/2020/02/cropped-ktla_logo.png?w=180 180w, https://ktla.com/wp-content/uploads/sites/4/2020/02/cropped-ktla_logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KTLA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktla5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ktla">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ktla5news/">
					
<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KTLA/videos">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ktla-5-news-los-angeles/id587590968">
						<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.ktla2&#038;hl=en_US">
						<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-891927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891927"><a href="/ktla/on-air/live-streaming/">Watch Live 📺</a></li>
<li id="menu-item-1243258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243258"><a href="https://ktla.com/news/election-guide/2020-live-election-results-for-los-angeles-california-and-the-u-s/">Election results 🗳</a></li>
<li id="menu-item-1258109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1258109"><a href="https://ktla.com/video/">Video</a></li>
<li id="menu-item-970045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-970045"><a href="https://ktla.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-891719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-891719"><a href="https://ktla.com/news/">News</a></li>
<li id="menu-item-891720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-891720"><a href="https://ktla.com/morning-news/">Morning News</a></li>
<li id="menu-item-891934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891934"><a href="https://ktla.com/weather/">Weather</a></li>
<li id="menu-item-1125322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1125322"><a href="https://ktla.com/jobs/">Jobs</a></li>
<li id="menu-item-891724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-891724"><a href="https://ktla.com/about-ktla/">About</a></li>
<li id="menu-item-892748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-892748"><a href="/about-ktla/contact-us/">News tips</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-1129455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1129455"><a href="https://ktla.com/wp-content/uploads/sites/4/2020/07/Los-AngelesCA_EEO_Public_File-5.pdf">KTLA EEO Report</a></li>
<li id="menu-item-223524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223524"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktla">Online Public File</a></li>
<li id="menu-item-1156956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1156956"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-224195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224195"><a href="http://cwtv.com">Watch CW Shows</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://ktla.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://ktla.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local news";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P8011D710-FB5F-4467-95AF-25731737F2EF","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1287530,
		section: "local-news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktla","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"usc-football-cancels-practice-again-as-symptomatic-player-gets-tested"}'   data-path='/5678/nx.ktla/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local news"
			data-logoUrl="https://ktla.com/wp-content/uploads/sites/4/2020/02/cropped-ktla_logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 102 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/ktla.com\/wp-json\/","nonce":"d132f29b29","versionString":"wp\/v2\/"};
</script>
<script src='https://ktla.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://ktla.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/ktla.com\/news\/local-news\/usc-football-cancels-practice-again-as-symptomatic-player-gets-tested\/"}
</script>
<script src='https://ktla.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039071',post:'1287530',tz:'-8',srv:'ktla.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039071', '1287530' ]);
</script>

</body>
</html>
